13151 matches found
CVE-2025-24833
Stored cross-site scripting XSS vulnerability in desknet's NEO versions V4.0R1.0–V9.0R2.0 allow execution of arbitrary JavaScript in a user’s web browser...
CVE-2025-58426
desknet's NEO V4.0R1.0 to V9.0R2.0 contains a hard-coded cryptographic key, which allows an attacker to create malicious AppSuite applications...
Matrix Authentication Service security vulnerability
Matrix Authentication Service is a user management and authentication system from Element Open Source. A security vulnerability exists in Matrix Authentication Service versions 0.20.0 through 1.4.0, which stems from a logic flaw that could allow an attacker to perform sensitive operations without...
EUVD-2022-55090
In the Linux kernel, the following vulnerability has been resolved: drm/amdkfd: svm range restore work deadlock when process exit kfdprocessnotifierrelease flush svmrangerestorework which calls svmrangelistlockandflushwork to flush deferredlist work, but if deferredlist work mmput release the las...
GHSA-FR8M-434R-G3XP gnark-crypto doesn't range check input values during ECDSA and EdDSA signature deserialization
Impact During deserialization of ECDSA and EdDSA signatures gnark-crypto did not check that the values are in the range 1, n-1 with n being the corresponding modulus either base field modulus in case of R in EdDSA, and scalar field modulus in case of s,r in ECDSA and s in EdDSA. As this also...
gnark-crypto doesn't range check input values during ECDSA and EdDSA signature deserialization
Impact During deserialization of ECDSA and EdDSA signatures gnark-crypto did not check that the values are in the range 1, n-1 with n being the corresponding modulus either base field modulus in case of R in EdDSA, and scalar field modulus in case of s,r in ECDSA and s in EdDSA. As this also...
EUVD-2025-34686
gnark-crypto doesn't range check input values during ECDSA and EdDSA signature deserialization...
EUVD-2025-34600
In the Linux kernel, the following vulnerability has been resolved: i40e: fix idx validation in i40evalidatequeuemap Ensure idx is within range of active/initialized TCs when iterating over vf-chidx in i40evalidatequeuemap...
CVE-2025-60536
An issue in the Configure New Cluster interface of kafka-ui v0.6.0 to v0.7.2 allows attackers to cause a Denial of Service DoS via uploading a crafted configuration file...
kernel: bpf: Don't use tnum_range on array range checking for poke descriptors
In the Linux kernel, the following vulnerability has been resolved: bpf: Don't use tnumrange on array range checking for poke descriptors Hsin-Wei reported a KASAN splat triggered by their BPF runtime fuzzer which is based on a customized syzkaller: BUG: KASAN: slab-out-of-bounds in...
RHEL 8 : kernel (RHSA-2025:18043)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2025:18043 advisory. The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: drm/vkms: Fix use after free...
Linux Kernel Security Vulnerabilities
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in Linux kernel that stems from not properly validating idx ranges, which could lead to out-of-bounds access...
Kernel OVA security updates in ASCG 3.3.0a
CVE-2025-21756 vsock: Keep the binding until socket destruction CVE-2022-49011 hwmon: coretemp fix pci device refcount leak in nv1aramnew CVE-2024-53141 netfilter: ipset: add missing range check in bitmapipuadt CVE-2025-32462 Sudo before 1.9.17p1, when used with a sudoers file that specifies a ho...
Duplicate
This advisory duplicates another...
CVE-2025-39972: Undefined Security Weakness
In the Linux kernel, the following vulnerability has been resolved: i40e: fix idx validation in i40evalidatequeuemap Ensure idx is within range of active/initialized TCs when iterating over vf-chidx in i40evalidatequeuemap...
CVE-2025-60540
karakeep v0.26.0 to v0.7.0 was discovered to contain a Server-Side Request Forgery SSRF...
@aem-screens/franklin-variation-creator (1.0.0-B001), @akord/ui (>=3.4.1, <=3.15.4) +181 more potentially affected by CVE-2025-11849 via mammoth (>=0.3.33, <=1.10.0)
mammoth NPM version =0.3.33, =3.4.1, =0.0.1, =1.0.0, =0.0.9, =0.1.5, =1.2.1, =1.4.2, =1.0.34, =1.2.1-a, =1.0.0, =1.2.2, =0.0.7, =0.2.5 and more Source cves: CVE-2025-11849 Source advisory: SNYK:JS-MAMMOTH-13554470...
EUVD-2025-34448
An issue in the Configure New Cluster interface of kafka-ui v0.6.0 to v0.7.2 allows attackers to cause a Denial of Service DoS via uploading a crafted configuration file...