Lucene search
+L

27 matches found

RedHat Linux
RedHat Linux
•added 2026/10/08 7:20 p.m.•10 views

bind: bind9: Potential memory usage beyond configured limits

A DNSSEC validating resolver that is under a random subdomain attack against a DNSSEC-signed zone can suffer from runaway memory usage. The attacker needs to be able to send queries faster than the resolver can perform validation. The increased memory usage can be orders of magnitude beyond the...

7.5CVSS5.9AI score0.00542EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•6 views

CentOS Linux 8 [TuxCare] Security Update: python3-unbound / unbound / unbound-devel / unbound-libs (CENTOS-STREAM8:CLSA-2026:1768211704)

The CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS- STREAM8:CLSA-2026:1768211704 advisory. - The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a...

7.5CVSS6.9AI score0.73725EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•7 views

CentOS Linux 8 [TuxCare] Security Update: bind / bind-chroot / bind-devel / bind-export-devel / etc (CENTOS-STREAM8:CLSA-2026:1785835455)

The CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS- STREAM8:CLSA-2026:1785835455 advisory. - A DNSSEC validating resolver that is under a random subdomain attack against a DNSSEC-signed zone can suffer from runaway memory usage...

7.5CVSS5.8AI score0.00542EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•8 views

CentOS Linux 7 [TuxCare] Security Update: unbound / unbound-devel / unbound-libs / unbound-python (CENTOS7:CLSA-2024:1729513208)

The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2024:1729513208 advisory. - The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial o...

7.5CVSS6.9AI score0.73725EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•10 views

CentOS Linux 8.5 [TuxCare] Security Update: bind / bind-chroot / bind-devel / bind-export-devel / etc (CENTOS8.5:CLSA-2026:1785562289)

The CentOS Linux 8.5 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.5:CLSA-2026:1785562289 advisory. - A DNSSEC validating resolver that is under a random subdomain attack against a DNSSEC-signed zone can suffer from runaway memory usage. The...

7.5CVSS5.8AI score0.00542EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/09/30 12:00 a.m.•5 views

CentOS Linux 8.5 [TuxCare] Security Update: bind / bind-chroot / bind-devel / bind-export-devel / etc (CENTOS8.5:CLSA-2026:1786033455)

The CentOS Linux 8.5 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.5:CLSA-2026:1786033455 advisory. - A DNSSEC validating resolver that is under a random subdomain attack against a DNSSEC-signed zone can suffer from runaway memory usage. The...

7.5CVSS5.8AI score0.00542EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/09/30 12:00 a.m.•4 views

CentOS Linux 8.4 [TuxCare] Security Update: bind / bind-chroot / bind-devel / bind-export-devel / etc (CENTOS8.4:CLSA-2026:1785845701)

The CentOS Linux 8.4 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.4:CLSA-2026:1785845701 advisory. - A DNSSEC validating resolver that is under a random subdomain attack against a DNSSEC-signed zone can suffer from runaway memory usage. The...

7.5CVSS5.8AI score0.00542EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/09/30 12:00 a.m.•7 views

CentOS Linux 7 [TuxCare] Security Update: bind / bind-chroot / bind-devel / bind-export-devel / etc (CENTOS7:CLSA-2026:1786551486)

The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1786551486 advisory. - A DNSSEC validating resolver that is under a random subdomain attack against a DNSSEC-signed zone can suffer from runaway memory usage. The...

7.5CVSS5.8AI score0.00542EPSS
SaveExploits0References3
F5 Networks
F5 Networks
•added 2026/09/17 4:17 p.m.•31 views

K000163335: BIND vulnerability CVE-2026-11622

Security Advisory Description A DNSSEC validating resolver that is under a random subdomain attack against a DNSSEC-signed zone can suffer from runaway memory usage. The attacker needs to be able to send queries faster than the resolver can perform validation. The increased memory usage can be...

7.5CVSS5.8AI score0.00542EPSS
SaveExploits0Affected Software1
NVD
NVD
•added 2026/07/22 3:16 p.m.•28 views

CVE-2026-11622

A DNSSEC validating resolver that is under a random subdomain attack against a DNSSEC-signed zone can suffer from runaway memory usage. The attacker needs to be able to send queries faster than the resolver can perform validation. The increased memory usage can be orders of magnitude beyond the...

7.5CVSS0.00542EPSS
SaveExploits0References3
OSV
OSV
•added 2026/07/22 3:16 p.m.•12 views

AZL-93135 CVE-2026-11622 affecting package bind for versions less than 9.20.26-1

A DNSSEC validating resolver that is under a random subdomain attack against a DNSSEC-signed zone can suffer from runaway memory usage. The attacker needs to be able to send queries faster than the resolver can perform validation. The increased memory usage can be orders of magnitude beyond the...

7.5CVSS5.8AI score0.00542EPSS
SaveExploits0References1
UbuntuCve
UbuntuCve
•added 2026/07/22 3:16 p.m.•13 views

CVE-2026-11622

A DNSSEC validating resolver that is under a random subdomain attack against a DNSSEC-signed zone can suffer from runaway memory usage. The attacker needs to be able to send queries faster than the resolver can perform validation. The increased memory usage can be orders of magnitude beyond the...

7.5CVSS5.7AI score0.00542EPSS
SaveExploits0References3
Mend
Mend
•added 2026/07/22 2:12 p.m.•7 views

CVE-2026-11622

A DNSSEC validating resolver that is under a random subdomain attack against a DNSSEC-signed zone can suffer from runaway memory usage. The attacker needs to be able to send queries faster than the resolver can perform validation. The increased memory usage can be orders of magnitude beyond the...

8.7CVSS5.8AI score0.00542EPSS
SaveExploits0References3
Vulnrichment
Vulnrichment
•added 2026/07/22 2:12 p.m.•15 views

CVE-2026-11622 Potential memory usage beyond configured limits

A DNSSEC validating resolver that is under a random subdomain attack against a DNSSEC-signed zone can suffer from runaway memory usage. The attacker needs to be able to send queries faster than the resolver can perform validation. The increased memory usage can be orders of magnitude beyond the...

7.5CVSS5.8AI score0.00542EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/22 12:00 a.m.•4 views

CVE-2026-11622: Allocation of Resources Without Limits or Throttling

A DNSSEC validating resolver that is under a random subdomain attack against a DNSSEC-signed zone can suffer from runaway memory usage. The attacker needs to be able to send queries faster than the resolver can perform validation. The increased memory usage can be orders of magnitude beyond the...

7.5CVSS5.8AI score0.00542EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/08/19 12:00 a.m.•40 views

EulerOS Virtualization 2.10.1 : systemd (EulerOS-SA-2024-2150)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denia...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/06/28 12:00 a.m.•51 views

EulerOS 2.0 SP12 : bind (EulerOS-SA-2024-1850)

According to the versions of the bind packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS7AI score0.99988EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2024/05/09 12:00 a.m.•36 views

EulerOS 2.0 SP10 : bind (EulerOS-SA-2024-1561)

According to the versions of the bind packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
OpenVAS
OpenVAS
•added 2024/04/08 12:00 a.m.•46 views

Huawei EulerOS: Security Advisory for unbound (EulerOS-SA-2024-1500)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.5AI score0.99988EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2024/03/05 12:00 a.m.•43 views

Amazon Linux 2 : unbound (ALAS-2024-2481)

The version of unbound installed on the remote host is prior to 1.7.3-15. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2024-2481 advisory. Certain DNSSEC aspects of the DNS protocol in RFC 4035 and related RFCs allow remote attackers to cause a denial of servi...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References6
Rows per page
Query Builder