3729 matches found
CVE-2014-0213
Multiple cross-site request forgery CSRF vulnerabilities in mod/assign/locallib.php in the Assignment subsystem in Moodle through 2.3.11, 2.4.x before 2.4.10, 2.5.x before 2.5.6, and 2.6.x before 2.6.3 allow remote attackers to hijack the authentication of teachers for quick-grading requests...
CVE-2014-0213
Multiple cross-site request forgery CSRF vulnerabilities in mod/assign/locallib.php in the Assignment subsystem in Moodle through 2.3.11, 2.4.x before 2.4.10, 2.5.x before 2.5.6, and 2.6.x before 2.6.3 allow remote attackers to hijack the authentication of teachers for quick-grading requests...
CVE-2013-4406
The Quick Tabs module 6.x-2.x before 6.x-2.2, 6.x-3.x before 6.x-3.2, and 7.x-3.x before 7.x-3.6 for Drupal does not properly check block permissions, which allows remote attackers to obtain sensitive information by reading a Quick Tab...
Information disclosure
The Quick Tabs module 6.x-2.x before 6.x-2.2, 6.x-3.x before 6.x-3.2, and 7.x-3.x before 7.x-3.6 for Drupal does not properly check block permissions, which allows remote attackers to obtain sensitive information by reading a Quick Tab...
CVE-2013-4406
The Quick Tabs module 6.x-2.x before 6.x-2.2, 6.x-3.x before 6.x-3.2, and 7.x-3.x before 7.x-3.6 for Drupal does not properly check block permissions, which allows remote attackers to obtain sensitive information by reading a Quick Tab...
CVE-2013-4406
The vulnerability CVE-2013-4406 affects Drupal Quick Tabs modules: 7.x-3.x before 7.x-3.6, 6.x-3.x before 6.x-3.2, and 6.x-2.x before 6.x-2.2. The root cause is improper block permission checks, allowing remote attackers to disclose sensitive information by reading a Quick Tab. Exploitation statu...
CVE-2013-4406
The Quick Tabs module 6.x-2.x before 6.x-2.2, 6.x-3.x before 6.x-3.2, and 7.x-3.x before 7.x-3.6 for Drupal does not properly check block permissions, which allows remote attackers to obtain sensitive information by reading a Quick Tab...
PT-2014-2783
Name of the Vulnerable Software and Affected Versions Quick Tabs module versions 6.x-2.x through 6.x-2.1 Quick Tabs module versions 6.x-3.x through 6.x-3.1 Quick Tabs module versions 7.x-3.x through 7.x-3.5 Description The issue allows remote attackers to obtain sensitive information by reading a...
CVE-2013-4406: Undefined Security Weakness
The Quick Tabs module 6.x-2.x before 6.x-2.2, 6.x-3.x before 6.x-3.2, and 7.x-3.x before 7.x-3.6 for Drupal does not properly check block permissions, which allows remote attackers to obtain sensitive information by reading a Quick Tab...
WordPress Plugin Quick Page/Post Redirect 5.0.3 - Multiple Vulnerabilities
Details ================ Software: Quick Page/Post Redirect Plugin Version: 5.0.3 Homepage: http://wordpress.org/plugins/quick-pagepost-redirect-plugin/ Advisory ID: dxw-1970-1091 CVE: CVE-2014-2598 CVSS: 6.8 Medium; AV:N/AC:M/Au:N/C:P/I:P/A:P Description ================ CSRF and stored XSS in...
WordPress Quick Page/Post Redirect Plugin 5.0.3 CSRF / XSS
WordPress Quick Page/Post Redirect plugin version 5.0.3 suffers from cross site request forgery and cross site scripting vulnerabilities. Details ================ Software: Quick Page/Post Redirect Plugin Version: 5.0.3 Homepage: http://wordpress.org/plugins/quick-pagepost-redirect-plugin/ Adviso...
VirusTotal Scanner - Desktop Tool to Perform Quick Anti-virus Scan using VirusTotal
VirusTotal Scanner is the desktop tool to quickly perform Anti-virus scan using VirusTotal.com VirusTotal.com is a free online scan service that analyzes suspicious files using 40+ Anti-virus applications. It facilitates the quick detection of viruses, worms, trojans, all kinds of malware and...
PT-2014-2384
Name of the Vulnerable Software and Affected Versions Open Solution Quick.Cms version 5.0 Open Solution Quick.Cart version 6.0 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via the PATH INFO to "admin.php". This could potentially lead ...
Joomla! Component AJAX Shoutbox 1.6 - SQL Injection
Joomla AJAX Shoutbox remote SQL Injection vulnerability - Author: Ibrahim Raafat - Contact: https://twitter.com/RaafatSEC - Discovery date: 1 April 2010 4 years ago - Reported to vendor : 12 March 2014 - Response: Quick response from the developer, Patched and released version 1.7 in the same day...
Joomla AJAX Shoutbox SQL Injection
Joomla AJAX Shoutbox Remote SQL Injection vulnerability - Author: Ibrahim Raafat - Contact: https://twitter.com/RaafatSEC - Discovery date: 1 April 2010 4 years ago - Reported to vendor : 12 March 2014 - Response: Quick response from the developer, Patched and released version 1.7 in the same day...
UBUNTU-CVE-2013-4530
Buffer overflow in hw/ssi/pl022.c in QEMU before 1.7.2 allows remote attackers to cause a denial of service or possibly execute arbitrary code via crafted txfifohead and rxfifohead values in a savevm image...
osCommerce 2.3.3.4 - geo_zones.php?zID SQL Injection
osCommerce 2.3.3.4 - geozones.php?zID SQL Injection Title: osCommerce v2.x SQL Injection Vulnerability Dork: Powered by osCommerce Author: Ahmed Aboul-Ela Contact: ahmed.aboul3laatgmaildotcom - http://twitter.com/secgeek Vendor : http://www.oscommerce.com Version: v2.3.3.4 current latest release...
CVE-2013-4662
The Quick Search API in CiviCRM 4.2.0 through 4.2.9 and 4.3.0 through 4.3.3 allows remote authenticated users to bypass the validation layer and conduct SQL injection attacks via a direct request to the "second layer" of the API, related to contact.getquick...
Sql injection
The Quick Search API in CiviCRM 4.2.0 through 4.2.9 and 4.3.0 through 4.3.3 allows remote authenticated users to bypass the validation layer and conduct SQL injection attacks via a direct request to the "second layer" of the API, related to contact.getquick...
CVE-2013-4662
The CVE-2013-4662 entry describes a SQL injection vulnerability in CiviCRM’s Quick Search API (contact.getquick) affecting CiviCRM versions 4.2.0–4.2.9 and 4.3.0–4.3.3. The issue allows remote authenticated users to bypass the validation layer and perform SQL injection via a direct request to the...