10998 matches found
info.bluefloyd.jenkins:jenkins-jira-issue-updater (>=1.1, <=1.13), jenkins.ci.plugins.computerqueue:computer-queue-plugin (>=1.0, <=1.3) +6 more potentially affected by CVE-2023-27901 via org.jenkins-ci.main:jenkins-core (1.437)
org.jenkins-ci.main:jenkins-core MAVEN version 1.437 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - info.bluefloyd.jenkins:jenkins-jira-issue-updater =1.1, =1.0, =1.3 -...
info.bluefloyd.jenkins:jenkins-jira-issue-updater (>=1.1, <=1.13), jenkins.ci.plugins.computerqueue:computer-queue-plugin (>=1.0, <=1.3) +6 more potentially affected by CVE-2023-27898 via org.jenkins-ci.main:jenkins-core (1.437)
org.jenkins-ci.main:jenkins-core MAVEN version 1.437 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - info.bluefloyd.jenkins:jenkins-jira-issue-updater =1.1, =1.0, =1.3 -...
info.bluefloyd.jenkins:jenkins-jira-issue-updater (>=1.1, <=1.13), jenkins.ci.plugins.computerqueue:computer-queue-plugin (>=1.0, <=1.3) +6 more potentially affected by CVE-2023-27903 via org.jenkins-ci.main:jenkins-core (1.437)
org.jenkins-ci.main:jenkins-core MAVEN version 1.437 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - info.bluefloyd.jenkins:jenkins-jira-issue-updater =1.1, =1.0, =1.3 -...
info.bluefloyd.jenkins:jenkins-jira-issue-updater (>=1.1, <=1.13), jenkins.ci.plugins.computerqueue:computer-queue-plugin (>=1.0, <=1.3) +6 more potentially affected by CVE-2023-27904 via org.jenkins-ci.main:jenkins-core (1.437)
org.jenkins-ci.main:jenkins-core MAVEN version 1.437 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - info.bluefloyd.jenkins:jenkins-jira-issue-updater =1.1, =1.0, =1.3 -...
info.bluefloyd.jenkins:jenkins-jira-issue-updater (>=1.1, <=1.13), jenkins.ci.plugins.computerqueue:computer-queue-plugin (>=1.0, <=1.3) +6 more potentially affected by CVE-2023-27899 via org.jenkins-ci.main:jenkins-core (1.437)
org.jenkins-ci.main:jenkins-core MAVEN version 1.437 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - info.bluefloyd.jenkins:jenkins-jira-issue-updater =1.1, =1.0, =1.3 -...
CVE-2022-43902
IBM MQ 9.2 CD, 9.2 LTS, 9.3 CD, and 9.3 LTS is vulnerable to a denial of service attack caused by specially crafted PCF or MQSC messages. IBM X-Force ID: 240832...
CVE-2023-1345
The RapidLoad Power-Up for Autoptimize plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.7.1. This is due to missing or incorrect nonce validation on the queueposts function. This makes it possible for unauthenticated attackers to modify the...
CVE-2023-1345
The RapidLoad Power-Up for Autoptimize plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.7.1. This is due to missing or incorrect nonce validation on the queueposts function. This makes it possible for unauthenticated attackers to modify the...
CVE-2023-1334
The RapidLoad Power-Up for Autoptimize plugin for WordPress is vulnerable to unauthorized cache modification due to a missing capability check on the queueposts function in versions up to, and including, 1.7.1. This makes it possible for authenticated attackers with subscriber-level access to...
A flaw was found in the USB redirector device emulation of QEMU in versions prior to 6.1.0-rc2. It occurs when dropping packets during a bulk transfer from a SPICE client due to the packet queue being full. A malicious SPICE client could use this flaw to make QEMU call free() with faked heap chunk metadata resulting in a crash of QEMU or potential code execution with the privileges of the QEMU process on the host.
...
PT-2023-16903
Name of the Vulnerable Software and Affected Versions RapidLoad Power-Up for Autoptimize plugin for WordPress versions up to, and including, 1.7.1 Description The issue is related to unauthorized cache modification due to a missing capability check on the queue posts function. This allows...
WordPress plugin RapidLoad Power-Up for Autoptimize – Cross-site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blogs on PHP and MySQL servers. A cross-site request forgery vulnerability exists in the...
Security Bulletin: A vulnerability exists in IBM Robotic Process Automation where Queue Provider credentials are not obfuscated during editing (CVE-2023-25680)
Summary There is a vulnerability in IBM Robotic Process Automation where Queue Provider credentials are not obfuscated while editing. CVE-2023-25680. This bulletin identifies the security fixes to apply to address this vulnerability. Vulnerability Details CVEID:CVE-2023-25680 DESCRIPTION: IBM...
Security Bulletin: A vulnerability exists in IBM Robotic Process Automation where Queue Provider credentials are not obfuscated during editing (CVE-2023-25680)
Summary There is a vulnerability in IBM Robotic Process Automation where Queue Provider credentials are not obfuscated while editing. CVE-2023-25680. This bulletin identifies the security fixes to apply to address this vulnerability. Vulnerability Details CVEID:CVE-2023-25680 DESCRIPTION: IBM...
PT-2023-36729
Уязвимость функции queue oob модуля net/unix/af unix.c ядра операционной системы Linux связана с неправильным освобождением памяти. Эксплуатация уязвимости может позволить нарушителю получить доступ к защищаемой информации или вызвать отказ в обслуживании...
PT-2023-35424
Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.2 through v5.15.94 Description The issue is related to a use-after-free in the ep remove wait queue function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel version...
CVE-2022-40237
IBM MQ for HPE NonStop 8.1.0 is vulnerable to a denial of service attack due to an error within the CCDT and channel synchronization logic. IBM X-Force ID: 235727...
IBM MQ Input Validation Vulnerability
IBM MQ IBM WebSphere MQ is a messaging middleware product from International Business Machines IBM. The product focuses on providing a reliable, validated messaging backbone for service-oriented architectures SOA. An input validation error vulnerability exists in IBM MQ for HPE NonStop version...
K3369: TCP reassembly queue vulnerability CAN-2004-0171
Security Advisory Description Note: Versions that are not listed in this article have not been evaluated for vulnerability to this security advisory. For information about the F5 security policy regarding evaluating older and unsupported versions of F5 products, refer to K4602: Overview of the F5...
Vulnerabilities fixed in IBM MQ Operator and Queue Manager
IBM has fixed vulnerabilities in MQ Operator and Queue Manager. An unauthenticated malicious person could exploit them to cause a denial-of-service, or potentially execute arbitrary code on the vulnerable system. The vulnerabilities are located in the underlying libksba and sqlite libraries. IBM...