Lucene search
+L

10998 matches found

osv_ubuntu
osv_ubuntu
•added 2023/06/12 9:15 p.m.•17 views

UBUNTU-CVE-2023-3159

A use after free issue was discovered in driver/firewire in outboundphypacketcallback in the Linux Kernel. In this flaw a local attacker with special privilege may cause a use after free problem when queueevent fails...

6.7CVSS6.7AI score0.00215EPSS
SaveExploits0References6
Patchstack
Patchstack
•added 2023/06/12 12:00 a.m.•31 views

WordPress GD Mail Queue Plugin <= 3.9.3 is vulnerable to Cross Site Scripting (XSS)

Software GD Mail Queue Type Plugin Vulnerable versions = 3.9.3 Fixed in 4.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-3122 Patch priority Low CVSS severity Low 7.1 Developer Claim ownership PSID 1e928c6cc270 Credits Alex Thomas Required privile...

7.2CVSS6.7AI score0.00462EPSS
SaveExploits0References3Affected Software1
SUSE CVE
SUSE CVE
•added 2023/06/09 2:32 a.m.•14 views

SUSE CVE-2023-3159

A use after free issue was discovered in driver/firewire in outboundphypacketcallback in the Linux Kernel. In this flaw a local attacker with special privilege may cause a use after free problem when queueevent fails...

7.8CVSS6.7AI score0.00215EPSS
SaveExploits0References26
osv_cve
osv_cve
•added 2023/06/01 2:15 a.m.•28 views

CVE-2023-28937

DataSpider Servista version 4.4 and earlier uses a hard-coded cryptographic key. DataSpider Servista is data integration software. ScriptRunner and ScriptRunner for Amazon SQS are used to start the configured processes on DataSpider Servista. The cryptographic key is embedded in ScriptRunner and...

8.8CVSS6.5AI score0.00812EPSS
SaveExploits0References8
CNNVD
CNNVD
•added 2023/05/28 12:00 a.m.•24 views

Welotec TK500 Access Control Vulnerability

The Welotec TK500 is an industrial-grade 4G LTE router from Welotec. The Welotec TK500 suffers from an access control error vulnerability that originates from the fact that an unauthenticated, remote attacker who knows the name of the MQTT topic can send and receive messages, including GET/SET...

9.8CVSS6AI score0.00679EPSS
SaveExploits0References2
SUSE CVE
SUSE CVE
•added 2023/05/25 1:59 a.m.•16 views

SUSE CVE-2023-33297

Bitcoin Core before 24.1, when debug mode is not used, allows attackers to cause a denial of service e.g., CPU consumption because draining the inventory-to-send queue is inefficient, as exploited in the wild in May 2023...

7.5CVSS7.1AI score0.014EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2023/05/24 12:00 a.m.•25 views

PT-2025-40217

Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A flaw exists in the Linux kernel’s SCSI subsystem, specifically within the UFS Universal Storage Flash core. The ufshcd queuecommand function may be invoked multiple times for a single...

7.8CVSS6.9AI score0.00156EPSS
SaveExploits0
Prion
Prion
•added 2023/05/22 5:15 a.m.•33 views

Code injection

Bitcoin Core before 24.1, when debug mode is not used, allows attackers to cause a denial of service e.g., CPU consumption because draining the inventory-to-send queue is inefficient, as exploited in the wild in May 2023...

5CVSS7.3AI score0.014EPSS
SaveExploits0References10Affected Software1
Cvelist
Cvelist
•added 2023/05/22 12:00 a.m.•38 views

CVE-2023-33297

Bitcoin Core before 24.1, when debug mode is not used, allows attackers to cause a denial of service e.g., CPU consumption because draining the inventory-to-send queue is inefficient, as exploited in the wild in May 2023...

7.5AI score0.014EPSS
SaveExploits0References10
VulnCheck KEV
VulnCheck KEV
•added 2023/05/22 12:00 a.m.•28 views

VulnCheck KEV: CVE-2023-33297

Bitcoin Core before 24.1, when debug mode is not used, allows attackers to cause a denial of service e.g., CPU consumption because draining the inventory-to-send queue is inefficient, as exploited in the wild in May 2023...

7.5CVSS7.2AI score0.014EPSS
SaveIn wildExploits0References3
Vulnrichment
Vulnrichment
•added 2023/05/22 12:00 a.m.•10 views

CVE-2023-33297

Bitcoin Core before 24.1, when debug mode is not used, allows attackers to cause a denial of service e.g., CPU consumption because draining the inventory-to-send queue is inefficient, as exploited in the wild in May 2023...

7.1AI score0.014EPSS
SaveExploits0References10
CVE
CVE
•added 2023/05/22 12:00 a.m.•125 views

CVE-2023-33297

Bitcoin Core versions prior to 24.1 are vulnerable to a denial of service (DoS) attack, specifically causing high CPU consumption . The root cause is an inefficient process when draining the inventory-to-send queue when debug mode is not active. This vulnerability was exploited in the wild in May...

7.5CVSS7.1AI score0.014EPSS
SaveIn wildExploits0References10Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/05/22 12:00 a.m.•8 views

CVE-2023-33297: Uncontrolled Resource Consumption

Bitcoin Core before 24.1, when debug mode is not used, allows attackers to cause a denial of service e.g., CPU consumption because draining the inventory-to-send queue is inefficient, as exploited in the wild in May 2023...

7.5CVSS7.2AI score0.014EPSS
SaveExploits0References2
Mend
Mend
•added 2023/05/22 12:00 a.m.•10 views

CVE-2023-33297

Bitcoin Core before 24.1, when debug mode is not used, allows attackers to cause a denial of service e.g., CPU consumption because draining the inventory-to-send queue is inefficient, as exploited in the wild in May 2023...

8.7CVSS7.1AI score0.014EPSS
SaveExploits0References14
Debian CVE
Debian CVE
•added 2023/05/22 12:00 a.m.•62 views

CVE-2023-33297

Removed by vendor...

7.4AI score
SaveExploits0
osv_cve
osv_cve
•added 2023/05/19 3:15 p.m.•26 views

CVE-2023-28514

IBM MQ 8.0, 9.0, and 9.1 could allow a local user to obtain sensitive credential information when a detailed technical error message is returned in a stack trace. IBM X-Force ID: 250398...

5.5CVSS6AI score0.00185EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2023/05/19 12:00 a.m.•25 views

IBM MQ security vulnerabilities

IBM MQ IBM WebSphere MQ is a messaging middleware product from International Business Machines IBM. The product is mainly for the service-oriented architecture SOA to provide a reliable and proven messaging backbone. An information disclosure vulnerability exists in IBM MQ versions 8.0, 9.0, and...

6.2CVSS6AI score0.00185EPSS
SaveExploits0References4
BDU FSTEC
BDU FSTEC
•added 2023/05/17 12:00 a.m.•23 views

Adaptive Substance 3D Painter Buffer Overflow

The vulnerability of the 3D model texturing software Adobe Substance 3D Painter lies in the overflow of the queue buffer. Exploiting this vulnerability can allow an attacker to execute arbitrary code...

7.8CVSS8.4AI score0.00412EPSS
SaveExploits0References4Affected Software1
IBM Security Bulletins
IBM Security Bulletins
•added 2023/05/16 4:18 p.m.•48 views

Security Bulletin: IBM Security Verify Information Queue has multiple third-party library vulnerabilities

Summary IBM Security Verify Information Queue ISIQ v10.0.5 has remediated vulnerabilities in the third-party libraries that it uses. Vulnerability Details CVEID:CVE-2022-41946 DESCRIPTION: Postgresql JDBC could allow a local authenticated attacker to obtain sensitive information, caused by not...

8.8CVSS7.6AI score0.9581EPSS
SaveExploits14Affected Software1
RedHat Linux
RedHat Linux
•added 2023/05/16 8:56 a.m.•18 views

kernel: net: stmmac: fix dma queue left shift overflow issue

In the Linux kernel, the following vulnerability has been resolved: net: stmmac: fix dma queue left shift overflow issue When queue number is 4, left shift overflows due to 32 bits integer variable. Mask calculation is wrong for MTLRXQDMAMAP1. If CONFIGUBSAN is enabled, kernel dumps below warning...

7.8CVSS5.9AI score0.00284EPSS
SaveExploits0References5
Rows per page
Query Builder