11018 matches found
GSD-2021-1002648 audit: improve robustness of the audit queue handling
audit: improve robustness of the audit queue handling This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.19.222 by commit...
GSD-2021-1002632 audit: improve robustness of the audit queue handling
audit: improve robustness of the audit queue handling This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.14.259 by commit...
PT-2021-27202
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.11 Description The issue concerns the robustness of the audit queue handling. It was introduced in version v4.11 and is fixed in Linux Kernel version v5.15.11. Recommendations For versions prior to v5.15.11...
PT-2021-27093
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.9.294 Description The issue is related to the xen/netback component, where an unlimited number of packages can be queued. This could potentially lead to security vulnerabilities, although the actual impact and...
PT-2021-27135
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.4.168 Description The issue concerns the robustness of the audit queue handling. It was introduced in version v4.11 and is fixed in Linux Kernel version v5.4.168. Recommendations For versions prior to v5.4.168...
PT-2021-27187
Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.15 through v5.15.9 Description A use-after-free issue was discovered in the RDMA component, specifically in the rxe queue cleanup function. The actual impact and attack plausibility of this issue have not yet been...
PT-2021-27100
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.259 Description The issue concerns the robustness of the audit queue handling. It was introduced in version v4.11 and is fixed in Linux Kernel version v4.14.259. The actual impact and attack plausibility ha...
PT-2021-27179
Name of the Vulnerable Software and Affected Versions xen/netback versions prior to v5.10.88 Description The issue is related to the xen/netback component, where it does not properly limit the number of packages that can be queued. This could potentially lead to security vulnerabilities, although...
PT-2021-27159
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.10.88 Description The issue concerns the robustness of the audit queue handling. It was introduced in version v4.11 and is fixed in Linux Kernel version v5.10.88. Recommendations For versions prior to v5.10.88...
PT-2021-27116
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.222 Description The issue concerns the robustness of the audit queue handling. It was introduced in version v4.11 and is fixed in Linux Kernel version v4.19.222. The actual impact and attack plausibility ha...
PT-2021-27149
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.18 through 5.4.167 Description The issue is related to the xen/netback component, where it does not properly limit the number of packages that can be queued. This could potentially lead to security vulnerabilities,...
ROS-2-2203
2.2203 Multiple Exim Server Vulnerabilities 1. Vulnerability description: CVE-2020-28007 A vulnerability in the Exim message forwarding agent, is related to a symbolic link in the Exim log directory. Exploitation of the vulnerability could allow an attacker to create a special symbolic link to a...
PT-2021-27017
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.6 Description The issue is related to the blk-mq module in the Linux Kernel, where the blk-mq dispatch work is not properly canceled in both blk cleanup queue and disk release functions. The actual impact a...
IBM WebSphere MQ Privilege Escalation
The vulnerability of the IBM WebSphere MQ messaging software for HPE NonStop operating systems is related to deficiencies in the authentication process when the SharedBindingsUserId attribute is used. Exploiting this vulnerability can allow attackers to gain increased privileges...
Qt 5.12.2 through 5.14.2 as used in unofficial builds of Mumble 1.3.0 and other products mishandles OpenSSL's error queue which can cause a denial of service to QSslSocket users. Because errors leak in unrelated TLS sessions an unrelated session may be disconnected when any handshake fails. (Mumble 1.3.1 is not affected regardless of the Qt version.)
...
PT-2021-8232
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The issue is related to the audit queue handling in the Linux kernel. If the audit daemon gets stuck in a stopped state, the kernel's kauditd thread could get blocked attempting to send...
PT-2021-22685 · Google · Android Kernel
Name of the Vulnerable Software and Affected Versions: Android kernel Description: The issue is related to a possible out of bounds write in the dwc3 gadget ep0 queue function of ep0.c due to improper locking. This could lead to local escalation of privilege with no additional execution privilege...
CVE-2021-44522
A vulnerability has been identified in SiPass integrated V2.76 All versions, SiPass integrated V2.80 All versions, SiPass integrated V2.85 All versions, Siveillance Identity V1.5 All versions, Siveillance Identity V1.6 All versions V1.6.284.0. Affected applications insufficiently limit the access...
Design/Logic Flaw
A vulnerability has been identified in SiPass integrated V2.76 All versions, SiPass integrated V2.80 All versions, SiPass integrated V2.85 All versions, Siveillance Identity V1.5 All versions, Siveillance Identity V1.6 All versions V1.6.284.0. Affected applications insufficiently limit the access...
Vulnerabilities fixed in IBM MQ for HPE NonStop Server
Vulnerabilities have been fixed in IBM MQ used in the HPE NonStop Server. The vulnerabilities allow a malicious person to able to perform attacks that result in the following categories of damage: Denial-of-Service DoS. Access to system data Increased user privileges IBM has released updates to f...