11018 matches found
Security Bulletin: Multiple IBM MQ vulnerabilities affect IBM Sterling Global Mailbox
Summary IBM MQ is shipped with IBM Sterling Global Mailbox. Multiple vulnerabilities impacts IBM MQ. Remediation is available for the issues. Vulnerability Details CVEID: CVE-2019-4227 DESCRIPTION: IBM MQ 8.0.0.4 - 8.0.0.12, 9.0.0.0 - 9.0.0.6, 9.1.0.0 - 9.1.0.2, and 9.1.0 - 9.1.2 AMQP Listeners...
Cisco Nexus 9000 Series Fabric Switches ACI Mode Queue Wedge DoS (cisco-sa-n9kaci-queue-wedge-cLDDEfKF)
According to its self-reported version, Cisco NX-OS System Software in ACI Mode is affected by a denial of service vulnerability. The vulnerability exists in Cisco Nexus 9000 Series Fabric Switches in Application Centric Infrastructure ACI mode. An unauthenticated, remote attacker can exploit thi...
Griefing attack at VUSD withdraw queue is possible
Lines of code Vulnerability details Impact A malicious user can make lots of withdrawal requests to fill up the queue, making VUSD withdrawals unreachable for all other users Proof of Concept There is no control of the size or number of the withdrawal requests, and VUSD will burn even 1 wei amoun...
CVE-2022-25136
A command injection vulnerability in the function meshSlaveUpdate of TOTOLINK Technology routers T6 V3Firmware T6V3V4.1.5cu.748B20211015 and T10 V2Firmware V4.1.8cu.5207B20210320 allows attackers to execute arbitrary commands via a crafted MQTT packet...
CVE-2022-25137
A command injection vulnerability in the function recvSlaveUpgstatus of TOTOLINK Technology routers T6 V3Firmware T6V3V4.1.5cu.748B20211015 and T10 V2Firmware V4.1.8cu.5207B20210320 allows attackers to execute arbitrary commands via a crafted MQTT packet...
TotoLink routers: Command injection vulnerabilities
TOTOLink T6 is a wireless dual-band router from TotoLink, China.TOTOLink T10 is a wireless network system router from TotoLink, China.A command injection vulnerability exists in the meshSlaveUpdate function of TOTOLINK Technology Routers T6 and T10. An attacker can exploit this vulnerability to...
GSD-2022-1000256 scsi: bnx2fc: Flush destroy_work queue before calling bnx2fc_interface_put()
scsi: bnx2fc: Flush destroywork queue before calling bnx2fcinterfaceput This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.15.19 by commit...
GSD-2022-1000232 gve: fix the wrong AdminQ buffer queue index check
gve: fix the wrong AdminQ buffer queue index check This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.10.99 by commit...
PT-2022-28473
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.10.96 Description The issue is related to the bnx2fc driver in the Linux Kernel, where the destroy work queue is not properly flushed before calling bnx2fc interface put. This could potentially lead to securit...
PT-2022-28404
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.228 Description The issue is related to the bnx2fc driver in the Linux Kernel, where the destroy work queue is not properly flushed before calling bnx2fc interface put. This could potentially lead to securi...
PT-2022-28534
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.19 Description The issue is related to the bnx2fc interface in the Linux Kernel. It involves flushing the destroy work queue before calling the bnx2fc interface put function. The actual impact and attack...
PT-2022-28379
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.265 Description The issue is related to the bnx2fc driver in the Linux Kernel. It involves the destroy work queue not being properly flushed before calling bnx2fc interface put. The actual impact and...
PT-2022-28433
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.4.176 Description The issue is related to the bnx2fc interface in the Linux Kernel. It involves flushing the destroy work queue before calling the bnx2fc interface put function. The actual impact and attack...
PT-2022-28360
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.9.300 Description The issue is related to the bnx2fc driver in the Linux Kernel. It involves flushing the destroy work queue before calling the bnx2fc interface put function. The actual impact and attack...
PT-2022-28402
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.228 Description The issue concerns a problem with queues reservation for XDP in the i40e driver. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions...
Vulnerability fixed in IBM MQ
A vulnerability has been fixed in IBM MQ for the Solaris platform. A malicious party could potentially exploit the vulnerability to cause a denial-of-service via the Queue Manager channel process. IBM has released updates to fix the vulnerability in MQ 9.1. For more information, see:...
ANGLE Library Bypass
The vulnerability of the ANGLE library in the Google Chrome browser is related to buffer overflow in the queue mechanism. Exploiting this vulnerability can allow an attacker to bypass existing security restrictions remotely...
CVE-2021-39034
IBM MQ 9.1 LTS is vulnerable to a denial of service attack caused by an issue within the channel process. IBM X-Force ID: 213964...
info.bluefloyd.jenkins:jenkins-jira-issue-updater (>=1.1, <=1.13), jenkins.ci.plugins.computerqueue:computer-queue-plugin (>=1.0, <=1.3) +6 more potentially affected by CVE-2021-43859 +1 more via org.jenkins-ci.main:jenkins-core (1.437)
org.jenkins-ci.main:jenkins-core MAVEN version 1.437 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - info.bluefloyd.jenkins:jenkins-jira-issue-updater =1.1, =1.0, =1.3 -...
GHSA-3H2H-XQR2-2JP7 Cross-site Scripting (XSS) in Apache ActiveMQ Artemis
In Apache ActiveMQ Artemis 2.5.0 to 2.13.0, a specially crafted MQTT packet which has an XSS payload as client-id or topic name can exploit this vulnerability. The XSS payload is being injected into the admin console's browser. The XSS payload is triggered in the diagram plugin; queue node and th...