Lucene search
+L

32701 matches found

Ubuntu
Ubuntu
•added 2026/09/15 1:31 p.m.•25 views

USN-8763-1: kitty vulnerabilities

It was discovered that kitty incorrectly escaped error messages when handling specially crafted terminal escape sequences. A remote attacker could possibly use this issue to execute arbitrary commands. CVE-2026-42850 It was discovered that kitty incorrectly handled remote edit requests in termina...

8.8CVSS6.7AI score0.00406EPSS
SaveExploits3
RedhatCVE
RedhatCVE
•added 2026/09/15 12:45 p.m.•17 views

CVE-2026-85625

A flaw was found in sift sift.js. The component's handling of query keys allows for prototype pollution, where an attacker can modify the Object.prototype.$where property. This manipulation can lead to arbitrary code execution when benign filter calls are made or when an untrusted query object...

9.2CVSS6.2AI score0.00735EPSS
SaveExploits0References7
The Hacker News
The Hacker News
•added 2026/09/15 11:12 a.m.•22 views

Mass-Scanning Campaign Exploits Vite Flaw to Extract Cloud Credentials From Exposed Dev Servers

Cybersecurity researchers have disclosed details of a mass-scanning campaign that has targeted Vite deployments siphon sensitive data. The first is an automated effort aimed at internet-exposed Vite development servers that's designed to steal cloud credentials, configurations from Amazon Web...

8.2CVSS5AI score0.01535EPSS
SaveExploits1
osv_cve
osv_cve
•added 2026/09/15 11:00 a.m.•21 views

CVE-2026-91922 Steedos Platform through 3.0.15-beta.47 Reflected XSS via page render

Steedos Platform through 3.0.15-beta.47 contains a reflected cross-site scripting vulnerability in the anonymous /api/page/render endpoint that fails to properly escape query parameters in inline script elements. Attackers can craft malicious links with script-terminating sequences in the schemaA...

5.3CVSS6.3AI score
SaveExploits0References7
Snyk
Snyk
•added 2026/09/15 10:40 a.m.•14 views

Inappropriate Encoding for Output Context

Overview fast-uri is a Dependency-free RFC 3986 URI toolbox Affected versions of this package are vulnerable to Inappropriate Encoding for Output Context in the mailto parser when handling percent-encoded query field names. An attacker can manipulate email recipients, subjects, or body content by...

6.3CVSS5.7AI score0.00253EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2026/09/15 10:11 a.m.•26 views

grafana: Grafana: Denial of Service due to excessive memory allocation via large JSON payloads

A flaw was found in Grafana. An unauthenticated attacker can exploit the public dashboard query endpoint by sending arbitrarily large JSON payloads. This vulnerability, caused by a lack of request body size limits, triggers excessive memory allocation, leading to a denial of service through memor...

7.5CVSS7.1AI score0.00432EPSS
SaveExploits0References5
CVE
CVE
•added 2026/09/15 12:00 a.m.•49 views

CVE-2026-88617

SmartAdmin v3.30.0 is affected by an authorization flaw located in the configuration query endpoint . This vulnerability allows a remote attacker to achieve privilege escalation . No specific remediation steps or exploit details are provided in the documents.

9.8CVSS6AI score0.0061EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/09/15 12:00 a.m.•31 views

PT-2026-92468

OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 7.260701.0, the synchronizerFetch GraphQL query called fetchRemoteStreams after checking only that a remote stream URL used HTTP or HTTPS. The backend did not apply the ingestion deny lis...

7.7CVSS5.9AI score0.00415EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2026/09/15 12:00 a.m.•22 views

PT-2026-92398

Joomla Extension - j2commerce.com - Unescaped request data reflected into PayPal notify redirect in J2Store 1.0.0-3.3.2, 4.0.0-4.0.22, 4.1.0-4.1.7 - A crafted link to the paypal notify endpoint, if followed by a victim's browser or an automated system that fetches it, causes the resulting redirec...

5.3CVSS5.7AI score0.00447EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/09/15 12:00 a.m.•32 views

PT-2026-92097

Name of the Vulnerable Software and Affected Versions Vikunja versions prior to 2.6.0 Description An API token scope bypass exists in task read endpoints because the authorization process does not inspect query string parameters. An attacker with limited token scopes can utilize the expand...

5.3CVSS5.7AI score0.00305EPSS
SaveExploits0References11
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/15 12:00 a.m.•11 views

CVE-2026-92237: Insertion of Sensitive Information into Log File

Insertion of sensitive information into log file in the slow query logging feature in Devolutions PowerShell Universal 2026.2.5 and earlier allows an authenticated user with log read permission to obtain application tokens, data protection key material and other stored credentials via SQL paramet...

6.5CVSS5.8AI score0.00371EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/15 12:00 a.m.•13 views

CVE-2026-91772: URL Redirection to Untrusted Site

Halo through 2.26.1 contains an open redirect vulnerability in the anonymous thumbnail endpoint that fails to validate the uri query parameter. Attackers can craft malicious links on the trusted Halo domain that redirect visitors to arbitrary external sites, enabling phishing attacks and abuse of...

6.1CVSS5.9AI score0.0032EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2026/09/15 12:00 a.m.•15 views

CVE-2026-88617

SmartAdmin v3.30.0 contains an authorization flaw in the configuration query endpoint. This allows a remote attacker to escalate privileges...

6AI score0.0061EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/09/15 12:00 a.m.•17 views

EUVD-2026-78624

SmartAdmin v3.30.0 contains an authorization flaw in the configuration query endpoint. This allows a remote attacker to escalate privileges...

5.8AI score0.0061EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/09/15 12:00 a.m.•21 views

PT-2026-93168

Name of the Vulnerable Software and Affected Versions Devolutions PowerShell Universal versions prior to 2026.2.6 Description The slow query logging feature allows the insertion of sensitive information into log files. An authenticated user with log read permissions can obtain application tokens,...

6.5CVSS5.7AI score0.00371EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/09/15 12:00 a.m.•20 views

PT-2026-92034

SmartAdmin v3.30.0 contains an authorization flaw in the configuration query endpoint. This allows a remote attacker to escalate privileges...

5.8AI score0.0061EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2026/09/15 12:00 a.m.•38 views

CVE-2026-88617

SmartAdmin v3.30.0 contains an authorization flaw in the configuration query endpoint. This allows a remote attacker to escalate privileges...

0.0061EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/15 12:00 a.m.•7 views

CVE-2026-88617: Incorrect Authorization

SmartAdmin v3.30.0 contains an authorization flaw in the configuration query endpoint. This allows a remote attacker to escalate privileges...

9.8CVSS5.9AI score0.0061EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/15 12:00 a.m.•5 views

CVE-2026-55770: Improper Neutralization of Special Elements used in an LDAP Query

OpenBao is an open source identity-based secrets management system. Prior to 2.5.5, OpenBao used EscapeLDAPValue, an RFC 4514 distinguished-name escaping function, where RFC 4515 LDAP search-filter escaping was required in sdk/helper/ldaputil/client.go GetUserDN. With the LDAP authentication...

6.8CVSS7.2AI score0.00525EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2026/09/14 9:45 p.m.•12 views

CVE-2026-91144 ZFile through 5.0.5 Share Entry Filter Bypass via Download Endpoint

ZFile through 5.0.5 fails to validate requested file paths against a share link's allowed entries on the download endpoint. Attackers holding a share link can supply arbitrary file paths as query parameters to download any file under the shared base directory, bypassing the intended access...

8.7CVSS6AI score0.00506EPSS
SaveExploits0References4
Rows per page
Query Builder