14 matches found
EUVD-2022-4061
Malicious code in bioql PyPI...
Yab Quarx persistent cross-site scripting vulnerability
Yab Quarx before 2.4.5 is prone to multiple persistent cross-site scripting vulnerabilities: Blog Title, FAQ Question, Pages Title, Widgets Name, and Menus Name...
GHSA-H4FH-GPVH-753G Yab Quarx persistent cross-site scripting vulnerability
Yab Quarx before 2.4.5 is prone to multiple persistent cross-site scripting vulnerabilities: Blog Title, FAQ Question, Pages Title, Widgets Name, and Menus Name...
Quarx CMS Cross-Site Scripting Vulnerability
Quarx is a CMS for Laravel applications, a module builder that can be used to customize the CMS, and a module publishing tool. Quarx CMS suffers from a cross-site scripting vulnerability, which is due to the system failing to strictly filter user-supplied input. An attacker can exploit this...
Cross site scripting
Yab Quarx through 2.4.3 is prone to multiple persistent cross-site scripting vulnerabilities: Blog Title, FAQ Question, Pages Title, Widgets Name, and Menus Name...
CVE-2018-7274
Yab Quarx through 2.4.3 is prone to multiple persistent cross-site scripting vulnerabilities: Blog Title, FAQ Question, Pages Title, Widgets Name, and Menus Name...
CVE-2018-7274
Yab Quarx through 2.4.3 is prone to multiple persistent cross-site scripting vulnerabilities: Blog Title, FAQ Question, Pages Title, Widgets Name, and Menus Name...
CVE-2018-7274
Yab Quarx through 2.4.3 is prone to multiple persistent cross-site scripting vulnerabilities: Blog Title, FAQ Question, Pages Title, Widgets Name, and Menus Name...
Yab Quarx 2.4.3 Cross Site Scripting Vulnerability
Exploit for php platform in category web applications 1. Introduction Vendor : Yab Affected Product : Quarx through 2.4.3 Fixed in : Quarx 2.4.5 and 2.4.6 Vendor Website : https://quarxcms.com/ Vulnerability Type : Persistent XSS Remote Exploitable : Yes CVE External Identifier : CVE-2018-7274 2...
Yab Quarx 2.4.3 Cross Site Scripting
Introduction Vendor : Yab Affected Product : Quarx through 2.4.3 Fixed in : Quarx 2.4.5 and 2.4.6 Vendor Website : https://quarxcms.com/ Vulnerability Type : Persistent XSS Remote Exploitable : Yes CVE External Identifier : CVE-2018-7274 2. Technical Description There are multiple Persistent XSS...
PT-2018-17991
Name of the Vulnerable Software and Affected Versions Yab Quarx versions 2.4.3 and prior Yab Quarx versions prior to 2.4.5 Description The issue affects multiple components, including Blog Title, FAQ Question, Pages Title, Widgets Name, and Menus Name, due to multiple persistent cross-site...
CVE-2018-7274: Improper Neutralization of Input During Web Page Generation
Yab Quarx through 2.4.3 is prone to multiple persistent cross-site scripting vulnerabilities: Blog Title, FAQ Question, Pages Title, Widgets Name, and Menus Name...
CVE-2018-7274
Yab Quarx through 2.4.3 is prone to multiple persistent cross-site scripting vulnerabilities: Blog Title, FAQ Question, Pages Title, Widgets Name, and Menus Name...
CVE-2018-7274
CVE-2018-7274 affects Yab Quarx CMS (through 2.4.3). It is a persistent Cross-Site Scripting vulnerability affecting multiple fields: Blog (Title), FAQ (Question), Pages (Title), Widgets (Name), and Menus (Name). Root cause: insufficient sanitization of user-supplied input. Impact: remote-exploit...