74662 matches found
CLSA-2025-1758845544 TuxCare security update for python-jose (1 CVE)
TuxCare rebuilt python-jose to address 1 CVE. Fixed in 3.3.0.post1+tuxcare...
CLSA-2026-1769645547 TuxCare security update for python-multipart (1 CVE)
TuxCare rebuilt python-multipart to address 1 CVE. Fixed in 0.0.6.post2+tuxcare...
CVE-2026-18770 vibesurf-ai VibeSurf Python Validation code code injection
A vulnerability has been found in vibesurf-ai VibeSurf up to cd6e519d507cdd4d63061300bf60fb176e1f57e0. Impacted is an unknown function of the file /code of the component Python Validation Handler. The manipulation leads to code injection. Remote exploitation of the attack is possible. This produc...
CVE-2026-18770
VibeSurf (vibesurf-ai) is affected up to commit cd6e519d507cdd4d63061300bf60fb176e1f57e0. The vulnerability targets the Python Validation Handler’s code in the /code path, where an unspecified function may be manipulated to achieve code injection. The advisory reports remote exploitation as possi...
CVE-2026-18770 vibesurf-ai VibeSurf Python Validation code code injection
A vulnerability has been found in vibesurf-ai VibeSurf up to cd6e519d507cdd4d63061300bf60fb176e1f57e0. Impacted is an unknown function of the file /code of the component Python Validation Handler. The manipulation leads to code injection. Remote exploitation of the attack is possible. This produc...
CVE-2026-18770
A vulnerability has been found in vibesurf-ai VibeSurf up to cd6e519d507cdd4d63061300bf60fb176e1f57e0. Impacted is an unknown function of the file /code of the component Python Validation Handler. The manipulation leads to code injection. Remote exploitation of the attack is possible. This produc...
CVE-2026-18770
A vulnerability has been found in vibesurf-ai VibeSurf up to cd6e519d507cdd4d63061300bf60fb176e1f57e0. Impacted is an unknown function of the file /code of the component Python Validation Handler. The manipulation leads to code injection. Remote exploitation of the attack is possible. This produc...
CVE-2026-67195
Perspective 5.0.0 contains a remote code execution vulnerability that allows unauthenticated attackers to execute arbitrary operating system commands by submitting crafted expression strings to the PolarsVirtualServer backend, which passes client-supplied input directly to Python's eval with only...
EUVD-2026-52692
Perspective 5.0.0 contains a remote code execution vulnerability that allows unauthenticated attackers to execute arbitrary operating system commands by submitting crafted expression strings to the PolarsVirtualServer backend, which passes client-supplied input directly to Python's eval with only...
Important: Red Hat Security Advisory: python3 security update
An update for python3 is now available for Red Hat Enterprise Linux 8.8 Update Services for SAP Solutions and Red Hat Enterprise Linux 8.8 Telecommunications Update Service. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring...
python: Python: CPU Denial of Service in HTML parser via repeated unterminated markup declarations
A flaw was found in Python. Its incremental HTML parser can be exploited by a remote attacker. By sending specially crafted, uncontrolled data with repeated, incomplete markup declarations, the attacker can cause the system to consume excessive central processing unit CPU resources. This leads to...
Important: Red Hat Security Advisory: python3 security update
An update for python3 is now available for Red Hat Enterprise Linux 8.6 Advanced Mission Critical Update Support and Red Hat Enterprise Linux 8.6 Extended Update Support Long-Life Add-On. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerabili...
python: Python: CPU Denial of Service in HTML parser via repeated unterminated markup declarations
A flaw was found in Python. Its incremental HTML parser can be exploited by a remote attacker. By sending specially crafted, uncontrolled data with repeated, incomplete markup declarations, the attacker can cause the system to consume excessive central processing unit CPU resources. This leads to...
CVE-2026-43871
A flaw was found in Apache Thrift, affecting its Python, Go, PHP, and Java components. This vulnerability, known as an 'Infinite Loop', could allow a remote attacker to disrupt service availability. By exploiting this flaw, an attacker can trigger a continuous loop, leading to a denial of service...
voidaccess v2.0.3
VoidAccess Self-hostable OSINT for turning dark-web research queries into structured threat intelligence. Built for security researchers, threat-intelligence teams, and authorized investigators who need collection, enrichment, relationship mapping, and export in one workflow. Terminal Output Quic...
RLSA-2026:49607 Important: frr10 security, bug fix, and enhancement update
FRRouting is free software that manages TCP/IP based routing protocols. It takes a multi-server and multi-threaded approach to resolve the current complexity of the Internet. FRRouting supports BGP4, OSPFv2, OSPFv3, ISIS, RIP, RIPng, PIM, NHRP, PBR, EIGRP and BFD. FRRouting is a fork of Quagga...
frr10 security, bug fix, and enhancement update
An update is available for frr10. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list FRRouting is free software that manages TCP/IP based routing protocols. It take...
CLSA-2026-1785844339 python: Fix of CVE-2026-11972
CVE-2026-11972: stop tarfile.Stream.seek from spinning past end of stream - the loop read whole blocks according to the member size declared in the header and ignored what read returned, so a header announcing a huge size e.g. 264 kept it going against an already exhausted stream and hung any...
jwt-pro (>=1.0.0, <=1.0.2), octo-onedrive (0.0.7) +3 more potentially affected by CVE-2026-69248 via cryptography (38.0.0)
cryptography PYPI version 38.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - jwt-pro =1.0.0, =2.0.1, =1.0.0, =1.0.3, =1.0.16 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
jwt-pro (>=1.0.0, <=1.0.2), octo-onedrive (0.0.7) +3 more potentially affected by CVE-2026-69249 via cryptography (38.0.0)
cryptography PYPI version 38.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - jwt-pro =1.0.0, =2.0.1, =1.0.0, =1.0.3, =1.0.16 Source cves: CVE-2026-69249 Source advisory: OSV:PYSEC-2026-3553...