74647 matches found
snowchange (0.0.4.post2) potentially affected by CVE-2026-15925 via snowflake-connector-python (2.2.8)
snowflake-connector-python PYPI version 2.2.8 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - snowchange 0.0.4.post2 Source cves: CVE-2026-15925 Source advisory: OSV:PYSEC-2026-3920...
bizzflow-toolkit (2.3.0.dev3), dbt (>=0.19.0rc1, <=0.19.2) +11 more potentially affected by CVE-2026-15925 via snowflake-connector-python (2.3.6)
snowflake-connector-python PYPI version 2.3.6 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - bizzflow-toolkit 2.3.0.dev3 - dbt =0.19.0rc1, =0.3.1, =1.9.1, =0.5.0, =0.1.0, =2.8.1, =1.0.11, =2.4.0,...
soda-sql (>=2.0.0b17, <=2.0.0b27), soda-sql-snowflake (>=2.1.0b12, <=2.1.6) potentially affected by CVE-2026-15925 via snowflake-connector-python (2.4.0)
snowflake-connector-python PYPI version 2.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - soda-sql =2.0.0b17, =2.1.0b12, =2.1.6 Source cves: CVE-2026-15925 Source advisory: OSV:PYSEC-2026-3920...
dv-pyclient (>=0.5.1, <=0.6.0), snowctl (>=1.0.6, <=1.0.9) potentially affected by CVE-2026-15925 via snowflake-connector-python (2.2.4)
snowflake-connector-python PYPI version 2.2.4 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - dv-pyclient =0.5.1, =1.0.6, =1.0.9 Source cves: CVE-2026-15925 Source advisory: OSV:PYSEC-2026-3920...
Apache Thrift Python bindings have a Improper Validation of Certificate with Host Mismatch vulnerabilit
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings.This issue affects Apache Thrift: before 0.24.0.Users are recommended to upgrade to version 0.24.0, which fixes the issue.This replacesCVE-2026-41603...
pipelinewise-tap-snowflake (2.0.3), pipelinewise-target-snowflake (1.10.1) +1 more potentially affected by CVE-2026-15925 via snowflake-connector-python (2.3.7)
snowflake-connector-python PYPI version 2.3.7 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - pipelinewise-tap-snowflake 2.0.3 - pipelinewise-target-snowflake 1.10.1 - snowmobile =0.2.0b16, =0.2.0b25...
pipelinewise-tap-snowflake (>=1.1.1, <=2.0.0) potentially affected by CVE-2026-15925 via snowflake-connector-python (2.2.2)
snowflake-connector-python PYPI version 2.2.2 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - pipelinewise-tap-snowflake =1.1.1, =2.0.0 Source cves: CVE-2026-15925 Source advisory: OSV:PYSEC-2026-3920...
PYSEC-2026-3813 ChromaDB allows any authenticated users to arbitrarily read, write, update, or delete data in any tenant's collection
A lack of authorization validation in version 0.4.17 or later of the ChromaDB Python project allows any authenticated users to arbitrarily read, write, update, or delete data in any tenant's collection regardless of which tenant they belong to...
PYSEC-2026-3814 ChromaDB has a code injection vulnerability
A code injection vulnerability in version 0.4.17 or later of the ChromaDB Python project allows an authenticated attacker to run arbitrary code on the server by sending a malicious model repository and trustremotecode set to true in...
ChromaDB has a code injection vulnerability
A code injection vulnerability in version 0.4.17 or later of the ChromaDB Python project allows an authenticated attacker to run arbitrary code on the server by sending a malicious model repository and trustremotecode set to true in...
OPENSUSE-SU-2026:21827-1 Security update for python-jwcrypto
This update for python-jwcrypto fixes the following issues: - CVE-2026-80179: denial of service via malformed JWE tokens bsc1277639. - CVE-2026-84185: general JSON JWS kid binding bypass during JWKSet verification bsc1278707...
SUSE-SU-2026:23702-1 Security update for python-jwcrypto
This update for python-jwcrypto fixes the following issues: - CVE-2026-80179: denial of service via malformed JWE tokens bsc1277639. - CVE-2026-84185: general JSON JWS kid binding bypass during JWKSet verification bsc1278707...
SUSE-SU-2026:23722-1 Security update for python-jwcrypto
This update for python-jwcrypto fixes the following issues: - CVE-2026-80179: denial of service via malformed JWE tokens bsc1277639. - CVE-2026-84185: general JSON JWS kid binding bypass during JWKSet verification bsc1278707...
CLEANSTART-2026-MQ51708 sqlparse is a non-validating SQL parser module for Python
Multiple security vulnerabilities affect the apache-superset package. sqlparse is a non-validating SQL parser module for Python. See references for individual vulnerability details...
CLEANSTART-2026-IL11339 cryptography is a package designed to expose cryptographic primitives and recipes to Python developers
Multiple security vulnerabilities affect the az package. cryptography is a package designed to expose cryptographic primitives and recipes to Python developers. See references for individual vulnerability details...
[SECURITY] Fedora 44 Update: GitPython-3.1.62-1.fc44
GitPython is a python library used to interact with git repositories, high-level like git-porcelain, or low-level like git-plumbing. It provides abstractions of git objects for easy access of repository data, a nd additionally allows you to access the git repository more directly using eith er a...
Malicious Package
Overview websetup is a malicious package. This package contains malicious code. Although this package may be attempting to impersonate a legitimate organization, it has no connection to that organization or its authors. Remediation Avoid using all malicious instances of the websetup package...
OPENSUSE-SU-2026:11746-1 python313-modelscope-hub-0.4.2-1.1 on GA media
These are all security issues fixed in the python313-modelscope-hub-0.4.2-1.1 package on the GA media of openSUSE Tumbleweed...
AlmaLinux 9 : python-lxml (ALSA-2026:66204)
The remote AlmaLinux 9 host has a package installed that is affected by a vulnerability as referenced in the ALSA-2026:66204 advisory. lxml: lxml-html-clean: lxml: URL bypass vulnerability in Cleaner via missing xlink:href CVE-2026-49825 Tenable has extracted the preceding description block...