74641 matches found
Oracle Linux 10 : sudo (ELSA-2026-68692)
The remote Oracle Linux 10 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-68692 advisory. - Fix CVE-2026-82474: execveat2 intercept/logsubcmds bypass Tenable has extracted the preceding description block directly from the Oracle Linux security...
PT-2026-100126
Security vulnerability affects the playwright-python package. This issue is resolved in later releases. See references for vulnerability details...
PT-2026-101227
Security vulnerability affects the playwright-python package. This issue is resolved in later releases. See references for vulnerability details...
Malicious code in liquid-olive-python (npm)
Source: amazon-inspector d4c71d90ea9ebbe442a40cede2abdfc14a58cee0d3d5e00b2f6cb8af7a85a45b This package appears to be part of the tea.xyz token reward campaign that flooded npm. These packages typically contain autopublish scripts auto.js, autopublish.js, autopublish2.js, autopublish3.js designed ...
Malicious code in lesser-harlequin-python (npm)
Source: amazon-inspector 5d1b2c24497f530ebc316e92aec61dde259bbde4beb9e7a7527495e8f9577358 This package appears to be part of the tea.xyz token reward campaign that flooded npm. These packages typically contain autopublish scripts auto.js, autopublish.js, autopublish2.js, autopublish3.js designed ...
CVE-2026-92943
Improper validation of certificate with host mismatch in the MQTT client TLS connection layer in AWS IoT Device SDK for Python 1.5.3 through 1.6.0 on Python 3.7 and later might allow an adversary-in-the-middle actor to impersonate the AWS IoT Core endpoint, read device telemetry, and inject...
SUSE-SU-2026:1117-1 Security update for python311
This update for python311 fixes the following issues: Update to python 3.11.15: - CVE-2025-6075: quadratic complexity in os.path.expandvars bsc1252974. - CVE-2025-11468: header injection with carefully crafted inputs bsc1257029. - CVE-2025-12084: quadratic complexity in xml.minidom node ID cache...
CVE-2026-92943 Improper validation of certificate with host mismatch in AWS IoT Device SDK for Python
Improper validation of certificate with host mismatch in the MQTT client TLS connection layer in AWS IoT Device SDK for Python 1.5.3 through 1.6.0 on Python 3.7 and later might allow an adversary-in-the-middle actor to impersonate the AWS IoT Core endpoint, read device telemetry, and inject...
CVE-2026-92943 Improper validation of certificate with host mismatch in AWS IoT Device SDK for Python
Improper validation of certificate with host mismatch in the MQTT client TLS connection layer in AWS IoT Device SDK for Python 1.5.3 through 1.6.0 on Python 3.7 and later might allow an adversary-in-the-middle actor to impersonate the AWS IoT Core endpoint, read device telemetry, and inject...
CVE-2026-92943 Improper validation of certificate with host mismatch in AWS IoT Device SDK for Python
Improper validation of certificate with host mismatch in the MQTT client TLS connection layer in AWS IoT Device SDK for Python 1.5.3 through 1.6.0 on Python 3.7 and later might allow an adversary-in-the-middle actor to impersonate the AWS IoT Core endpoint, read device telemetry, and inject...
EUVD-2026-82378
Improper validation of certificate with host mismatch in the MQTT client TLS connection layer in AWS IoT Device SDK for Python 1.5.3 through 1.6.0 on Python 3.7 and later might allow an adversary-in-the-middle actor to impersonate the AWS IoT Core endpoint, read device telemetry, and inject...
Guardrails v0.24.1
NVIDIA NeMo Guardrails Library LATEST RELEASE / DEVELOPMENT VERSION : The develop branch tracks the latest top of tree development. The latest released version is 0.24.1. ✨✨✨ 📌 The official NeMo Guardrails library documentation is available atdocs.nvidia.com/nemo/guardrails. ✨✨✨ NVIDIA NeMo...
limbo (8.6.1), python-thingiverse (>=0.0.6rc1.dev0, <=0.0.7.dev0) +1 more potentially affected by CVE-2026-102938 via virtualenv (20.13.1)
virtualenv PYPI version 20.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - limbo 8.6.1 - python-thingiverse =0.0.6rc1.dev0, =0.26.0, =0.26.1 Source cves: CVE-2026-102938 Source advisory: OSV:PYSEC-2026-4012...
nova-prompt-optimizer (>=1.0.48, <=1.1.0), pkg-15903 (>=0.1.20, <=0.1.55) +9 more potentially affected by CVE-2026-102938 via virtualenv (20.31.2)
virtualenv PYPI version 20.31.2 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - nova-prompt-optimizer =1.0.48, =0.1.20, =0.1.1, =0.1.0, =1.0.0, =0.4.9, =0.5.3 Source cves: CVE-2026-102938 Source advisory:...
fzpycreate (>=0.0.12, <=2.0.0), neo-python (0.8.4) potentially affected by CVE-2026-102938 via virtualenv (16.2.0)
virtualenv PYPI version 16.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - fzpycreate =0.0.12, =2.0.0 - neo-python 0.8.4 Source cves: CVE-2026-102938 Source advisory: OSV:PYSEC-2026-4012...
c2cciutils (>=1.1.47, <=1.1.58), dai-python-commons (5.4.16) +4 more potentially affected by CVE-2026-102938 via virtualenv (20.26.6)
virtualenv PYPI version 20.26.6 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - c2cciutils =1.1.47, =0.20.0, =0.20.1 - rosettapy 0.2.3rc181.post1 Source cves: CVE-2026-102938 Source advisory: OSV:PYSEC-2026-4012...
cabrita (>=2.2.2b1, <=2.2.2b2), kaze-python (>=0.7.8, <=0.8.9) +2 more potentially affected by CVE-2026-102938 via virtualenv (16.0.0)
virtualenv PYPI version 16.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - cabrita =2.2.2b1, =0.7.8, =0.7.2, =1.7.2, =1.11.0 Source cves: CVE-2026-102938 Source advisory: OSV:PYSEC-2026-4012...
backlogapi (>=0.1.3, <=0.1.5), dcoscli (>=0.4.10, <=0.6.1) +1 more potentially affected by CVE-2026-102938 via virtualenv (15.2.0)
virtualenv PYPI version 15.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - backlogapi =0.1.3, =0.4.10, =0.6.7, =0.7.1 Source cves: CVE-2026-102938 Source advisory: OSV:PYSEC-2026-4012...
hlvox (0.3.10), python-whiteprint (0.7.0) +2 more potentially affected by CVE-2026-102938 via virtualenv (20.16.5)
virtualenv PYPI version 20.16.5 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - hlvox 0.3.10 - python-whiteprint 0.7.0 - traffic-guardian =1.0.1, =0.1.9, =0.3.7 Source cves: CVE-2026-102938 Source advisory:...
dcoscli (>=0.1.9, <=0.4.6), python-mu (>=1.0.1, <=1.0.3) +1 more potentially affected by CVE-2026-102938 via virtualenv (13.1.2)
virtualenv PYPI version 13.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - dcoscli =0.1.9, =1.0.1, =0.2.23, =0.2.34 Source cves: CVE-2026-102938 Source advisory: OSV:PYSEC-2026-4012...