74139 matches found
snowbim (>=1.0.7, <=1.0.10) potentially affected by CVE-2026-15925 via snowflake-connector-python (2.4.3)
snowflake-connector-python PYPI version 2.4.3 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - snowbim =1.0.7, =1.0.10 Source cves: CVE-2026-15925 Source advisory: OSV:PYSEC-2026-3920...
target-snowflake (0.2.4) potentially affected by CVE-2026-15925 via snowflake-connector-python (2.2.5)
snowflake-connector-python PYPI version 2.2.5 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - target-snowflake 0.2.4 Source cves: CVE-2026-15925 Source advisory: OSV:PYSEC-2026-3920...
dbcat (0.3.1), pipelinewise-target-snowflake (1.11.0) +1 more potentially affected by CVE-2026-15925 via snowflake-connector-python (2.3.10)
snowflake-connector-python PYPI version 2.3.10 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - dbcat 0.3.1 - pipelinewise-target-snowflake 1.11.0 - pydbconnector-jinghan-ma =0.0.4, =0.0.5 Source cves:...
PYSEC-2026-3814 ChromaDB has a code injection vulnerability
A code injection vulnerability in version 0.4.17 or later of the ChromaDB Python project allows an authenticated attacker to run arbitrary code on the server by sending a malicious model repository and trustremotecode set to true in...
PYSEC-2026-3813 ChromaDB allows any authenticated users to arbitrarily read, write, update, or delete data in any tenant's collection
A lack of authorization validation in version 0.4.17 or later of the ChromaDB Python project allows any authenticated users to arbitrarily read, write, update, or delete data in any tenant's collection regardless of which tenant they belong to...
ChromaDB has a code injection vulnerability
A code injection vulnerability in version 0.4.17 or later of the ChromaDB Python project allows an authenticated attacker to run arbitrary code on the server by sending a malicious model repository and trustremotecode set to true in...
OPENSUSE-SU-2026:21827-1 Security update for python-jwcrypto
This update for python-jwcrypto fixes the following issues: - CVE-2026-80179: denial of service via malformed JWE tokens bsc1277639. - CVE-2026-84185: general JSON JWS kid binding bypass during JWKSet verification bsc1278707...
SUSE-SU-2026:23702-1 Security update for python-jwcrypto
This update for python-jwcrypto fixes the following issues: - CVE-2026-80179: denial of service via malformed JWE tokens bsc1277639. - CVE-2026-84185: general JSON JWS kid binding bypass during JWKSet verification bsc1278707...
SUSE-SU-2026:23722-1 Security update for python-jwcrypto
This update for python-jwcrypto fixes the following issues: - CVE-2026-80179: denial of service via malformed JWE tokens bsc1277639. - CVE-2026-84185: general JSON JWS kid binding bypass during JWKSet verification bsc1278707...
CLEANSTART-2026-MQ51708 sqlparse is a non-validating SQL parser module for Python
Multiple security vulnerabilities affect the apache-superset package. sqlparse is a non-validating SQL parser module for Python. See references for individual vulnerability details...
CLEANSTART-2026-IL11339 cryptography is a package designed to expose cryptographic primitives and recipes to Python developers
Multiple security vulnerabilities affect the az package. cryptography is a package designed to expose cryptographic primitives and recipes to Python developers. See references for individual vulnerability details...
[SECURITY] Fedora 44 Update: GitPython-3.1.62-1.fc44
GitPython is a python library used to interact with git repositories, high-level like git-porcelain, or low-level like git-plumbing. It provides abstractions of git objects for easy access of repository data, a nd additionally allows you to access the git repository more directly using eith er a...
Malicious Package
Overview websetup is a malicious package. This package contains malicious code. Although this package may be attempting to impersonate a legitimate organization, it has no connection to that organization or its authors. Remediation Avoid using all malicious instances of the websetup package...
CVE-2026-81211: Missing Authorization
IBM Langflow OSS 1.0.0 through 1.11.5 could allow a remote authenticated attacker to execute arbitrary Python code due to improper authorization of custom components in stored flows...
CVE-2026-88029: Improper Neutralization of Special Elements in Data Query Logic
Improper neutralization of special elements in data query logic in the GridFS component of the MongoDB Python Driver can cause a caller-supplied structured file identifier to be interpreted as a query condition rather than as a literal identifier. An authenticated user who can influence the...
PT-2026-89543
Name of the Vulnerable Software and Affected Versions MongoDB Python Driver versions prior to 4.18.1 Description Improper neutralization of special elements in the data query logic of the GridFS component allows a caller-supplied structured file identifier to be interpreted as a query condition...
CVE-2026-88029: Improper Neutralization of Special Elements in Data Query Logic
Improper neutralization of special elements in data query logic in the GridFS component of the MongoDB Python Driver can cause a caller-supplied structured file identifier to be interpreted as a query condition rather than as a literal identifier. An authenticated user who can influence the...
python-lxml security update
4.6.5-3.1 - Security fix for CVE-2026-49825 - Resolves: RHEL-251499...
OPENSUSE-SU-2026:11746-1 python313-modelscope-hub-0.4.2-1.1 on GA media
These are all security issues fixed in the python313-modelscope-hub-0.4.2-1.1 package on the GA media of openSUSE Tumbleweed...
GitPython Argument Injection Unauthorized Access
The vulnerability of the Python library for interacting with git repositories, GitPython, is related to the implementation or modification of arguments. Exploiting this vulnerability can allow a malicious actor, operating remotely, to gain unauthorized access to protected information...