72628 matches found
cateye (>=0.3.4, <=0.3.8), edx-completion (>=0.0.1, <=0.1.1) +4 more potentially affected by CVE-2026-102930 via virtualenv (15.1.0)
virtualenv PYPI version 15.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - cateye =0.3.4, =0.0.1, =0.5.7, =1.0.0rc1, =1.2.0, =1.7.1 Source cves: CVE-2026-102930 Source advisory: OSV:PYSEC-2026-4011...
fzpycreate (>=0.0.12, <=2.0.0), neo-python (0.8.4) potentially affected by CVE-2026-102930 via virtualenv (16.2.0)
virtualenv PYPI version 16.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - fzpycreate =0.0.12, =2.0.0 - neo-python 0.8.4 Source cves: CVE-2026-102930 Source advisory: OSV:PYSEC-2026-4011...
cabrita (>=2.2.2b1, <=2.2.2b2), kaze-python (>=0.7.8, <=0.8.9) +2 more potentially affected by CVE-2026-102930 via virtualenv (16.0.0)
virtualenv PYPI version 16.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - cabrita =2.2.2b1, =0.7.8, =0.7.2, =1.7.2, =1.11.0 Source cves: CVE-2026-102930 Source advisory: OSV:PYSEC-2026-4011...
dcoscli (>=0.1.9, <=0.4.6), python-mu (>=1.0.1, <=1.0.3) +1 more potentially affected by CVE-2026-102930 via virtualenv (13.1.2)
virtualenv PYPI version 13.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - dcoscli =0.1.9, =1.0.1, =0.2.23, =0.2.34 Source cves: CVE-2026-102930 Source advisory: OSV:PYSEC-2026-4011...
limbo (8.6.1), python-thingiverse (>=0.0.6rc1.dev0, <=0.0.7.dev0) +1 more potentially affected by CVE-2026-102930 via virtualenv (20.13.1)
virtualenv PYPI version 20.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - limbo 8.6.1 - python-thingiverse =0.0.6rc1.dev0, =0.26.0, =0.26.1 Source cves: CVE-2026-102930 Source advisory: OSV:PYSEC-2026-4011...
[SECURITY] Fedora 44 Update: python-django5-5.2.17-2.fc44
Django is a high-level Python Web framework that encourages rapid development and a clean, pragmatic design. It focuses on automating as much as possible and adhering to the DRY Don't Repeat Yourself principle...
[SECURITY] Fedora 43 Update: python-django5-5.2.17-2.fc43
Django is a high-level Python Web framework that encourages rapid development and a clean, pragmatic design. It focuses on automating as much as possible and adhering to the DRY Don't Repeat Yourself principle...
[SECURITY] Fedora 43 Update: GitPython-3.1.62-1.fc43
GitPython is a python library used to interact with git repositories, high-level like git-porcelain, or low-level like git-plumbing. It provides abstractions of git objects for easy access of repository data, a nd additionally allows you to access the git repository more directly using eith er a...
SUSE CVE-2026-62949
AsyncSSH is a Python package which provides an asynchronous client and server implementation of the SSHv2 protocol on top of the Python asyncio framework. Prior to 2.24.0, processchannelopen and processchannelopenconfirmation in asyncssh/connection.py accept a peer-supplied sendpktsize value of...
invisible_playwright v0.20.0
Playwright gets caught by anti-bots and captchas. This one runs on an anti-detect Firefox with an undetected fingerprint, compatible with your existing Playwright code. How it works Anti-bots ask two questions, and reCAPTCHA, hCaptcha and Cloudflare Turnstile score the answers. invisibleplaywrigh...
SUSE CVE-2026-85999
Soup Sieve is a CSS selector library designed to be used with Beautiful Soup 4. Prior to 2.9, selectoriter in src/soupsieve/cssparser.py trims the raw selector with REWSEND, an end-anchored WSC whitespace-and-comment expression used with search, so the regular expression engine retries a greedy...
[SECURITY] Fedora 45 Update: python-django5-5.2.17-2.fc45
Django is a high-level Python Web framework that encourages rapid development and a clean, pragmatic design. It focuses on automating as much as possible and adhering to the DRY Don't Repeat Yourself principle...
OPENSUSE-SU-2026:11815-1 python313-ansi2html-1.9.5-1.1 on GA media
These are all security issues fixed in the python313-ansi2html-1.9.5-1.1 package on the GA media of openSUSE Tumbleweed...
PT-2026-95545
Name of the Vulnerable Software and Affected Versions LMDeploy versions 0.12.1 through 0.12.2 Description Code injection is possible when loading a malicious HuggingFace model. The issue occurs because the quant dtype value from the model's quantization config is passed to the eval function in...
CVE-2026-81180: Improper Input Validation
SysReptor is a fully customizable pentest reporting platform. Prior to 2026.61, authenticated users of SysReptor Professional can upload image files whose formats cause image processing to invoke Ghostscript, allowing embedded PostScript to operate in the shared temporary directory. An attacker c...
CVE-2026-77528: Improper Handling of Highly Compressed Data (Data Amplification)
Autobahn Python is a WebSocket and WAMP implementation for Python that supports Twisted and asyncio. Prior to 26.7.1, WebSocket endpoints that accept permessage-deflate and rely on maxMessagePayloadSize enforce that limit against the compressed frame length before inflation but do not recheck the...
CVE-2026-33625: Uncontrolled Resource Consumption
LMDeploy is a toolkit for compressing, deploying, and serving large language models. Versions 012.1 through 0.12.2 contain a code injection vulnerability in lmdeploy/pytorch/config.py line 620 that allows an attacker to execute arbitrary Python code by publishing a malicious HuggingFace model wit...
PT-2026-102140
Security vulnerability affects the playwright-python package. This issue is resolved in later releases. See references for vulnerability details...
PT-2026-101960
Security vulnerability affects the playwright-python package. This issue is resolved in later releases. See references for vulnerability details...
EulerOS Virtualization 2.11.0 : python-ecdsa (EulerOS-SA-2026-3545)
According to the versions of the python-ecdsa packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The ecdsa PyPI package is a pure Python implementation of ECC Elliptic Curve Cryptography with support for ECDSA Elliptic Cur...