74603 matches found
EulerOS 2.0 SP11 : python-pygments (EulerOS-SA-2026-3096)
According to the versions of the python-pygments packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A security flaw has been discovered in pygments up to 2.19.2. The impacted element is the function AdlLexer of the file...
EulerOS 2.0 SP11 : python-ecdsa (EulerOS-SA-2026-3089)
According to the versions of the python-ecdsa packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The ecdsa PyPI package is a pure Python implementation of ECC Elliptic Curve Cryptography with support for ECDSA Elliptic Curve Digital...
Fedora 43 : python-nh3 / rust-ammonia (2026-9324385c43)
The remote Fedora 43 host has packages installed that are affected by a vulnerability as referenced in the FEDORA-2026-9324385c43 advisory. - Update the ammonia crate to version 4.1.4. - Rebuild nh3 to apply fixes for RUSTSEC-2026-0193 and RUSTSEC-2026-0213. Tenable has extracted the preceding...
EulerOS 2.0 SP11 : python-pyasn1 (EulerOS-SA-2026-3149)
According to the versions of the python-pyasn1 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : pyasn1 is a generic ASN.1 library for Python. Prior to 0.6.3, the pyasn1 library is vulnerable to a Denial of Service DoS attack caused by...
EulerOS 2.0 SP11 : python-idna (EulerOS-SA-2026-3090)
According to the versions of the python-idna package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Internationalized Domain Names in Applications IDNA for Python provides support for Internationalized Domain Names in Applications IDNA and...
EulerOS 2.0 SP11 : python-jwt (EulerOS-SA-2026-3091)
According to the versions of the python-jwt packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : PyJWT is a JSON Web Token implementation in Python. Prior to 2.12.0, PyJWT does not validate the crit Critical Header Parameter defined in RFC...
python313-Django4-4.2.30-5.1 on GA media (moderate)
python313-Django4-4.2.30-5.1 on GA media Announcement ID: openSUSE-SU-2026:11465-1 Rating: moderate Cross-References: CVE-2026-15307 CVE-2026-15337 CVE-2026-15830 CVE-2026-15920 CVSS scores: CVE-2026-15307 SUSE : 9.9 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H CVE-2026-15307 SUSE : 9.3...
EulerOS 2.0 SP11 : python-pip (EulerOS-SA-2026-3148)
According to the versions of the python-pip packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : pip would treat consolescripts and guiscripts as paths instead of file names without sanitizing the resolved absolute path to the installation...
EulerOS 2.0 SP11 : python3 (EulerOS-SA-2026-3153)
According to the versions of the python3 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : User-controlled header names and values containing newlines can allow injecting HTTP headers.CVE-2026-0865 Tenable has extracted the preceding...
EulerOS 2.0 SP11 : python-pip (EulerOS-SA-2026-3094)
According to the versions of the python-pip packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : pip would treat consolescripts and guiscripts as paths instead of file names without sanitizing the resolved absolute path to the installation...
EulerOS 2.0 SP11 : python-lxml (EulerOS-SA-2026-3092)
According to the versions of the python-lxml packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : lxml is a library for processing XML and HTML in the Python language. Prior to 6.1.0, using either of the two parsers in the default...
EulerOS 2.0 SP11 : python-sqlalchemy (EulerOS-SA-2026-3151)
According to the versions of the python-sqlalchemy packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Underscore.js is a utility-belt library for JavaScript. Prior to 1.13.8, the .flatten and .isEqual functions use recursion without a...
Fedora 43 : python3.12 (2026-0c91e22488)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-0c91e22488 advisory. Security fix for CVE-2026-15308 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not...
EulerOS 2.0 SP11 : python-pygments (EulerOS-SA-2026-3150)
According to the versions of the python-pygments packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A security flaw has been discovered in pygments up to 2.19.2. The impacted element is the function AdlLexer of the file...
EulerOS 2.0 SP11 : python-pillow (EulerOS-SA-2026-3093)
According to the versions of the python-pillow packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Pillow is a Python imaging library. From version 4.2.0 to before version 12.2.0, an attacker can supply a malicious PDF that causes the...
GHSA-FP3F-MC75-235C pypdf: Possible large memory usage for large /ToUnicode streams
Impact An attacker who uses this vulnerability can craft a PDF which leads to large memory consumption. This requires parsing the /ToUnicode entry of a font with unusually large values, for example during text extraction. Patches This has been fixed in pypdf==6.15.0. Workarounds If you cannot...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +6 more potentially affected by CVE-2026-71870 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - ta-using-llms 0.0....
cewler (1.2.0.post1), python-xdoc (>=0.1.0, <=0.1.1) potentially affected by CVE-2026-71870 via pypdf (4.0.1)
pypdf PYPI version 4.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - cewler 1.2.0.post1 - python-xdoc =0.1.0, =0.1.1 Source cves: CVE-2026-71870 Source advisory: OSV:GHSA-FP3F-MC75-235C...
cewler (1.2.0.post1), python-xdoc (>=0.1.0, <=0.1.1) potentially affected by CVE-2026-71852 via pypdf (4.0.1)
pypdf PYPI version 4.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - cewler 1.2.0.post1 - python-xdoc =0.1.0, =0.1.1 Source cves: CVE-2026-71852 Source advisory: OSV:GHSA-FWG2-594C-JP42...
EUVD-2025-27054
Frappe is a full-stack web application framework. Versions 14.96.9 and below, and 15.0.0 through 15.71.0 have an insecure endpoint parameter that is vulnerable to error-based SQL Injection through lack of validation. Sensitive information such as versioning can be retrieved. This issue is fixed i...