73947 matches found
cloeextensions (>=20230717.1.0, <=20231120.1.0), dbt-snowflake (>=1.4.0rc1, <=1.5.0b2) +1 more potentially affected by CVE-2026-15925 via snowflake-connector-python (2.8.1)
snowflake-connector-python PYPI version 2.8.1 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - cloeextensions =20230717.1.0, =1.4.0rc1, =1.5.0b2 - odd-dbt 0.1.7 Source cves: CVE-2026-15925 Source advisor...
dbt-snowflake (1.4.0b1) potentially affected by CVE-2026-15925 via snowflake-connector-python (2.8.3)
snowflake-connector-python PYPI version 2.8.3 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - dbt-snowflake 1.4.0b1 Source cves: CVE-2026-15925 Source advisory: OSV:PYSEC-2026-3920...
cdwutils (>=1.13.21, <=1.13.29), dbd (>=0.6.8, <=0.8.9) +30 more potentially affected by CVE-2026-15925 via snowflake-connector-python (2.9.0)
snowflake-connector-python PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - cdwutils =1.13.21, =0.6.8, =0.1.0, =0.5.0, =0.1.28, =2.1.0, =1.0.60b0, =0.0.1, =0.2.0, =0.1.0, =0.1.0, =1.0....
acedeploy (>=2.4.15, <=2.4.366.dev1), acepolicies (>=0.1.17, <=0.1.23) +99 more potentially affected by CVE-2026-15925 via snowflake-connector-python (>=3.0.0, <=3.18.0)
snowflake-connector-python PYPI version =3.0.0, =2.4.15, =0.1.17, =0.0.1.dev7, =0.1.0.dev1, =0.0.1a4.post0, =1.0.6, =1.0.23, =0.1.3, =0.1.0, =1.0.1, =20241210.4.0, =20231128.1.0, =20240129.2.0 and more Source cves: CVE-2026-15925 Source advisory: OSV:PYSEC-2026-3920...
analytics-agent-connector-snowflake (>=0.1.0, <=0.4.0), apache-airflow-backport-providers-snowflake (>=2020.5.20rc1, <=2021.3.13) +30 more potentially affected by CVE-2026-15925 via snowflake-connector-python (>=4.0.0, <=4.7.0)
snowflake-connector-python PYPI version =4.0.0, =0.1.0, =2020.5.20rc1, =1.0.0b2, =0.185.0, =1.0.3, =1.0.0, =0.1.0, =1.10.7, =1.2.1, =2.79.1a0, =3.0.0, =3.0.1.post1 - klondike 0.3.0 - lib2dlp 0.0.10 and more Source cves: CVE-2026-15925 Source advisory: OSV:PYSEC-2026-3920...
adaptiq (0.12.9), agentic-ai-vass-tools (>=0.1.0, <=0.4.0) +13 more potentially affected by CVE-2026-62240 via crewai-tools (0.76.0)
crewai-tools PYPI version 0.76.0 is affected by a known vulnerability. The following packages have a transitive dependency on crewai-tools and may be impacted: - adaptiq 0.12.9 - agentic-ai-vass-tools =0.1.0, =0.1.7, =0.2.6, =0.1.0, =0.5.42, =0.74.0, =0.0.24, =0.1.0, =0.0.14, =0.1.0, =0.0.1,...
cabrita (>=2.2.2b1, <=2.2.2b2), cico (>=0.1.0, <=0.1.8) +4 more potentially affected by CVE-2026-67322 via gitpython (2.1.10)
gitpython PYPI version 2.1.10 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - cabrita =2.2.2b1, =0.1.0, =0.1.0, =3.11.1, =0.9.0, =0.9.7.2 Source cves: CVE-2026-67322 Source advisory: OSV:PYSEC-2026-3842...
sealights-python-agent (>=0.2.213, <=0.2.247) potentially affected by CVE-2026-67325 via gitpython (2.1.13)
gitpython PYPI version 2.1.13 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - sealights-python-agent =0.2.213, =0.2.247 Source cves: CVE-2026-67325 Source advisory: OSV:PYSEC-2026-3836...
sealights-python-agent (>=0.2.213, <=0.2.247) potentially affected by CVE-2026-67323 via gitpython (2.1.13)
gitpython PYPI version 2.1.13 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - sealights-python-agent =0.2.213, =0.2.247 Source cves: CVE-2026-67323 Source advisory: OSV:PYSEC-2026-3839...
sealights-python-agent (>=0.2.213, <=0.2.247) potentially affected by CVE-2026-67322 via gitpython (2.1.13)
gitpython PYPI version 2.1.13 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - sealights-python-agent =0.2.213, =0.2.247 Source cves: CVE-2026-67322 Source advisory: OSV:PYSEC-2026-3842...
PYSEC-2026-3927 Apache Thrift Python bindings have a Improper Validation of Certificate with Host Mismatch vulnerabilit
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue. This replaces CVE-2026-41603...
Apache Thrift Python, Go, PHP and Java bindings have an Infinite Loop
Loop with Unreachable Exit Condition 'Infinite Loop' vulnerability in Apache Thrift Python, Go, PHP and Java bindings.This issue affects Apache Thrift: before 0.24.0.Users are recommended to upgrade to version 0.24.0, which fixes the issue...
Snowflake Connector for Python improperly verifies TLS hostnames
Improper TLS hostname verification in Snowflake Connector for Python versions prior to 4.7.1 and 3.18.1 may have allowed a network-positioned attacker to bypass certificate hostname validation on HTTPS connections made by the connector. An attacker with on-path network access could exploit this b...
Apache Thrift Python bindings have a Improper Validation of Certificate with Host Mismatch vulnerabilit
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings.This issue affects Apache Thrift: before 0.24.0.Users are recommended to upgrade to version 0.24.0, which fixes the issue.This replacesCVE-2026-41603...
Apache Thrift Python bindings have an Improper Handling of Highly Compressed Data (Data Amplification) vulnerability
Improper Handling of Highly Compressed Data Data Amplification vulnerability in Apache Thrift Python bindings.This issue affects Apache Thrift: before 0.24.0.Users are recommended to upgrade to version 0.24.0, which fixes the issue...
PYSEC-2026-3813 ChromaDB allows any authenticated users to arbitrarily read, write, update, or delete data in any tenant's collection
A lack of authorization validation in version 0.4.17 or later of the ChromaDB Python project allows any authenticated users to arbitrarily read, write, update, or delete data in any tenant's collection regardless of which tenant they belong to...
PYSEC-2026-3814 ChromaDB has a code injection vulnerability
A code injection vulnerability in version 0.4.17 or later of the ChromaDB Python project allows an authenticated attacker to run arbitrary code on the server by sending a malicious model repository and trustremotecode set to true in...
ChromaDB has a code injection vulnerability
A code injection vulnerability in version 0.4.17 or later of the ChromaDB Python project allows an authenticated attacker to run arbitrary code on the server by sending a malicious model repository and trustremotecode set to true in...
OPENSUSE-SU-2026:21827-1 Security update for python-jwcrypto
This update for python-jwcrypto fixes the following issues: - CVE-2026-80179: denial of service via malformed JWE tokens bsc1277639. - CVE-2026-84185: general JSON JWS kid binding bypass during JWKSet verification bsc1278707...
SUSE-SU-2026:23722-1 Security update for python-jwcrypto
This update for python-jwcrypto fixes the following issues: - CVE-2026-80179: denial of service via malformed JWE tokens bsc1277639. - CVE-2026-84185: general JSON JWS kid binding bypass during JWKSet verification bsc1278707...