96 matches found
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-115585 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-113789 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-113790 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-113793 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-113795 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-103000 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-102996 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-103000 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-102996 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-102994 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-102993 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-84311 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-82398 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-84310 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...
CVE-2026-84309
pypdf is a free and open-source pure-python PDF library. Prior to 6.16.0, an attacker can craft a PDF whose cyclic tree structure causes pypdf/generic/datastructures.py TreeObject.insertchild to follow /Next links indefinitely when a writing code path inserts a child, producing an infinite loop...
UBUNTU-CVE-2026-84309
pypdf is a free and open-source pure-python PDF library. Prior to 6.16.0, an attacker can craft a PDF whose cyclic tree structure causes pypdf/generic/datastructures.py TreeObject.insertchild to follow /Next links indefinitely when a writing code path inserts a child, producing an infinite loop...
ROOT-APP-PYPI-CVE-2026-59937 CVE-2026-59937 in pypdf - Patched by Root
Root has patched CVE-2026-59937 in the pypdf package for Root:PyPI. Multiple fixed versions available...
GHSA-FP3F-MC75-235C pypdf: Possible large memory usage for large /ToUnicode streams
Impact An attacker who uses this vulnerability can craft a PDF which leads to large memory consumption. This requires parsing the /ToUnicode entry of a font with unusually large values, for example during text extraction. Patches This has been fixed in pypdf==6.15.0. Workarounds If you cannot...
genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-71870 via pypdf (5.3.0)
pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...