2242 matches found
backend-ai-accelerator-cuda-open (>=25.6.3, <=26.8.3), backend-ai-accelerator-graphcore-ipu (>=25.19.0, <=26.4.3) +6 more potentially affected by CVE-2026-59890 via setuptools (80.0.1)
setuptools PYPI version 80.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on setuptools and may be impacted: - backend-ai-accelerator-cuda-open =25.6.3, =25.19.0, =25.6.3, =25.6.3, =25.6.3, =25.6.3, =6.0.3, =6.0.4 Source cves: CVE-2026-59890 Source...
OPENSUSE-SU-2026:11220-1 python313-pytest-html-4.2.0-4.1 on GA media
These are all security issues fixed in the python313-pytest-html-4.2.0-4.1 package on the GA media of openSUSE Tumbleweed...
jsox-code-retreat (>=0.2.0, <=0.6.0) potentially affected by CVE-2025-71176 via pytest (2.5.2)
pytest PYPI version 2.5.2 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - jsox-code-retreat =0.2.0, =0.6.0 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
adamalib (0.1.0), angus-sdk-python (0.0.9) +3 more potentially affected by CVE-2025-71176 via pytest (2.6.4)
pytest PYPI version 2.6.4 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - adamalib 0.1.0 - angus-sdk-python 0.0.9 - nfetoolkit =0.2.8, =1.1.4, =0.0.7, =0.1.1 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
agavepy (>=0.2.0, <=0.2.1), swagger-stub (>=0.1.0, <=0.1.1) potentially affected by CVE-2025-71176 via pytest (2.7.0)
pytest PYPI version 2.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - agavepy =0.2.0, =0.1.0, =0.1.1 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
vyked (>=2.1.39, <=2.1.73) potentially affected by CVE-2025-71176 via pytest (2.7.2)
pytest PYPI version 2.7.2 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - vyked =2.1.39, =2.1.73 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
pyioc (>=0.1.0, <=0.1.2) potentially affected by CVE-2025-71176 via pytest (2.7.3)
pytest PYPI version 2.7.3 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - pyioc =0.1.0, =0.1.2 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
hydrachain (>=0.0.7, <=0.3.0), pytest-falcon (>=0.1.0, <=0.2.0) potentially affected by CVE-2025-71176 via pytest (2.8.2)
pytest PYPI version 2.8.2 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - hydrachain =0.0.7, =0.1.0, =0.2.0 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
igitt (>=0.1.0.dev20160122122211, <=0.2.0.dev20161119014655), urlmon (>=0.1.0, <=0.1.1) potentially affected by CVE-2025-71176 via pytest (2.8.5)
pytest PYPI version 2.8.5 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - igitt =0.1.0.dev20160122122211, =0.1.0, =0.1.1 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
edgy-event (0.1.4), li (>=0.1.0, <=0.1.1) potentially affected by CVE-2025-71176 via pytest (2.8.7)
pytest PYPI version 2.8.7 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - edgy-event 0.1.4 - li =0.1.0, =0.1.1 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
pytest-allure-adaptor (>=1.7.2, <=1.7.6) potentially affected by CVE-2025-71176 via pytest (2.9.0)
pytest PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - pytest-allure-adaptor =1.7.2, =1.7.6 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
cloudmesh-client (4.2.6), dcicsnovault (>=2.0.0b0, <=2.0.0b11) +3 more potentially affected by CVE-2025-71176 via pytest (2.9.1)
pytest PYPI version 2.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - cloudmesh-client 4.2.6 - dcicsnovault =2.0.0b0, =0.0.5, =0.0.11, =0.0.17 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
acmd (0.1.4), brainfrick-language (0.1.0) +10 more potentially affected by CVE-2025-71176 via pytest (2.9.2)
pytest PYPI version 2.9.2 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - acmd 0.1.4 - brainfrick-language 0.1.0 - cloudmesh-client =4.3.2, =0.0.1, =0.0.3, =0.6.0, =0.6.0, =0.2.0, =1.4.2, =0.1.0, =1.0.0, =0.1.0, =0.2.5...
inicheck (0.3.3) potentially affected by CVE-2025-71176 via pytest (3.0.0)
pytest PYPI version 3.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - inicheck 0.3.3 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
cee-formatter (0.4.0) potentially affected by CVE-2025-71176 via pytest (3.0.1)
pytest PYPI version 3.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - cee-formatter 0.4.0 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
eos (0.0.0.dev6), moca (0.3.3) +2 more potentially affected by CVE-2025-71176 via pytest (3.0.3)
pytest PYPI version 3.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - eos 0.0.0.dev6 - moca 0.3.3 - oshino =0.1.8a1, =0.1.8a2 - riqc 0.2.0 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
datmo (>=0.0.8, <=0.0.30), simplegen (1.0.1) potentially affected by CVE-2025-71176 via pytest (3.0.4)
pytest PYPI version 3.0.4 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - datmo =0.0.8, =0.0.30 - simplegen 1.0.1 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
betdaq (0.0.2a5), nxviz (>=0.2.0, <=0.2.7) +1 more potentially affected by CVE-2025-71176 via pytest (3.0.5)
pytest PYPI version 3.0.5 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - betdaq 0.0.2a5 - nxviz =0.2.0, =0.8.0b1, =0.8.0b2 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
biomedsheets (>=0.2.0, <=0.4.0), c2cwsgiutils (>=0.0.2, <=0.5.1) +2 more potentially affected by CVE-2025-71176 via pytest (3.0.6)
pytest PYPI version 3.0.6 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - biomedsheets =0.2.0, =0.0.2, =4.5.0, =0.0.0, =0.0.4 Source cves: CVE-2025-71176 Source advisory: OSV:PYSEC-2026-1845...
c2cwsgiutils (>=0.6.0, <=0.13.1), cherry-picker (>=0.0.2.post1, <=0.0.2.post2) +8 more potentially affected by CVE-2025-71176 via pytest (3.0.7)
pytest PYPI version 3.0.7 is affected by a known vulnerability. The following packages have a transitive dependency on pytest and may be impacted: - c2cwsgiutils =0.6.0, =0.0.2.post1, =0.1.0, =0.2.0.dev20170127093917, =0.1.1, =1.0.33, =1.0.20, =1.0.2, =1.0.5, =1.0.14 Source cves: CVE-2025-71176...