19432 matches found
WordPress Easy Video Player Plugin <= 1.2.2.10 is vulnerable to Cross Site Scripting (XSS)
Software Easy Video Player Type Plugin Vulnerable versions = 1.2.2.10 Fixed in 1.2.2.11 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51689 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 279437fd940f Credits Ngô Thiên An ancorn from...
WordPress Ecwid Shopping Cart Plugin <= 6.12.4 is vulnerable to Cross Site Request Forgery (CSRF)
Software Ecwid Shopping Cart Type Plugin Vulnerable versions = 6.12.4 Fixed in 6.12.5 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-51533 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID bab8810452b9 Credits Brandon Rolda...
WordPress Booster Elite for WooCommerce Plugin < 7.1.3 is vulnerable to Content Injection
Software Booster Elite for WooCommerce Type Plugin Vulnerable versions 7.1.3 Fixed in 7.1.3 OWASP Top 10 A1: Broken Access Control Classification Content Injection CVE CVE-2023-51511 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 1e2bd30a7dcc Credits Dave Jong...
WordPress Restaurant Reservations Plugin <= 1.8 is vulnerable to Cross Site Scripting (XSS)
Software Restaurant Reservations Type Plugin Vulnerable versions = 1.8 Fixed in 1.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51403 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID f9150b6886d2 Credits resecured.io Required privilege...
WordPress Depicter Slider Plugin <= 2.0.6 is vulnerable to Cross Site Request Forgery (CSRF)
Software Depicter Slider Type Plugin Vulnerable versions = 2.0.6 Fixed in 2.0.7 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-51491 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 121cc482ad3d Credits Abdi Pranata Requir...
WordPress Spam protection, AntiSpam, FireWall by CleanTalk Plugin <= 6.20 is vulnerable to Cross Site Request Forgery (CSRF)
Software Spam protection, AntiSpam, FireWall by CleanTalk Type Plugin Vulnerable versions = 6.20 Fixed in 6.21 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-51535 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID...
WordPress Checkout Mestres WP Plugin <= 7.1.9.7 is vulnerable to Privilege Escalation
Software Checkout Mestres WP Type Plugin Vulnerable versions = 7.1.9.7 Fixed in 7.1.9.8 OWASP Top 10 A7: Identification and Authentication Failures Classification Privilege Escalation CVE CVE-2023-51472 Patch priority High CVSS severity High 9.8 Developer Claim ownership PSID 9fb8ab95cc18 Credits...
WordPress WooCommerce Product Vendors Plugin <= 2.2.1 is vulnerable to Broken Access Control
Software WooCommerce Product Vendors Type Plugin Vulnerable versions = 2.2.1 Fixed in 2.2.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-51494 Patch priority Medium CVSS severity Medium 5.3 Developer Claim ownership PSID bfd42bb2c095 Credits Rafie...
WordPress WOOCS – WooCommerce Currency Switcher Plugin <= 1.4.1.6 is vulnerable to Cross Site Scripting (XSS)
Software WOOCS – WooCommerce Currency Switcher Type Plugin Vulnerable versions = 1.4.1.6 Fixed in 1.4.1.7 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-6556 Patch priority Medium CVSS severity Medium 5.4 Developer Claim ownership PSID 45d1f7361e75...
WordPress Checkout Mestres WP Plugin <= 7.1.9.7 is vulnerable to Settings Change
Software Checkout Mestres WP Type Plugin Vulnerable versions = 7.1.9.7 Fixed in 7.1.9.8 OWASP Top 10 A1: Broken Access Control Classification Settings Change CVE CVE-2023-51471 Patch priority High CVSS severity High 8.2 Developer Claim ownership PSID cfce7b38ed64 Credits Rafie Muhammad Patchstack...
WordPress RegistrationMagic Plugin <= 5.2.4.1 is vulnerable to Cross Site Scripting (XSS)
Software RegistrationMagic Type Plugin Vulnerable versions = 5.2.4.1 Fixed in 5.2.4.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51509 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 148ecca43f4d Credits Khalid Yusuf Required...
WordPress Verge3D Plugin <= 4.5.2 is vulnerable to Remote Code Execution (RCE)
Software Verge3D Type Plugin Vulnerable versions = 4.5.2 Fixed in 4.5.3 OWASP Top 10 A3: Injection Classification Remote Code Execution RCE CVE CVE-2023-51420 Patch priority Medium CVSS severity Medium 9.1 Developer Claim ownership PSID ab5d91bd1b2c Credits Rafie Muhammad Patchstack Required...
WordPress Geo Controller Plugin <= 8.5.2 is vulnerable to Cross Site Scripting (XSS)
Software Geo Controller Type Plugin Vulnerable versions = 8.5.2 Fixed in 8.5.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51513 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 570f8f97130a Credits Ngô Thiên An ancorn from VNPT-VCI...
WordPress Quotes for WooCommerce Plugin <= 2.0.1 is vulnerable to Broken Access Control
Software Quotes for WooCommerce Type Plugin Vulnerable versions = 2.0.1 Fixed in 2.0.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-51680 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID ace2b6bbf64b Credits Abdi Pranata Required...
WordPress Thrive Automator Plugin <= 1.17 is vulnerable to Cross Site Request Forgery (CSRF)
Software Thrive Automator Type Plugin Vulnerable versions = 1.17 Fixed in 1.17.1 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-51531 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 2f7174a74dd1 Credits Brandon Roldan...
WordPress Booking Calendar Plugin < 9.7.4 is vulnerable to Cross Site Scripting (XSS)
Software Booking Calendar Type Plugin Vulnerable versions 9.7.4 Fixed in 9.7.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51520 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID fef569558e95 Credits Ngô Thiên An ancorn from VNPT-VCI...
WordPress JVM rich text icons Plugin <= 1.2.3 is vulnerable to Arbitrary File Upload
Software JVM rich text icons Type Plugin Vulnerable versions = 1.2.3 Fixed in 1.2.6 OWASP Top 10 A3: Injection Classification Arbitrary File Upload CVE CVE-2023-51417 Patch priority High CVSS severity High 9.9 Developer Claim ownership PSID b7c089e25bbe Credits Rafie Muhammad Patchstack Required...
WordPress ZeroBounce Email Verification & Validation Plugin <= 1.0.11 is vulnerable to Cross Site Scripting (XSS)
Software ZeroBounce Email Verification & Validation Type Plugin Vulnerable versions = 1.0.11 Fixed in 1.0.12 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51374 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID acd9ba4e664e Credits DoYeon Pa...
WordPress EmbedPress Plugin <= 3.8.3 is vulnerable to Broken Access Control
Software EmbedPress Type Plugin Vulnerable versions = 3.8.3 Fixed in 3.8.4 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-51375 Patch priority Medium CVSS severity Medium 4.3 Developer Claim ownership PSID b1e657828f4d Credits Abdi Pranata Required...
WordPress WordPress.com Editing Toolkit Plugin <= 3.78784 is vulnerable to Cross Site Scripting (XSS)
Software WordPress.com Editing Toolkit Type Plugin Vulnerable versions = 3.78784 Fixed in 3.79153 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-50879 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID b5ab907cd855 Credits Rafie Muhammad...