47 matches found
CVE-2026-109934 Otter Blocks 3.1.1 - 3.2.7 - Unauthenticated Non-Public Content Disclosure via REST API
The Otter Blocks WordPress plugin before 3.2.8 does not correctly determine whether a post is publicly readable before returning its data through a REST API endpoint, treating any post with the published status as public, allowing unauthenticated users to read manual excerpts of password-protecte...
CVE-2026-109934
The Otter Blocks WordPress plugin (versions 3.1.1-3.2.7 ) is vulnerable to an unauthenticated non-public content disclosure via a REST API endpoint. The root cause is the plugin's failure to correctly determine if a post is publicly readable, as it incorrectly treats any post with a
WordPress Otter Blocks plugin 3.1.1-3.2.7 - Unauthenticated Non-Public Content Disclosure vulnerability
Unauthenticated Non-Public Content Disclosure vulnerability discovered by whp-wessel in WordPress Plugin Otter - Gutenberg Block versions 3.1.1-3.2.7...
CVE-2026-79633 Apache Answer: Missing Authorization Allows Mutations of Non-Public Content
vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. Missing authorization checks allowed authenticated users to perform actions on non-public content they were not permitted to access. Users are recommended to upgrade to version 2.0.3, which fixes the issue...
CVE-2026-79633
A vulnerability in Apache Answer (affecting versions through 2.0.2 ) allows authenticated users to perform unauthorized actions on non-public content due to missing authorization checks . This flaw could enable users to mutate data they are not permitted to access. Users are recommended to upgrad...
CVE-2026-85568
The Unlimited Elements for Elementor WordPress plugin before 2.0.21 does not correctly handle a search value before rewriting an already prepared SQL statement, allowing unauthenticated users to perform SQL injection attacks and to retrieve non-public content, when a related widget option is set...
CVE-2026-85568
The Unlimited Elements for Elementor WordPress plugin, in versions before 2.0.21 , is vulnerable to SQL injection because it fails to correctly handle a search value before rewriting an already prepared SQL statement. This flaw allows unauthenticated users to perform SQL injection attacks and ret...
CVE-2026-85568 Unlimited Elements For Elementor 1.5.139 - 2.0.20 - Unauthenticated SQLi via 'ucs' Parameter
The Unlimited Elements for Elementor WordPress plugin before 2.0.21 does not correctly handle a search value before rewriting an already prepared SQL statement, allowing unauthenticated users to perform SQL injection attacks and to retrieve non-public content, when a related widget option is set...
EUVD-2026-91938
The Unlimited Elements for Elementor WordPress plugin before 2.0.21 does not correctly handle a search value before rewriting an already prepared SQL statement, allowing unauthenticated users to perform SQL injection attacks and to retrieve non-public content, when a related widget option is set...
CVE-2026-85568: Improper Neutralization of Special Elements used in an SQL Command
The Unlimited Elements for Elementor WordPress plugin before 2.0.21 does not correctly handle a search value before rewriting an already prepared SQL statement, allowing unauthenticated users to perform SQL injection attacks and to retrieve non-public content, when a related widget option is set...
PT-2026-104524
Name of the Vulnerable Software and Affected Versions Unlimited Elements for Elementor WordPress plugin versions prior to 2.0.21 Description An issue exists where search values are not correctly handled before rewriting a prepared SQL statement. This allows unauthenticated users to perform SQL...
CVE-2026-16557
The Nimble Page Builder WordPress plugin through 3.3.8 does not perform an authorization check when returning page-builder content through an authenticated AJAX action, allowing any authenticated user Subscriber+ to disclose the page-builder content of arbitrary non-public draft, pending, private...
CVE-2026-84745
The Events Calendar WordPress plugin (versions before 6.17.3.1 ) contains a vulnerability where it fails to restrict non-public content on its public REST archives . This allows users with low-privilege roles, such as contributors , to access and read the full contents of every unpublished record...
WordPress The Events Calendar plugin < 6.17.3.1 - Contributor+ Non-Public Event, Venue and Organizer Content Disclosure vulnerability
Contributor+ Non-Public Event, Venue and Organizer Content Disclosure vulnerability discovered by Mohammed Abd Alrahman in WordPress Plugin The Events Calendar versions 6.17.3.1...
EUVD-2026-69840
The Rank Math SEO WordPress plugin before 1.0.277 does not verify that the requesting user is permitted to read the specific post referenced in a request before returning its content and SEO metadata, allowing users with the Author role and above to read the title, body and metadata of other user...
CVE-2026-11781 Adminify < 4.2.10 - Contributor+ Sensitive Information Disclosure via Global Search AJAX
The Adminify WordPress plugin before 4.2.10 does not perform per-user read-capability checks on the results returned by one of its administration search features, allowing users with a low-privilege role Contributor to disclose non-public content that WordPress would not otherwise expose to them,...
CVE-2026-11781
The Adminify WordPress plugin (versions before 4.2.10 ) contains a sensitive information disclosure vulnerability in its global search AJAX feature. The root cause is a lack of per-user read-capability checks on the search results. This allows users with low-privilege roles, such as Contributor ,...
CVE-2026-11781 Adminify < 4.2.10 - Contributor+ Sensitive Information Disclosure via Global Search AJAX
The Adminify WordPress plugin before 4.2.10 does not perform per-user read-capability checks on the results returned by one of its administration search features, allowing users with a low-privilege role Contributor to disclose non-public content that WordPress would not otherwise expose to them,...
CVE-2026-9011 Ditty <= 3.1.65 - Missing Authorization to Unauthenticated Sensitive Information Disclosure via ditty_init AJAX Action
The Ditty – Responsive News Tickers, Sliders, and Lists plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 3.1.65. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for...
EUVD-2026-30686
A weakness has been identified in Sanluan PublicCMS 5.202506.d. This issue affects the function execute of the file publiccms-trade/src/main/java/com/publiccms/views/directive/trade/TradeAddressListDirective.java of the component Trade Address Query Handler. Executing a manipulation of the argume...