Lucene search
+L

17 matches found

Positive Technologies
Positive Technologies
•added 2026/08/15 12:00 a.m.•24 views

PT-2026-72905

Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the drm/vc4 component where the binner BO, a 16MB buffer divided into 512KB slots, is recycled without being cleared between jobs. Each slot contains the Tile State Da...

7.8CVSS7.4AI score0.00129EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2024/04/12 12:00 a.m.•37 views

SUSE SLES15 Security Update : kernel (Live Patch 5 for SLE 15 SP5) (SUSE-SU-2024:1251-1)

The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2024:1251-1 advisory. This update for the Linux Kernel 5.14.21-1505005528 fixes several issues. The following security issues were fixed: - CVE-2024-0565: Fixed an...

7.8CVSS6.7AI score0.01999EPSS
SaveExploits1References13
Vulnrichment
Vulnrichment
•added 2024/04/09 7:22 a.m.•16 views

CVE-2024-31366 WordPress Post Type Builder (PTB) plugin <= 2.0.8 - Auth. Arbitrary Post/Page Creation vulnerability

Missing Authorization vulnerability in Themify Post Type Builder PTB.This issue affects Post Type Builder PTB: from n/a through 2.0.8...

7.1CVSS5.1AI score0.00493EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/04/09 7:22 a.m.•33 views

CVE-2024-31366 WordPress Post Type Builder (PTB) plugin <= 2.0.8 - Auth. Arbitrary Post/Page Creation vulnerability

Missing Authorization vulnerability in Themify Post Type Builder PTB.This issue affects Post Type Builder PTB: from n/a through 2.0.8...

7.1CVSS7.1AI score0.00493EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/04/09 7:14 a.m.•19 views

CVE-2024-31365 WordPress Post Type Builder (PTB) plugin < 2.1.1 - Reflected Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Themify Post Type Builder PTB allows Reflected XSS.This issue affects Post Type Builder PTB: from n/a before 2.1.1...

7.1CVSS6.9AI score0.00354EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/04/09 7:14 a.m.•37 views

CVE-2024-31365 WordPress Post Type Builder (PTB) plugin < 2.1.1 - Reflected Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Themify Post Type Builder PTB allows Reflected XSS.This issue affects Post Type Builder PTB: from n/a before 2.1.1...

7.1CVSS7.1AI score0.00354EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2024/04/09 12:00 a.m.•21 views

WordPress Post Type Builder (PTB) Plugin < 2.1.1 is vulnerable to Cross Site Scripting (XSS)

Software Post Type Builder PTB Type Plugin Vulnerable versions 2.1.1 Fixed in 2.1.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-31365 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 043b6c8024b4 Credits Dave Jong Patchstack Require...

7.1CVSS6.5AI score0.00354EPSS
SaveExploits0References1Affected Software1
Openbugbounty
Openbugbounty
•added 2023/04/19 6:40 p.m.•12 views

ptb-filmservice.de Cross Site Scripting vulnerability OBB-3268243

Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...

5.9AI score
SaveExploits0
F5 Networks
F5 Networks
•added 2023/02/21 6:47 p.m.•62 views

K57211290: IPv6 fragmentation vulnerability CVE-2016-10142

Security Advisory Description An issue was discovered in the IPv6 protocol specification, related to ICMP Packet Too Big PTB messages. The scope of this CVE is all affected IPv6 implementations from all vendors. The security implications of IP fragmentation have been discussed at length in RFC627...

8.6CVSS8.2AI score0.02803EPSS
SaveExploits0Affected Software23
OSV
OSV
•added 2021/11/02 7:47 a.m.•70 views

ALSA-2021:4056 Important: kernel security, bug fix, and enhancement update

The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: use-after-free in drivers/infiniband/core/ucma.c ctx use-after-free CVE-2020-36385 kernel: out-of-bounds write due to a heap buffer overflow in hidinputchangeresolutionmultipliers of...

8.8CVSS8.5AI score0.01476EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2017/05/17 12:00 a.m.•259 views

OracleVM 3.2 : Unbreakable / etc (OVMSA-2017-0106)

The remote OracleVM system is missing necessary patches to address critical security updates : - nfsd: stricter decoding of write-like NFSv2/v3 ops J. Bruce Fields Orabug: 25986995 CVE-2017-7895 - ocfs2/o2net: o2netlistendataready should do nothing if socket state is not TCPLISTEN Tariq Saeed...

10CVSS7.2AI score0.12871EPSS
SaveExploits42References34
Oracle linux
Oracle linux
•added 2017/05/16 12:00 a.m.•107 views

Unbreakable Enterprise kernel security update

2.6.39-400.295.2 - nfsd: stricter decoding of write-like NFSv2/v3 ops J. Bruce Fields Orabug: 25986995 CVE-2017-7895 2.6.39-400.295.1 - ocfs2/o2net: o2netlistendataready should do nothing if socket state is not TCPLISTEN Tariq Saeed Orabug: 25510857 - IB/CORE: sync the resouce access in fmrpool...

10CVSS7.2AI score0.1081EPSS
SaveExploits10
UbuntuCve
UbuntuCve
•added 2017/01/14 7:59 a.m.•49 views

CVE-2016-10142

An issue was discovered in the IPv6 protocol specification, related to ICMP Packet Too Big PTB messages. The scope of this CVE is all affected IPv6 implementations from all vendors. The security implications of IP fragmentation have been discussed at length in RFC6274 and RFC7739. An attacker can...

8.6CVSS7AI score0.02803EPSS
SaveExploits0References5
Prion
Prion
•added 2017/01/14 7:59 a.m.•41 views

Design/Logic Flaw

An issue was discovered in the IPv6 protocol specification, related to ICMP Packet Too Big PTB messages. The scope of this CVE is all affected IPv6 implementations from all vendors. The security implications of IP fragmentation have been discussed at length in RFC6274 and RFC7739. An attacker can...

5CVSS7AI score0.02803EPSS
SaveExploits0References7
Positive Technologies
Positive Technologies
•added 2017/01/14 12:00 a.m.•3 views

PT-2017-7767

Name of the Vulnerable Software and Affected Versions IPv6 affected versions not specified Description An issue in the IPv6 protocol specification allows an attacker to leverage the generation of IPv6 atomic fragments, triggering the use of fragmentation in an arbitrary IPv6 flow. This can lead t...

8.6CVSS0.03723EPSS
SaveExploits10References46
securityvulns
securityvulns
•added 2014/08/24 12:00 a.m.•36 views

IPv6 DoS

Forget ICMPv6 PTB can break communication between two hosts...

0.8AI score
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2010/06/16 12:00 a.m.•7 views

CVE-2010-2311: Improper Restriction of Operations within the Bounds of a Memory Buffer

Stack-based buffer overflow in Power Tab Editor 1.7 build 80 allows user-assisted remote attackers to execute arbitrary code via a .ptb file with a long font name...

9.3CVSS6.8AI score0.05757EPSS
SaveExploits2References2
Rows per page
Query Builder