8 matches found
ghostscript security and bug fix update
9.07-28 - Security fix for CVE-2017-8291 updated to address SIGSEGV 9.07-27 - Added security fix for CVE-2017-8291 bug 1446063 9.07-26 - Updated requirements for lcms2 to avoid possible issues in the future 9.07-25 - Added security fix for CVE-2017-7207 bug 1434353 - Added explicit requirement fo...
DEBIAN-CVE-2015-3228
Integer overflow in the gsheapallocbytes function in base/gsmalloc.c in Ghostscript 9.15 and earlier allows remote attackers to cause a denial of service crash via a crafted Postscript ps file, as demonstrated by using the ps2pdf command, which triggers an out-of-bounds read or write...
CVE-2015-3228
CVE-2015-3228 : Ghostscript 9.15 and earlier contains an integer overflow in gs_heap_alloc_bytes (base/gsmalloc.c) that can trigger an out-of-bounds read/write through a crafted PostScript file, as demonstrated via ps2pdf, causing denial of service (crash). Connected sources confirm the affected ...
CVE-2015-3228: Undefined Security Weakness
Integer overflow in the gsheapallocbytes function in base/gsmalloc.c in Ghostscript 9.15 and earlier allows remote attackers to cause a denial of service crash via a crafted Postscript ps file, as demonstrated by using the ps2pdf command, which triggers an out-of-bounds read or write...
UBUNTU-CVE-2015-3228
Integer overflow in the gsheapallocbytes function in base/gsmalloc.c in Ghostscript 9.15 and earlier allows remote attackers to cause a denial of service crash via a crafted Postscript ps file, as demonstrated by using the ps2pdf command, which triggers an out-of-bounds read or write...
PT-2015-6107
Name of the Vulnerable Software and Affected Versions Ghostscript versions 9.15 and earlier Description The issue is caused by an integer overflow in the gs heap alloc bytes function, which can lead to a denial of service crash when processing a crafted Postscript file. This can be triggered usin...
ghostscript -- denial of service (crash) via crafted Postscript files
MITRE reports: Integer overflow in the gsheapallocbytes function in base/gsmalloc.c in Ghostscript 9.15 and earlier allows remote attackers to cause a denial of service crash via a crafted Postscript ps file, as demonstrated by using the ps2pdf command, which triggers an out-of-bounds read or wri...
CVE-2008-6679
Buffer overflow in the BaseFont writer module in Ghostscript 8.62, and possibly other versions, allows remote attackers to cause a denial of service ps2pdf crash and possibly execute arbitrary code via a crafted Postscript file...