31512 matches found
Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS : Exim vulnerabilities (USN-8834-1)
The remote Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8834-1 advisory. It was discovered that Exim had an out-of-bounds write when Proxy-Protocol was used with an attacker- controlled proxy. A remote...
Fedora 45 : perl-Catalyst-Plugin-Static-Simple (2026-4d5a716383)
The remote Fedora 45 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-4d5a716383 advisory. Catalyst::Plugin::Static::Simple for Perl sets the CacheControl header to public for every static asset served. Consequently, intermediaries such as shared...
CVE-2026-79538
metatool-ai MetaMCP up to and including 2.4.22 is vulnerable to Code Execution in the internal MCP inspector proxy endpoint GET /mcp-proxy/server/stdio createTransport, STDIO branch, routers/mcp-proxy/server.ts...
Amazon Linux 2 : dovecot (ALAS-2026-3935)
The version of dovecot installed on the remote host is prior to 2.2.36-6. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2026-3935 advisory. An attacker that can send mail to a user can craft a message whose headers contain a very large number of email addresses...
Fedora 44 : python-streamlink / python-urllib3 (2026-700dc0d93d)
The remote Fedora 44 host has packages installed that are affected by a vulnerability as referenced in the FEDORA-2026-700dc0d93d advisory. Update python-urllib3 to version 2.8.0, fixing three security issues: - The TLS configuration for HTTPS proxies could be ignored or overridden. Rated high...
PT-2026-111546
Name of the Vulnerable Software and Affected Versions FreeRDP versions 3.17.1 through 3.31.0 Description A heap buffer over-read exists in the DynvcTrackerHandleCreateBack function of the freerdp-proxy DRDYNVC channel handler. A malicious backend RDP server can trigger this by sending a CREATE...
EUVD-2026-89360
metatool-ai MetaMCP up to and including 2.4.22 is vulnerable to Code Execution in the internal MCP inspector proxy endpoint GET /mcp-proxy/server/stdio createTransport, STDIO branch, routers/mcp-proxy/server.ts...
SUSE CVE-2026-67411
RabbitMQ is a messaging and streaming broker. From 3.13.0 until 3.13.18, 4.0.23, 4.1.14, 4.2.9, and 4.3.3, native MQTT and MQTT over WebSocket behind a trusted PROXY Protocol frontend could lose the proxy-derived client address before the MQTT authentication path checked loopbackusers, causing th...
SUSE CVE-2026-101043
pnpm versions 11.0.0 before 11.11.0 and 10.7.0 before 10.34.5 expand $VAR environment-variable placeholders in the httpProxy, httpsProxy, and noProxy settings read from a project's pnpm-workspace.yaml. Because the manifest is repository-controlled and the proxy keys were omitted from the...
CVE-2026-102335
Nginx Proxy Manager through 2.16.0 fails to restrict the advancedconfig field to administrators, allowing non-admin users with manage permissions to inject arbitrary nginx directives. Attackers can inject malicious nginx configuration such as alias directives to serve arbitrary files or control...
CVE-2026-102334
Nginx Proxy Manager through 2.16.0 lacks rate-limiting on authentication endpoints, allowing unauthenticated attackers to make unlimited password guesses against any account. Attackers can brute-force login credentials via POST /api/tokens and subsequently guess TOTP codes via POST /api/tokens/2f...
CVE-2026-102334 Nginx Proxy Manager through 2.16.0 Missing Brute-Force Protection
Nginx Proxy Manager through 2.16.0 lacks rate-limiting on authentication endpoints, allowing unauthenticated attackers to make unlimited password guesses against any account. Attackers can brute-force login credentials via POST /api/tokens and subsequently guess TOTP codes via POST /api/tokens/2f...
CVE-2026-102334 Nginx Proxy Manager through 2.16.0 Missing Brute-Force Protection
Nginx Proxy Manager through 2.16.0 lacks rate-limiting on authentication endpoints, allowing unauthenticated attackers to make unlimited password guesses against any account. Attackers can brute-force login credentials via POST /api/tokens and subsequently guess TOTP codes via POST /api/tokens/2f...
CVE-2026-102335 Nginx Proxy Manager through 2.16.0 Improper Authorization via advanced_config
Nginx Proxy Manager through 2.16.0 fails to restrict the advancedconfig field to administrators, allowing non-admin users with manage permissions to inject arbitrary nginx directives. Attackers can inject malicious nginx configuration such as alias directives to serve arbitrary files or control...
CVE-2026-102335 Nginx Proxy Manager through 2.16.0 Improper Authorization via advanced_config
Nginx Proxy Manager through 2.16.0 fails to restrict the advancedconfig field to administrators, allowing non-admin users with manage permissions to inject arbitrary nginx directives. Attackers can inject malicious nginx configuration such as alias directives to serve arbitrary files or control...
CVE-2026-102334
Nginx Proxy Manager versions through 2.16.0 are vulnerable to brute-force attacks due to a lack of rate-limiting on authentication endpoints. Unauthenticated attackers can make unlimited password guesses via POST /api/tokens and subsequently guess TOTP codes via POST /api/tokens/2fa . Successful ...
CVE-2026-102335 Nginx Proxy Manager through 2.16.0 Improper Authorization via advanced_config
Nginx Proxy Manager through 2.16.0 fails to restrict the advancedconfig field to administrators, allowing non-admin users with manage permissions to inject arbitrary nginx directives. Attackers can inject malicious nginx configuration such as alias directives to serve arbitrary files or control...
CVE-2026-102334 Nginx Proxy Manager through 2.16.0 Missing Brute-Force Protection
Nginx Proxy Manager through 2.16.0 lacks rate-limiting on authentication endpoints, allowing unauthenticated attackers to make unlimited password guesses against any account. Attackers can brute-force login credentials via POST /api/tokens and subsequently guess TOTP codes via POST /api/tokens/2f...
CVE-2026-102335
Nginx Proxy Manager versions up to and including 2.16.0 is vulnerable to an improper authorization flaw in the advanced_config field. This flaw allows non-administrator users with manage permissions to inject arbitrary nginx directives . By exploiting this, an attacker can inject malicious config...
Unintended Proxy or Intermediary ('Confused Deputy')
Overview axios is a promise-based HTTP client for the browser and Node.js. Affected versions of this package are vulnerable to Unintended Proxy or Intermediary 'Confused Deputy' via improper enforcement of maxRedirects: 0 in the fetch adapter, where user-supplied fetchOptions are merged into the...