Lucene search
+L

31 matches found

Tenable Nessus
Tenable Nessus
•added 2026/06/22 12:00 a.m.•40 views

Amazon Linux 2 : httpd, --advisory ALAS2-2026-3379 (ALAS-2026-3379)

The version of httpd installed on the remote host is prior to 2.4.68-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2026-3379 advisory. Use After Free vulnerability in Apache HTTP Server with modldap in per-directory configuration This issue affects Apache HT...

9.8CVSS6.5AI score0.01161EPSS
SaveExploits1References24
RedhatCVE
RedhatCVE
•added 2026/06/18 2:43 p.m.•28 views

CVE-2026-34355

A vulnerability has been identified in the Apache HTTP Server. If the server is configured to connect to a malicious or compromised backend server, an attacker could exploit this flaw to bypass security controls or run unauthorized code on the system. Mitigation Disable the modproxyhtml module if...

7.5CVSS7.2AI score0.01161EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2026/06/10 9:40 a.m.•18 views

httpd: Apache HTTP Server: Buffer overflow in mod_proxy_html allows security bypass

A vulnerability has been identified in the Apache HTTP Server. If the server is configured to connect to a malicious or compromised backend server, an attacker could exploit this flaw to bypass security controls or run unauthorized code on the system...

7.5CVSS7AI score0.01161EPSS
SaveExploits0References5
osv_bit
osv_bit
•added 2026/06/10 8:39 a.m.•27 views

BIT-APACHE-2026-34355 Apache HTTP Server: mod_proxy_html buffer overflow

A buffer overflow in modproxyhtml in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend. Users are recommended to upgrade to version 2.4.68, which fixes this issue...

7.5CVSS7.3AI score0.01161EPSS
SaveExploits0References17
Tenable Nessus
Tenable Nessus
•added 2026/06/09 12:00 a.m.•24 views

Linux Distros Unpatched Vulnerability : CVE-2026-34355

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A buffer overflow in modproxyhtml in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend. Users are recommended to upgrade to version...

7.5CVSS7.4AI score0.01161EPSS
SaveExploits0References3
CVE
CVE
•added 2026/06/08 3:20 p.m.•282 views

CVE-2026-34355

The Apache HTTP Server (version 2.4.67 and earlier) is vulnerable to a buffer overflow within the mod_proxy_html module. This flaw can be triggered by an untrusted backend server, potentially leading to a security bypass or causing a service failure (denial of service). To mitigate this risk, use...

7.5CVSS7.3AI score0.01161EPSS
SaveExploits0References16Affected Software1
Vulnrichment
Vulnrichment
•added 2026/06/08 3:20 p.m.•41 views

CVE-2026-34355 Apache HTTP Server: mod_proxy_html buffer overflow

A buffer overflow in modproxyhtml in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend. Users are recommended to upgrade to version 2.4.68, which fixes this issue...

7.3AI score0.01161EPSS
SaveExploits0References1
AlpineLinux
AlpineLinux
•added 2026/06/08 3:20 p.m.•31 views

CVE-2026-34355

A buffer overflow in modproxyhtml in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend. Users are recommended to upgrade to version 2.4.68, which fixes this issue...

7.5CVSS7.3AI score0.01161EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/03/21 12:00 a.m.•45 views

PT-2026-47316

Name of the Vulnerable Software and Affected Versions Apache HTTP Server versions prior to 2.4.68 Description A buffer overflow occurs in the mod proxy html module, which can be triggered by an untrusted backend. Recommendations Upgrade to version 2.4.68...

9.8CVSS7.4AI score0.01161EPSS
SaveExploits0References226
osv_cve
osv_cve
•added 2023/04/26 9:15 p.m.•24 views

CVE-2023-29442

Zoho ManageEngine Applications Manager before 16400 allows proxy.html DOM XSS...

6.1CVSS5.8AI score0.0941EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2023/04/26 12:00 a.m.•22 views

PT-2023-22265 · Zoho · Zoho Manageengine Applications Manager

Name of the Vulnerable Software and Affected Versions: Zoho ManageEngine Applications Manager versions prior to 16400 Description: The issue is related to a DOM XSS in the proxy.html file. This allows for potential exploitation. Recommendations: For versions prior to 16400, update to version 1640...

6.1CVSS5.9AI score0.0941EPSS
SaveExploits0References4
Rows per page
Query Builder