5329 matches found
AZL-50402 CVE-2024-21230 affecting package mysql for versions less than 8.0.40-1
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.39 and prior, 8.4.2 and prior and 9.0.1 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to...
CVE-2024-21208
Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Networking. Supported versions that are affected are Oracle Java SE: 8u421, 8u421-perf, 11.0.24, 17.0.12, 21.0.4, 23; Oracle GraalVM for JDK: 17.0.12, 21.0.4, 23;...
AZL-50460 CVE-2024-21196 affecting package mysql for versions less than 8.0.40-1
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: X Plugin. Supported versions that are affected are 8.0.39 and prior, 8.4.2 and prior and 9.0.1 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to...
UBUNTU-CVE-2024-21200
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.35 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...
UBUNTU-CVE-2024-21219
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: DML. Supported versions that are affected are 8.0.39 and prior, 8.4.2 and prior and 9.0.1 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromi...
CVE-2024-21231
CVE-2024-21231 : Vulnerability in Oracle MySQL Server (component: Client programs). Affected versions are 8.0.39 and earlier, 8.4.2 and earlier, and 9.0.1 and earlier. The issue is described as difficult to exploit and allows a low-privilege attacker with network access via multiple protocols to ...
CVE-2024-21232
Removed by vendor...
CVE-2024-21211
Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Compiler. Supported versions that are affected are Oracle Java SE: 23; Oracle GraalVM for JDK: 17.0.12, 21.0.4, 23; Oracle GraalVM Enterprise Edition: 20.3.15 and...
PT-2024-7165
Name of the Vulnerable Software and Affected Versions MySQL Connectors versions 9.0.0 and prior Description The issue is related to the Connector/ODBC component of the MySQL Connectors product, which is part of the Oracle MySQL system. It is caused by inadequate authorization procedure due to...
PT-2024-6932
Name of the Vulnerable Software and Affected Versions Oracle WebLogic Server versions 12.2.1.4.0 through 14.1.1.0.0 Description The issue is related to insufficient input validation in the Core component of Oracle WebLogic Server, allowing a remote attacker to gain unauthorized access to protecte...
[SECURITY] Fedora 39 Update: rust-nu-protocol-0.96.1-3.fc39
Nushell's internal protocols, including its abstract syntax tree...
[SECURITY] Fedora 41 Update: rust-nu-protocol-0.96.1-3.fc41
Nushell's internal protocols, including its abstract syntax tree...
Low: Red Hat Security Advisory: openssl security update
An update for openssl is now available for Red Hat Enterprise Linux 8.8 Extended Update Support. Red Hat Product Security has rated this update as having a security impact of Low. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each...
RHEL 8 : openssl (RHSA-2024:7846)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2024:7846 advisory. OpenSSL is a toolkit that implements the Secure Sockets Layer SSL and Transport Layer Security TLS protocols, as well as a full-strength...
Huawei EulerOS: Security Advisory for openssl (EulerOS-SA-2024-2562)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Security update for cups-filters
This update for cups-filters fixes the following issues: cups-browsed would bind on UDP INADDRANY:631 and trust any packet from any source to trigger a Get-Printer-Attributes IPP request to an attacker controlled URL. This patch removes support for the legacy CUPS and LDAP protocolsbsc1230939,...
aflnet_profuzzbench
It is an offensive tool for network protocols. The primary CVE ID is not present in the provided context, but the tool is an extension of American Fuzzy Lop AFL, which is a greybox fuzzer for protocol implementations. The tool, AFLNet, is seeded with a corpus of recorded message exchanges between...
MAI-2024-0023
The multi-round jailbreak attack targets Large Language Models LLMs by exploiting their iterative prompt-response mechanisms to bypass established safety protocols. This attack method involves progressively refining prompts over multiple interactions, thereby inducing the LLM to produce unintende...
CVE-2024-45863
A null-dereference vulnerability exists in Facebook Thrift (a serialization and RPC framework) affecting versions v2024.09.09.00 through v2024.09.23.00 . The flaw occurs when the application parses requests specifying invalid protocols , leading to a potential application crash or other undesirab...
CVE-2024-45863
A null-dereference vulnerability involving parsing requests specifying invalid protocols can cause the application to crash or potentially result in other undesirable effects. This issue affects Facebook Thrift from v2024.09.09.00 until v2024.09.23.00...