137758 matches found
[SECURITY] Fedora 44 Update: wireshark-4.6.7-1.fc44
Wireshark allows you to examine protocol data stored in files or as it is captured from wired or wireless WiFi or Bluetooth networks, USB devices, and many other sources. It supports dozens of protocol capture file formats and understands more than a thousand protocols. It has many powerful...
CVE-2026-55831
Netty is a network application framework for development of protocol servers and clients. Prior to 4.1.136.Final and 4.2.16.Final, Netty's SPDY SETTINGS decoder accepts a peer-declared SETTINGS entry count up to the 24-bit frame-length limit and materializes every unique setting ID in...
DEBIAN-CVE-2026-55833
Netty is a network application framework for development of protocol servers and clients. Prior to 4.1.136.Final and 4.2.16.Final, Netty SPDY header decoding continues inflating zlib-compressed header blocks after the raw header parser has exceeded maxHeaderSize and marked the frame truncated in...
DEBIAN-CVE-2026-55831
Netty is a network application framework for development of protocol servers and clients. Prior to 4.1.136.Final and 4.2.16.Final, Netty's SPDY SETTINGS decoder accepts a peer-declared SETTINGS entry count up to the 24-bit frame-length limit and materializes every unique setting ID in...
PT-2026-63175
Name of the Vulnerable Software and Affected Versions Oracle Trade Management versions 12.2.3 through 12.2.15 Description An issue exists in the Claim LOV component of the Oracle Trade Management product within Oracle E-Business Suite. A low privileged attacker with network access via HTTP can...
PT-2026-63114
Name of the Vulnerable Software and Affected Versions Oracle E-Business Suite Oracle Workflow versions 12.2.3 through 12.2.15 Description A flaw in the Workflow Notification Mailer component allows an unauthenticated attacker with network access via SMTP to compromise the system. Successful...
PT-2026-62870
Vulnerability in the Oracle Public Sector Financials product of Oracle E-Business Suite component: Internal Operations. Supported versions that are affected are 12.2.3-12.2.15. Difficult to exploit vulnerability allows low privileged attacker with network access via HTTP to compromise Oracle Publ...
PT-2026-62873
Vulnerability in the Oracle Public Sector Financials product of Oracle E-Business Suite component: Internal Operations. Supported versions that are affected are 12.2.3-12.2.15. Difficult to exploit vulnerability allows low privileged attacker with network access via HTTP to compromise Oracle Publ...
PT-2026-62878
Name of the Vulnerable Software and Affected Versions Oracle Project Contracts versions 12.2.3 through 12.2.15 Description A flaw in the Internal Operations component allows a low privileged attacker with network access via HTTP to compromise the system. Successful exploitation can result in...
PT-2026-62740
Name of the Vulnerable Software and Affected Versions Oracle Price Protection versions 12.2.3 through 12.2.15 Description An issue exists in the Internal Operations component of the Oracle Price Protection product within Oracle E-Business Suite. A low privileged attacker with network access via...
PT-2026-62797
Name of the Vulnerable Software and Affected Versions Oracle E-Business Suite Oracle Supply Chain Trading Connector versions 12.2.3 through 12.2.15 Description A flaw in the Collaboration History component allows a low privileged attacker with network access via HTTP to compromise the system. Thi...
PT-2026-62387
Name of the Vulnerable Software and Affected Versions Oracle Coherence version 12.2.1.4.0 Oracle Coherence version 14.1.1.0.0 Oracle Coherence version 14.1.2.0.0 Oracle Coherence version 15.1.1.0.0 Description A flaw in the Core component of Oracle Coherence allows a low privileged attacker with...
PT-2026-62368
Name of the Vulnerable Software and Affected Versions Oracle Coherence versions 12.2.1.4.0, 14.1.1.0.0, 14.1.2.0.0 and 15.1.1.0.0 Description An issue in the Core component of Oracle Coherence allows an unauthenticated attacker with network access via HTTP to compromise the system. Successful...
PT-2026-62682
Name of the Vulnerable Software and Affected Versions Oracle WebCenter Content version 12.2.1.4.0 Oracle WebCenter Content version 14.1.2.0.0 Description An issue exists in the Web Content Management component of Oracle Fusion Middleware. An unauthenticated attacker with network access via HTTP c...
PT-2026-62281
Name of the Vulnerable Software and Affected Versions Oracle WebLogic Server versions 12.2.1.4.0, 14.1.1.0.0, 14.1.2.0.0 and 15.1.1.0.0 Description A flaw in the Core component of Oracle Fusion Middleware relates to deficiencies in the authentication procedure. This allows an unauthenticated remo...
PT-2026-62388
Name of the Vulnerable Software and Affected Versions Oracle Coherence versions 12.2.1.4.0, 14.1.1.0.0, 14.1.2.0.0 and 15.1.1.0.0 Description An issue exists in the Core component of Oracle Coherence within Oracle Fusion Middleware. An unauthenticated attacker with network access via TCP can...
PT-2026-62137
Vulnerability in Oracle Application Testing Suite. The supported version that is affected is 13.3.0.1. Easily exploitable vulnerability allows unauthenticated attacker with network access via TCP to compromise Oracle Application Testing Suite. Successful attacks of this vulnerability can result i...
PT-2026-62132
Vulnerability in Oracle Application Testing Suite. The supported version that is affected is 13.3.0.1. Easily exploitable vulnerability allows unauthenticated attacker with network access via TCP to compromise Oracle Application Testing Suite. Successful attacks of this vulnerability can result i...
PT-2026-62142
Vulnerability in the Oracle Human Resources product of Oracle E-Business Suite component: Data Removal Tool. Supported versions that are affected are 12.2.3-12.2.15. Easily exploitable vulnerability allows high privileged attacker with network access via HTTP to compromise Oracle Human Resources...
PT-2026-62888
Vulnerability in the Oracle Telecommunications Billing Integrator product of Oracle E-Business Suite component: Internal Operations. Supported versions that are affected are 12.2.3-12.2.15. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise...