209 matches found
CVE-2026-116844
Fclairamb ftpserverlib through 0.32.4 contains a cleartext transmission vulnerability because TransferOpen checks only the transferTLS flag set by PROT, not whether the prepared data connection uses TLS. When a client sends PROT P after PASV or PORT, file contents and directory listings cross the...
CVE-2026-116844
Fclairamb ftpserverlib through 0.32.4 contains a cleartext transmission vulnerability because TransferOpen checks only the transferTLS flag set by PROT, not whether the prepared data connection uses TLS. When a client sends PROT P after PASV or PORT, file contents and directory listings cross the...
EUVD-2026-110575
Fclairamb ftpserverlib through 0.32.4 contains a cleartext transmission vulnerability because TransferOpen checks only the transferTLS flag set by PROT, not whether the prepared data connection uses TLS. When a client sends PROT P after PASV or PORT, file contents and directory listings cross the...
CVE-2026-116844 Fclairamb ftpserverlib through 0.32.4 Cleartext FTPES Data Transfer via PROT P
Fclairamb ftpserverlib through 0.32.4 contains a cleartext transmission vulnerability because TransferOpen checks only the transferTLS flag set by PROT, not whether the prepared data connection uses TLS. When a client sends PROT P after PASV or PORT, file contents and directory listings cross the...
CVE-2026-116844 Fclairamb ftpserverlib through 0.32.4 Cleartext FTPES Data Transfer via PROT P
Fclairamb ftpserverlib through 0.32.4 contains a cleartext transmission vulnerability because TransferOpen checks only the transferTLS flag set by PROT, not whether the prepared data connection uses TLS. When a client sends PROT P after PASV or PORT, file contents and directory listings cross the...
CVE-2026-116844 Fclairamb ftpserverlib through 0.32.4 Cleartext FTPES Data Transfer via PROT P
Fclairamb ftpserverlib through 0.32.4 contains a cleartext transmission vulnerability because TransferOpen checks only the transferTLS flag set by PROT, not whether the prepared data connection uses TLS. When a client sends PROT P after PASV or PORT, file contents and directory listings cross the...
CVE-2026-116844
The fclairamb ftpserverlib (versions through 0.32.4 ) is vulnerable to a cleartext transmission flaw. The root cause lies in the TransferOpen function, which verifies only the transferTLS flag set by the PROT command but fails to confirm if the actual data connection utilizes TLS. Consequently, w...
PT-2026-125555
Fclairamb ftpserverlib through 0.32.4 contains a cleartext transmission vulnerability because TransferOpen checks only the transferTLS flag set by PROT, not whether the prepared data connection uses TLS. When a client sends PROT P after PASV or PORT, file contents and directory listings cross the...
PT-2026-121895
In the Linux kernel, the following vulnerability has been resolved: arm64: io: Reject non-user protection in ioremap prot Mapping a stack-top page via /dev/mem with PROT NONE and then reading that process's /proc//cmdline triggers a spurious WARN in ioremap prot through generic access phys:...
[SECURITY] Fedora 45 Update: ocaml-ppx-bin-prot-0.17.1-2.fc45
This package supports generating binary serialization and deserialization functions from type definitions. For more information, see: - https://github.com/janestreet/binprot/blob/master/README.md for the bin-prot format - https://github.com/janestreet/binprot/blob/master/shape/README.md for...
[SECURITY] Fedora 45 Update: ocaml-bin-prot-0.17.0-14.fc45
This library contains functionality for reading and writing OCaml values in a type-safe binary protocol. These functions are extremely efficient and provide users with a convenient and safe way of performing I/O on any extensionally defined data type. This means that functions, objects, and value...
Malicious code in kssd-vol6-prot (npm)
The package kssd-vol6-prot was found to contain malicious code. --- Credit: OpenSSF source...
autotrain-advanced (>=0.6.95, <=0.7.1), dialogy (>=0.10.4, <=2.2.5) +10 more potentially affected by CVE-2026-9856 via transformers (4.38.0)
transformers PYPI version 4.38.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - autotrain-advanced =0.6.95, =0.10.4, =1.7.0, =0.0.1, =0.10.9, =0.1.0, =0.1.17, =0.1.20 - profanity-sanitizer 0.1.4 - team-comm-tools...
autotrain-advanced (>=0.6.95, <=0.7.1), dialogy (>=0.10.4, <=2.2.5) +10 more potentially affected by CVE-2026-9856 via transformers (4.38.0)
transformers PYPI version 4.38.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - autotrain-advanced =0.6.95, =0.10.4, =1.7.0, =0.0.1, =0.10.9, =0.1.0, =0.1.17, =0.1.20 - profanity-sanitizer 0.1.4 - team-comm-tools...
SUSE-SU-2026:2238-1 Security update for the Linux Kernel
The SUSE Linux Enterprise 15 SP7 kernel was updated to fix various security issues The following security issues were fixed: - CVE-2023-20585: x86/CPU: Fix FPDSS on Zen1 bsc1243603. - CVE-2025-54518: x86/CPU/AMD: Prevent improper isolation of shared resources in Zen2's op cache bsc1264013. -...
GHSA-FGCH-86X8-FV43 Apache Airflow FTP provider: FTP Provider does not protect FTPS data channel (missing PROT_P)
The Apache Airflow FTP provider's FTPSHook.getconn created an ftplib.FTPTLS connection but never called protp, so although the control channel was TLS-protected the data channel was transmitted in cleartext. Any deployment using FTPSHook or FTPSFileTransmitOperator to move files over FTPS exposed...
autotrain-advanced (>=0.6.95, <=0.7.1), dialogy (>=0.10.4, <=2.2.5) +10 more potentially affected by CVE-2026-5241 via transformers (4.38.0)
transformers PYPI version 4.38.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - autotrain-advanced =0.6.95, =0.10.4, =1.7.0, =0.0.1, =0.10.9, =0.1.0, =0.1.17, =0.1.20 - profanity-sanitizer 0.1.4 - team-comm-tools...
autotrain-advanced (>=0.6.95, <=0.7.1), dialogy (>=0.10.4, <=2.2.5) +10 more potentially affected by CVE-2026-4372 via transformers (4.38.0)
transformers PYPI version 4.38.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - autotrain-advanced =0.6.95, =0.10.4, =1.7.0, =0.0.1, =0.10.9, =0.1.0, =0.1.17, =0.1.20 - profanity-sanitizer 0.1.4 - team-comm-tools...
autotrain-advanced (>=0.6.95, <=0.7.1), dialogy (>=0.10.4, <=2.2.5) +10 more potentially affected by CVE-2026-4372 via transformers (4.38.0)
transformers PYPI version 4.38.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - autotrain-advanced =0.6.95, =0.10.4, =1.7.0, =0.0.1, =0.10.9, =0.1.0, =0.1.17, =0.1.20 - profanity-sanitizer 0.1.4 - team-comm-tools...
Astra Linux – Vulnerability in Linux 5.10
In the Linux kernel, the following vulnerability has been resolved: arm64: io: The memory type of the user is extracted in ioremapprot. The only function that calls ioremapprot outside of the generic ioremap implementation is genericaccessphys, which passes a pgprott value determined from the use...