3587 matches found
CVE-2021-3978
CVE-2021-3978 affects Cloudflare CFRPKI’s octorpki. The root cause is that copying files with rsync uses the “-a” flag 0, causing binaries with the SUID bit to be copied as root. The service definition defaults to root, creating a potential local privilege escalation vector if a malicious TAL fil...
CVE-2024-57965
In axios before 1.7.8, lib/helpers/isURLSameOrigin.js does not use a URL object when determining an origin, and has a potentially unwanted setAttribute'href',href call. NOTE: some parties feel that the code change only addresses a warning message from a SAST tool and does not fix a vulnerability...
CVE-2018-9378
A vulnerability exists in the Media framework of Google Pixel and Nexus devices, specifically within BnAudioPolicyService::onTransact of IAudioPolicyService.cpp . The flaw is caused by uninitialized data , which can lead to local information disclosure without requiring additional execution privi...
CVE-2024-13509
CVE-2024-13509 affects the WS Form LITE (and WS Form Pro) WordPress plugin. It is an unauthenticated Stored Cross-Site Scripting flaw in the url parameter present in all versions up to 1.10.13. The issue arises from insufficient input sanitization and output escaping, allowing an attacker to inje...
SUSE-SU-2025:0252-1 Security update for the Linux Kernel (Live Patch 11 for SLE 15 SP5)
This update for the Linux Kernel 5.14.21-1505005552 fixes several issues. The following security issues were fixed: - CVE-2024-41057: cachefiles: fix slab-use-after-free in cachefileswithdrawcookie bsc1229275. - CVE-2024-36971: Fixed dstnegativeadvice race bsc1226324. - CVE-2024-50264:...
PT-2025-8793
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A problem has been identified in the Linux kernel's handling of extreme memory squeeze situations, specifically in the way TCP handles window advertising. Under memory pressure, a socket...
CVE-2024-31906
IBM Automation Decision Services 23.0.2 contains an information-disclosure vulnerability where web pages can be stored locally and read by another user on the same system. Affected product/version: IBM Automation Decision Services 23.0.2. Root cause: storage of web content locally enabling access...
CVE-2025-0703 JoeyBling bootplus SysFileController.java path traversal
A vulnerability, which was classified as problematic, has been found in JoeyBling bootplus up to 247d5f6c209be1a5cf10cd0fa18e1d8cc63cf55d. This issue affects some unknown processing of the file src/main/java/io/github/controller/SysFileController.java. The manipulation of the argument name leads ...
CVE-2019-15690
LibVNCServer 0.9.12 release and earlier contains heap buffer overflow vulnerability within the HandleCursorShape function in libvncclient/cursor.c. An attacker sends cursor shapes with specially crafted dimensions, which can result in remote code execution...
CVE-2019-15690
LibVNCServer up to version 0.9.12 contains a HandleCursorShape integer/heap-based overflow in libvncclient/cursor.c triggered by oversized cursor dimensions, potentially enabling remote code execution. The CVE-2019-15690 vulnerability affects LibVNCServer 0.9.12 and earlier; multiple connected so...
PT-2025-8795
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A synchronization issue in the Linux kernel's md-bitmap component can cause a general protection fault, leading to a kernel crash. The problem occurs when the bitmap get stats function i...
CVE-2025-23834 WordPress Links/Problem Reporter plugin <= 2.6.0 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in RaminMT Links/Problem Reporter report-broken-links allows Reflected XSS.This issue affects Links/Problem Reporter: from n/a through = 2.6.0...
CVE-2025-23834 WordPress Links/Problem Reporter plugin <= 2.6.0 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in RaminMT Links/Problem Reporter report-broken-links allows Reflected XSS.This issue affects Links/Problem Reporter: from n/a through = 2.6.0...
PT-2025-5131 · Unknown · Notfound Links/Problem Reporter
Name of the Vulnerable Software and Affected Versions: NotFound Links/Problem Reporter versions prior to 2.6.0 Description: The issue is related to improper neutralization of input during web page generation, also known as 'Cross-site Scripting', which allows Reflected XSS. This enables attackers...
WordPress plugin Links/Problem Reporter cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
CVE-2025-23834: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in RaminMT Links/Problem Reporter report-broken-links allows Reflected XSS.This issue affects Links/Problem Reporter: from n/a through = 2.6.0...
SharePoint and OneDrive Items May Not Be Displayed
Article Applicability The solution provided in this article requires Veeam Backup for Microsoft 365 8.1 or higher. The issue discussed in this article only occurs under particular circumstances. Review the Cause section closely. This article is marked as related to Veeam Backup for Microsoft 365 ...
PT-2025-9007
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A vulnerability in the Linux kernel's hrtimers infrastructure allows wakeups to be performed by an outgoing CPU after the CPUHP AP HRTIMERS DYING stage, potentially resulting in bandwidt...
CVE-2018-9405
A security vulnerability exists in the dm_agent.cpp file within the BnDmAgent::onTransact function due to a missing bounds check . This flaw allows for a possible out-of-bounds write , which could lead to a local escalation of privilege requiring System execution privileges . Exploitation does no...
CVE-2018-9401
This vulnerability affects the cameraisp component within the MediaTek components of Google Pixel and Nexus devices. The root cause is an incorrect bounds check , which allows an attacker to access kernel memory from user space. This flaw can lead to local escalation of privilege (EoP) without re...