3593 matches found
Mozilla Firefox ESR Security Advisory (MFSA2022-21) - Windows
Mozilla Firefox ESR is prone to multiple vulnerabilities. SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:mozilla:firefoxesr";...
SUSE SLES15 Security Update : kernel (Live Patch 0 for SLE 15 SP4) (SUSE-SU-2022:2268-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2022:2268-1 advisory. - In aiopollcompletework of aio.c, there is a possible memory corruption due to a use after free. This could lead to local escalati...
ASB-A-233124709
A drm driver have oob problem, could cause the system crash or EOP...
CVE-2018-10006
Technical details for CVE-2018-10006 are not publicly available in the provided documents. Monitor for updates as more information may be released.
CVE-2021-39120
CVE-2021-39120 affects Atlassian Jira Server/Data Center prior to version 8.18.0. The vulnerability is an information disclosure in the comment notification functionality that allows remote attackers to learn when a restricted comment is removed from an issue. Affected versions are listed as
CVE-2018-18855
CVE-2018-18855 describes a denial-of-service in spray-json (Lightbend Spray) via an uncontrolled recursion in JsonParser during deep nesting. IBM’s bulletin ties this to IBM Cloud APM (Base Private 8.1.4 and Advanced Private 8.1.4). Root cause: JsonParser’s unbounded recursion allows resource exh...
[CEM] MAM enrollment Fails in Authentication - Password window pops-up Repeatedly
When you enroll MAM to CEM server through Citrix Gateway, you may observe password box pops-up repeatedly without any error. It means your password is correct but SSO from Citrix Gateway to CEM server fails. Follow is the sample of Secure Hub's debug log. " 2022-06-22T14:50:06.638+0800 ",,DEBUG1...
PT-2022-30986
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.18.3 Description The issue concerns a configuration problem with the CTS pin for Bluetooth on the sc7280-idp, which could potentially lead to security vulnerabilities. The actual impact and attack plausibility...
PT-2022-32153
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.247 Description The issue is related to a potential security problem in the Linux Kernel, specifically in the fcoe wwn from mac function. The actual impact and attack plausibility have not yet been proven...
PT-2022-31344
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.17.14 Description The issue is related to a locking problem in rxrpc. It was introduced in version v2.6.22 and fixed in version v5.17.14. The actual impact and attack plausibility have not yet been proven...
PT-2022-31009
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.18.3 Description The issue is related to a locking problem in rxrpc. It was introduced in version v2.6.22 and fixed in version v5.18.3. The actual impact and attack plausibility have not yet been proven...
PT-2022-20494 · Glpi +1 · Glpi +1
Name of the Vulnerable Software and Affected Versions: GLPI versions prior to 10.0.2 Description: The issue affects all assistance forms, including Ticket, Change, and Problem, allowing sql injection on the actor fields. This has been resolved in version 10.0.2. Recommendations: For versions prio...
Ubuntu 22.04 LTS : SpiderMonkey JavaScript Library vulnerabilities (USN-5494-1)
The remote Ubuntu 22.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-5494-1 advisory. It was discovered that SpiderMonkey JavaScript Library incorrectly generated certain assembly code. An remote attacker could possibly use this issue to...
AZL-35039 CVE-2022-29526 affecting package node-problem-detector for versions less than 0.8.15-1
Go before 1.17.10 and 1.18.x before 1.18.2 has Incorrect Privilege Assignment. When called with a non-zero flags parameter, the Faccessat function could incorrectly report that a file is accessible...
CVE-2022-33981
A use-after-free flaw was found in drivers/block/floppy.c in floppy drive in the Linux Kernel. This issue could allow a local attacker to crash the system due to a race problem between rawcmdioctl and seekinterrupt, which can lead to a kernel information leak...
MAL-2022-1150 Malicious code in async-problem (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 2aacc68e48c5a12a15906bd6fc0fef4bb3fc0c2205e74310d659a167a754f473 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in async-problem
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in async-problem (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 2aacc68e48c5a12a15906bd6fc0fef4bb3fc0c2205e74310d659a167a754f473 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
SUSE: Security Advisory (SUSE-SU-2022:2062-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
ZTE MF297D Information Disclosure Vulnerability
The ZTE MF297D is a 4G wireless router from China's ZTE ZTE. The ZTE MF297D suffers from an information disclosure vulnerability that stems from the presence of a password problem vulnerability. An attacker can exploit this vulnerability to obtain sensitive information...