3593 matches found
CVE-2015-4663
Technical details are not publicly available in the provided documents. Monitor for updates from Ubuntu or OSV entries for CVE-2015-4663.
CVE-2020-17582
Technical details for CVE-2020-17582 are not publicly available in the provided documents. Monitor for updates; no affected products, impact, or remediation information can be stated from the supplied data.
CVE-2023-40325
CVE-2023-40325 is connected to multiple Moodle vulnerabilities reported by Nessus plugins. The affected self‑reported Moodle ranges are: < 3.9.23, < 3.11.16 for 3.11.x, < 4.0.10 for 4.0.x, < 4.1.5 for 4.1.x, and
CVE-2023-40321
Technical details for CVE-2023-40321 are not provided in the supplied documents. No confirmed affected products, impact, or fixes are disclosed here. Monitor connected sources (Ubuntu/CVE references) for updates.
CVE-2023-40322
CVE-2023-40322 relates to Moodle and involves an insufficient access check that can allow access to other users’ message data. Connected sources indicate Moodle versions affected include pre-3.9.23, pre-3.11.16 for 3.11.x, pre-4.0.10 for 4.0.x, pre-4.1.5 for 4.1.x, and pre-4.2.2 for 4.2.x. Some N...
CVE-2023-40319
CVE-2023-40319 is reflected in connected data as an unpatched Linux/Ubuntu issue: Nessus notes Ubuntu packages affected with no vendor patch available; no formal CVE technical details (affected package names, versions, or root cause) are provided in the documents. OSS data (OSV/UBUNTU records) sh...
CVE-2023-40320
CVE-2023-40320 pertains to Moodle and is characterized by a self-XSS vulnerability that can lead to account takeover. Multiple third-party sources describe a stored/self-XSS risk in Moodle but do not provide concrete details on affected versions or a published patch in the supplied documents. Exp...
CVE-2023-40324
CVE-2023-40324 is linked to unpatched Linux distributions per Nessus data. The connected UNPATCHED_CVE_2023_40324.NASL plugin indicates one or more packages on Linux/Ubuntu are affected with no vendor-provided patch available, referencing an Ubuntu entry for CVE-2023-40324. The information does n...
CVE-2014-5515
According to the Ubuntu security entry for CVE-2014-5515, ntopng had several vulnerabilities that were fixed upstream in version 1.2.1. The connected records provide no further details (affected versions, root cause, impact, or exploit information). No MITRE/attack details are included. Remediati...
CVE-2014-5513
CVE-2014-5513 is reflected in the Ubuntu security entry for ntopng, which notes vulnerabilities fixed upstream in version 1.2.1. The connected document confirms ntopng as affected and provides a fixed-upstream reference, but the specific root cause, vulnerable component details, impact scope, or ...
CVE-2022-2205
Technical details for CVE-2022-2205 are not publicly available in the provided documents. Monitor for updates.
SSH Public Key - No supported authentication methods available (server sent public key)
Citrix ADC: SSH is not working...
CVE-2022-21698 affecting package node-problem-detector for versions less than 0.8.10-19
CVE-2022-21698 affecting package node-problem-detector for versions less than 0.8.10-19. A patched version of the package is available...
com.slack.api:bolt-micronaut (1.7.1), io.micronaut.problem:micronaut-problem-json (1.0.0-m1) +3 more potentially affected by CVE-2024-23639 via io.micronaut:micronaut-http-server (2.4.1)
io.micronaut:micronaut-http-server MAVEN version 2.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http-server and may be impacted: - com.slack.api:bolt-micronaut 1.7.1 - io.micronaut.problem:micronaut-problem-json 1.0.0-m1 -...
CVE-2024-1314
The connected documents describe a vulnerability in Kinto-Attachment where an existing record’s attachment can be replaced when a user has read permission on a parent collection or bucket. Impact occurs if read access exists on a parent (and can be exploited anonymously if system.Everyone has rea...
CVE-2024-25558
The CVE-2024-25558 entry is associated with Google ChromeOS: the PowerVR GPU driver contains an integer overflow in DevmemIntChangeSparse() that enables controllable out-of-bounds writes. This could lead to memory corruption or elevation of privileges, as described in ChromeOS security notes tied...