3588 matches found
Huawei EulerOS: Security Advisory for httpd (EulerOS-SA-2024-2505)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
EulerOS 2.0 SP11 : httpd (EulerOS-SA-2024-2583)
According to the versions of the httpd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution viabackend...
CVE-2023-36325
The i2p anonymity networking project (versions before 2.3.0 ) is vulnerable to a correlation attack that can de-anonymize the public IPv4 and IPv6 addresses of i2p hidden services (eepsites). The root cause is a behavior discrepancy occurring when a tunneled, replayed message is processed, potent...
CVE-2023-37154
The check_by_ssh component in Nagios nagios-plugins 2.4.5 is vulnerable to arbitrary command execution due to a failure to neutralize special elements in operating system commands. Specifically, an attacker can execute commands via ProxyCommand , LocalCommand , and PermitLocalCommand by using the...
CVE-2024-32608
The CVE-2024-32608 entry applies to the HDF5 library up to version 1.14.3, where memory corruption in H5A__close can corrupt the instruction pointer and lead to denial of service or potential code execution. Public references indicate a fix in HDF5 1.14.4, so upgrading to 1.14.4 or later mitigate...
CVE-2023-46586
The weborf web server (versions 0.17, 0.18, 0.19, and 0.20 before 1.0 ) is vulnerable to a memory buffer issue in cgi.c . The flaw is caused by the misuse of strncpy , which results in a missing null terminator (\0) for CGI script paths. This vulnerability allows for improper restriction of opera...
CVE-2023-45361
MediaWiki is affected by an issue in the Vector Skin component, specifically within the VectorComponentUserLinks.php file. In versions before 1.39.5 and 1.40.x before 1.40.1 , the vector-intro-page fails to catch a MalformedTitleException when it encounters an invalid title. This leads to the dis...
CVE-2023-46586
cgi.c in weborf .0.17, 0.18, 0.19, and 0.20 before 1.0 lacks '\0' termination of the path for CGI scripts because strncpy is misused...
CVE-2023-45359
An issue was discovered in the Vector Skin component for MediaWiki before 1.39.5 and 1.40.x before 1.40.1. vector-toc-toggle-button-label is not escaped, but should be, because the line param can have markup...
Apple Releases Critical iOS and iPadOS Updates to Fix VoiceOver Password Vulnerability
Apple has released iOS and iPadOS updates to address two security issues, one of which could have allowed a user's passwords to be read out aloud by its VoiceOver assistive technology. The vulnerability, tracked as CVE-2024-44204, has been described as a logic problem in the new Passwords app...
FIDO2 redirection in Chrome and Edge doesn't work
https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/secure/fido2.htmllocal-authorization-and-virtual-authentication-using-fido2-and-webauthn was followed. However devices which use Fido2 such as fingerprint readers and YubiKey devices are not detected in the browser,...
CVAD 2402 - Unable to launch the desktop intermittently
Desktop launches and then disappears. Once the machine is rebooted sometimes it works and sometimes it does not work even after reboot. Problem started after upgrading from VDA 2209/2311 to VDA 2402...
Unspecified vulnerability in Linux kernel (CNVD-2024-40281)
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. Linux kernel has a security vulnerability that stems from the presence of a deadlock problem. No details of the vulnerability are provided at this time...
Linux Kernel Security Vulnerabilities
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. Linux kernel has a security vulnerability that stems from the presence of a deadlock problem...
FreeBSD : FreeBSD -- NFS client accepts file names containing path separators (c02b8db5-771b-11ef-9a62-002590c1f29c)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the c02b8db5-771b-11ef-9a62-002590c1f29c advisory. When mounting a remote filesystem using NFS, the kernel did not sanitize remotely provided filenames fo...
Unspecified vulnerability in Linux kernel (CNVD-2024-39352)
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. Linux kernel has a security vulnerability that stems from the presence of a divide-by-zero problem. No details of the vulnerability are provided at this time...
Unspecified vulnerability in Linux kernel (CNVD-2024-39262)
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. Linux kernel has a security vulnerability that stems from the presence of a deadlock problem. No details of the vulnerability are provided at this time...
Unspecified vulnerability in Linux kernel (CNVD-2024-39265)
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. Linux kernel has a security vulnerability that stems from the presence of a divide-by-zero problem. No details of the vulnerability are provided at this time...
CVE-2022-25775
CVE-2022-25775 affects Mautic, specifically the Reports bundle. The vulnerability is an SQL injection in dynamic Reports, allowing an authenticated, logged-in user to retrieve and alter data, potentially exposing sensitive information, compromising credentials, and, depending on database permissi...
CVE-2022-25774
CVE-2022-25774 affects Mautic prior to 4.4.12. A self‑XSS in the notifications you save for Dashboards allows logged‑in users to inject/execute JavaScript in the notification content. Remediation: update to Mautic 4.4.12 or later. No exploitation details are provided in the supplied documents.