5297 matches found
WordPress Classified Listing Plugin <= 3.0.4 is vulnerable to Broken Access Control
Software Classified Listing Type Plugin Vulnerable versions = 3.0.4 Fixed in 3.0.5 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-1352 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 21a429c4da7b Credits Francesco Carlucci...
WordPress Responsive Lightbox Plugin <= 2.4.6 is vulnerable to Broken Access Control
Software Responsive Lightbox Type Plugin Vulnerable versions = 2.4.6 Fixed in 2.4.7 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-31252 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 83c90f09f240 Credits emad Required privilege...
WordPress PostX Plugin <= 3.2.3 is vulnerable to Broken Access Control
Software PostX Type Plugin Vulnerable versions = 3.2.3 Fixed in 3.2.4 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-31246 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 28b8452ef2a5 Credits movrment Required privilege Author...
WordPress Tracking Code Manager Plugin <= 2.1.0 is vulnerable to Broken Access Control
Software Tracking Code Manager Type Plugin Vulnerable versions = 2.1.0 Fixed in 2.2.0 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-31347 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 51665fb13771 Credits Abdi Pranata Required...
WordPress Hello Elementor Theme <= 3.0.0 is vulnerable to Cross Site Request Forgery (CSRF)
Software Hello Elementor Type Theme Vulnerable versions = 3.0.0 Fixed in 3.0.1 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-31289 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 8b6c120716f6 Credits Dhabaleshwar Das...
WordPress Easy Social Share Buttons Plugin <= 9.4 is vulnerable to Local File Inclusion
Software Easy Social Share Buttons Type Plugin Vulnerable versions = 9.4 Fixed in 9.5 OWASP Top 10 A3: Injection Classification Local File Inclusion CVE CVE-2024-31300 Patch priority High CVSS severity High 8.5 Developer Claim ownership PSID 770673a69613 Credits Rafie Muhammad Patchstack Required...
WordPress Ultimate Maps by Supsystic Plugin <= 1.2.16 is vulnerable to Cross Site Request Forgery (CSRF)
Software Ultimate Maps by Supsystic Type Plugin Vulnerable versions = 1.2.16 Fixed in 1.2.17 OWASP Top 10 A4: Insecure Design Classification Cross Site Request Forgery CSRF CVE CVE-2024-31271 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID b920f5674db6 Credits Steven Julia...
WordPress Advanced Local Pickup for WooCommerce Plugin <= 1.6.2 is vulnerable to Broken Access Control
Software Advanced Local Pickup for WooCommerce Type Plugin Vulnerable versions = 1.6.2 Fixed in 1.6.3 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-31283 Patch priority High CVSS severity High 7.5 Developer Claim ownership PSID 66c7c49037fc Credits Majed...
WordPress WordPress Tooltips Plugin <= 9.5.3 is vulnerable to Cross Site Request Forgery (CSRF)
Software WordPress Tooltips Type Plugin Vulnerable versions = 9.5.3 Fixed in 9.5.9 OWASP Top 10 A3: Injection Classification Cross Site Request Forgery CSRF CVE CVE-2024-31285 Patch priority Low CVSS severity Low 7.1 Developer Claim ownership PSID dc69d64beef0 Credits Majed Refaea Required...
WordPress Post Views Counter Plugin <= 1.4.4 is vulnerable to Cross Site Request Forgery (CSRF)
Software Post Views Counter Type Plugin Vulnerable versions = 1.4.4 Fixed in 1.4.5 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-31264 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 68843b34fde0 Credits Brandon Roldan...
WordPress WP Import Export Lite Plugin <= 3.9.26 is vulnerable to PHP Object Injection
Software WP Import Export Lite Type Plugin Vulnerable versions = 3.9.26 Fixed in 3.9.27 OWASP Top 10 A3: Injection Classification PHP Object Injection CVE CVE-2024-31308 Patch priority Low CVSS severity Low 4.4 Developer Claim ownership PSID 6bc80ca274a7 Credits Trình Vũ Sonicrrrr from VNPT-VCI...
WordPress Products, Order & Customers Export for WooCommerce Plugin <= 2.0.8 is vulnerable to Broken Access Control
Software Products, Order & Customers Export for WooCommerce Type Plugin Vulnerable versions = 2.0.8 Fixed in 2.0.9 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-31276 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 34e66eca8be4...
WordPress Church Admin Plugin <= 4.1.6 is vulnerable to Broken Access Control
Software Church Admin Type Plugin Vulnerable versions = 4.1.6 Fixed in 4.1.7 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-31281 Patch priority Medium CVSS severity Medium 6.3 Developer Andy Moyle PSID 45a702e240da Credits Peng Zhou Required privilege...
WordPress Church Admin Plugin <= 4.1.5 is vulnerable to Arbitrary File Upload
Software Church Admin Type Plugin Vulnerable versions = 4.1.5 Fixed in 4.1.6 OWASP Top 10 A3: Injection Classification Arbitrary File Upload CVE CVE-2024-31280 Patch priority High CVSS severity High 9.9 Developer Andy Moyle PSID edcb8443de34 Credits Peng Zhou Required privilege Subscriber Publish...
WordPress Easy Social Share Buttons Plugin <= 9.4 is vulnerable to Broken Access Control
Software Easy Social Share Buttons Type Plugin Vulnerable versions = 9.4 Fixed in 9.5 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-31307 Patch priority Medium CVSS severity Medium 6.3 Developer Claim ownership PSID 88c85a953f3f Credits Rafie Muhammad...
WordPress ReDi Restaurant Reservation Plugin <= 24.0128 is vulnerable to Cross Site Request Forgery (CSRF)
Software ReDi Restaurant Reservation Type Plugin Vulnerable versions = 24.0128 Fixed in 24.0303 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-31299 Patch priority Low CVSS severity Low 7.1 Developer Claim ownership PSID b61734a1714a Credits Maj...
WordPress TaxoPress Plugin <= 3.12.0 is vulnerable to Cross Site Scripting (XSS)
Software TaxoPress Type Plugin Vulnerable versions = 3.12.0 Fixed in 3.20.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-2830 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 812b03b02ecc Credits stealthcopter Required...
WordPress Easy Digital Downloads Plugin <= 3.2.9 is vulnerable to Sensitive Data Exposure
Software Easy Digital Downloads Type Plugin Vulnerable versions = 3.2.9 Fixed in 3.2.10 OWASP Top 10 A3: Sensitive Data Exposure Classification Sensitive Data Exposure CVE CVE-2024-2302 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 4b720db13b09 Credits Colin Xu Required...
WordPress ShopLentor Plugin <= 2.8.3 is vulnerable to Cross Site Scripting (XSS)
Software ShopLentor Type Plugin Vulnerable versions = 2.8.3 Fixed in 2.8.4 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-2868 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID f1cdf46cdcf3 Credits wesley wcraft Required...
WordPress Modal Popup Box Plugin <= 1.5.2 is vulnerable to PHP Object Injection
Software Modal Popup Box Type Plugin Vulnerable versions = 1.5.2 Fixed in 1.5.3 OWASP Top 10 A1: Injection Classification PHP Object Injection CVE CVE-2024-2008 Patch priority Medium CVSS severity Medium 8.5 Developer Claim ownership PSID 963c409562cd Credits Francesco Carlucci Required privilege...