5297 matches found
WordPress WordPress File Upload Plugin < 4.24.8 is vulnerable to Cross Site Scripting (XSS)
Software WordPress File Upload Type Plugin Vulnerable versions 4.24.8 Fixed in 4.24.8 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-6494 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 71728d9c7064 Credits Majdeddine B...
WordPress Ultimate Bootstrap Elements for Elementor Plugin <= 1.4.4 is vulnerable to Local File Inclusion
Software Ultimate Bootstrap Elements for Elementor Type Plugin Vulnerable versions = 1.4.4 Fixed in 1.4.5 OWASP Top 10 A1: Broken Access Control Classification Local File Inclusion CVE CVE-2024-43140 Patch priority Low CVSS severity Low 7.5 Developer Claim ownership PSID 5eacd8a2c878 Credits...
WordPress ParcelPanel Plugin <= 4.3.2 is vulnerable to Cross Site Scripting (XSS)
Software ParcelPanel Type Plugin Vulnerable versions = 4.3.2 Fixed in 4.3.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-43163 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6478ea4a7c9e Credits Le Ngoc Anh Required privilege...
WordPress Masteriyo - LMS Plugin <= 1.11.4 is vulnerable to Broken Access Control
Software Masteriyo - LMS Type Plugin Vulnerable versions = 1.11.4 Fixed in 1.11.5 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-43158 Patch priority Low CVSS severity Low 7.5 Developer Masteriyo PSID 9c29d6b5ac47 Credits Ananda Dhakal Patchstack Required...
WordPress Ajax Search Lite Plugin < 4.12.1 is vulnerable to Cross Site Scripting (XSS)
Software Ajax Search Lite Type Plugin Vulnerable versions 4.12.1 Fixed in 4.12.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-7084 Patch priority Low CVSS severity Low 5.9 Developer WPdreams PSID 325c5ede1534 Credits Krugov Artyom Required privile...
WordPress Cooked Plugin <= 1.8.0 is vulnerable to Cross Site Scripting (XSS)
Software Cooked Type Plugin Vulnerable versions = 1.8.0 Fixed in 1.8.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-41816 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 18a7c8d0faab Credits re-alter Required privilege Subscriber...
WordPress WPBakery Page Builder Plugin <= 7.7 is vulnerable to Local File Inclusion
Software WPBakery Page Builder Type Plugin Vulnerable versions = 7.7 Fixed in 7.8 OWASP Top 10 A1: Injection Classification Local File Inclusion CVE CVE-2024-5709 Patch priority Low CVSS severity Low 6.6 Developer WPBakery PSID 1374f7b043bd Credits João Pedro Soares de Alcântara Required privileg...
WordPress UsersWP Plugin < 1.2.12 is vulnerable to Sensitive Data Exposure
Software UsersWP Type Plugin Vulnerable versions 1.2.12 Fixed in 1.2.12 OWASP Top 10 A3: Sensitive Data Exposure Classification Sensitive Data Exposure CVE CVE-2024-6477 Patch priority Low CVSS severity Low 7.5 Developer Claim ownership PSID 23cb0cdd0abd Credits Majdeddine Ben Hadj Brahim Require...
WordPress Sync Post With Other Site Plugin <= 1.6 is vulnerable to Broken Access Control
Software Sync Post With Other Site Type Plugin Vulnerable versions = 1.6 Fixed in 1.7 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-6709 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 159a5eca941a Credits Lucio Sá Required...
WordPress CRM Perks Forms Plugin <= 1.1.3 is vulnerable to Arbitrary File Upload
Software CRM Perks Forms Type Plugin Vulnerable versions = 1.1.3 Fixed in 1.1.4 OWASP Top 10 A1: Injection Classification Arbitrary File Upload CVE CVE-2024-7484 Patch priority Low CVSS severity Low 9.1 Developer Claim ownership PSID c7c64ee12633 Credits István Márton Required privilege...
WordPress File Manager Pro Plugin <= 1.8.2 is vulnerable to Settings Change
Software File Manager Pro Type Plugin Vulnerable versions = 1.8.2 Fixed in 1.8.3 OWASP Top 10 A1: Broken Access Control Classification Settings Change CVE CVE-2024-7031 Patch priority Low CVSS severity Low 7.5 Developer Claim ownership PSID dd2b25032f95 Credits bart Required privilege Subscriber...
WordPress TemplateSpare Plugin <= 2.4.2 is vulnerable to Broken Access Control
Software TemplateSpare Type Plugin Vulnerable versions = 2.4.2 Fixed in 2.4.3 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-6872 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 61e41ef1fa5e Credits Lucio Sá Required privilege...
WordPress Horizontal scrolling announcements Plugin <= 2.4 is vulnerable to SQL Injection
Software Horizontal scrolling announcements Type Plugin Vulnerable versions = 2.4 Fixed in 2.5 OWASP Top 10 A1: Injection Classification SQL Injection CVE CVE-2023-5000 Patch priority Low CVSS severity Low 8.5 Developer Claim ownership PSID a1ff35c414c3 Credits István Márton Required privilege...
April 25, 2023—KB5025305 (OS Build 22621.1635) Preview
April 25, 2023—KB5025305 OS Build 22621.1635 Preview Applies To Windows 11 version 22H2, all editions Note For information about Windows update terminology, see the article about the types of Windows updates and the monthly quality update types. For an overview of Windows 11, version 22H2, see it...
March 28, 2022—KB5011563 (OS Build 22000.593) Preview
March 28, 2022—KB5011563 OS Build 22000.593 Preview Applies To Windows 11 Note For information about Windows update terminology, see the article about the types of Windows updates and the monthly quality update types. For an overview of Windows 11 original release, see its update history page. No...
WordPress wpDiscuz Plugin <= 7.6.21 is vulnerable to Content Injection
Software wpDiscuz Type Plugin Vulnerable versions = 7.6.21 Fixed in 7.6.22 OWASP Top 10 A3: Injection Classification Content Injection CVE CVE-2024-6704 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 32773981ccf8 Credits Tieu Pham Trong Nhan aptx4869 Required privilege...
Microsoft security advisory: Update to default cipher suite priority order: May 12, 2015
Microsoft security advisory: Update to default cipher suite priority order: May 12, 2015 Applies To Windows Server 2012 R2 Datacenter Windows Server 2012 R2 Standard Windows Server 2012 R2 Essentials Windows Server 2012 R2 Foundation Windows 8.1 Enterprise Windows 8.1 Pro Windows 8.1 Windows RT 8...
WordPress Filter & Grids Plugin <= 2.9.2 is vulnerable to Cross Site Scripting (XSS)
Software Filter & Grids Type Plugin Vulnerable versions = 2.9.2 Fixed in 2.9.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-39665 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 4cff851eecee Credits RE-ALTER Required privilege Contributor...
WordPress LiquidPoll – Advanced Polls for Creators and Brands Plugin <= 3.3.77 is vulnerable to Cross Site Scripting (XSS)
Software LiquidPoll – Advanced Polls for Creators and Brands Type Plugin Vulnerable versions = 3.3.77 Fixed in 3.3.78 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-39655 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID a190a4c0c44f...
WordPress Filter & Grids Plugin <= 2.8.33 is vulnerable to Broken Authentication
Software Filter & Grids Type Plugin Vulnerable versions = 2.8.33 Fixed in 2.8.34 OWASP Top 10 A1: Broken Access Control Classification Broken Authentication CVE CVE-2024-39664 Patch priority High CVSS severity High 7.3 Developer Claim ownership PSID bac0e0da8bce Credits RE-ALTER Required privileg...