5297 matches found
CVE-2022-49603
In the Linux kernel, the following vulnerability has been resolved: ip: Fix data-races around sysctlipfwdupdatepriority. While reading sysctlipfwdupdatepriority, it can be changed concurrently. Thus, we need to add READONCE to its readers...
CVE-2022-49326 rtl818x: Prevent using not initialized queues
In the Linux kernel, the following vulnerability has been resolved: rtl818x: Prevent using not initialized queues Using not existing queues can panic the kernel with rtl8180/rtl8185 cards. Ignore the skb priority for those cards, they only have one tx queue. Pierre Asselin [email protected] reported t...
CVE-2022-49326
CVE-2022-49326 affects RTL818x wireless in Linux kernel (rtl8180/rtl8185/rtl8187se family). The issue arises from using not initialized tx queues, where reading ring->entries when zero can crash the kernel. The fix patches the driver to ignore priority for cards with a single TX queue and to p...
CVE-2022-49326 rtl818x: Prevent using not initialized queues
In the Linux kernel, the following vulnerability has been resolved: rtl818x: Prevent using not initialized queues Using not existing queues can panic the kernel with rtl8180/rtl8185 cards. Ignore the skb priority for those cards, they only have one tx queue. Pierre Asselin [email protected] reported t...
DORA: Strengthening Digital Resilience Through API Security
The Digital Operational Resilience Act DORA is one of the most significant cybersecurity regulations for financial institutions in the European Union EU. Failure to comply can have massive consequences, including financial penalties and forced operational downtime, meaning achieving DORA complian...
PT-2025-17271
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 6.12.0 Description The issue is related to the use of a mutex for RLCG register access in the Linux kernel's amdgpu driver, which can lead to priority inversion in SRIOV environments. This occurs when a...
SUSE CVE-2022-48921
In the Linux kernel, the following vulnerability has been resolved: sched/fair: Fix fault in reweightentity Syzbot found a GPF in reweightentity. This has been bisected to commit 4ef0c5c6b5ba "kernel/sched: Fix schedfork access an invalid schedtaskgroup" There is a race between schedpostfork and...
CVE-2025-25203
CtrlPanel is open-source billing software for hosting providers. Prior to version 1.0, a Cross-Site Scripting XSS vulnerability exists in the "TicketsController" and "Moderation/TicketsController" due to insufficient input validation on the "priority" field during ticket creation and unsafe...
CVE-2025-25203: Improper Neutralization of Input During Web Page Generation
CtrlPanel is open-source billing software for hosting providers. Prior to version 1.0, a Cross-Site Scripting XSS vulnerability exists in the TicketsController and Moderation/TicketsController due to insufficient input validation on the priority field during ticket creation and unsafe rendering o...
PT-2025-6412
Name of the Vulnerable Software and Affected Versions CtrlPanel versions prior to 1.0 Description A Cross-Site Scripting XSS issue exists due to insufficient input validation on the priority field during ticket creation and unsafe rendering of this field in the moderator panel, specifically in th...
CtrlPanel-gg Cross-site Scripting Vulnerability
CtrlPanel-gg is an easy-to-use and free billing solution from CtrlPanel-gg open source. A cross-site scripting vulnerability exists in versions of CtrlPanel-gg prior to 1.0 that stems from insufficient input validation of the Priority field during the creation of a work order and insecure renderi...
CISA: Secure by Demand: Priority Considerations
This is CISA's Secure by Demand: Priority Considerations for Operational Technology Owners and Operators when Selecting Digital Products. This guide is intended to help owners and operators procure Operational Technology OT products, particularly industrial automation and control system products,...
CVE-2024-47922 Priority – CWE-200: Exposure of Sensitive Information to an Unauthorized Actor
Priority – CWE-200: Exposure of Sensitive Information to an Unauthorized Actor...
PT-2024-32898 · Priority · Pri Web
Name of the Vulnerable Software and Affected Versions: Priority affected versions not specified Description: The issue involves exposure of sensitive information to unauthorized actors, classified as CWE-200. This means that sensitive data may be accessible to individuals who are not supposed to...
Priority Information Leakage Vulnerability
Priority is an ERP solution from Priority Israel. An information disclosure vulnerability exists in Priority versions prior to 24.1 that originates from exposing sensitive information to unauthorized actors...
PT-2024-41407 · Dit +1 · Webkitgtk-4.0-Lang +63
Уязвимость OpenSUSE...
WordPress Internal Linking for SEO traffic & Ranking – Auto internal links (100% automatic) Plugin <= 1.2.1 is vulnerable to SQL Injection
Software Internal Linking for SEO traffic & Ranking – Auto internal links 100% automatic Type Plugin Vulnerable versions = 1.2.1 Fixed in 1.2.2 OWASP Top 10 A1: Injection Classification SQL Injection CVE CVE-2024-11009 Patch priority Low CVSS severity Low 7.6 Developer Claim ownership PSID...
WordPress Image Alt Text Plugin <= 2.0.0 is vulnerable to Broken Access Control
Software Image Alt Text Type Plugin Vulnerable versions = 2.0.0 Fixed in 3.0.0 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-11918 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 1d18febc0ea7 Credits WordFence Required privilege...
WordPress Widget Options Plugin <= 4.0.7 is vulnerable to Remote Code Execution (RCE)
Software Widget Options Type Plugin Vulnerable versions = 4.0.7 Fixed in 4.0.8 OWASP Top 10 A1: Injection Classification Remote Code Execution RCE CVE CVE-2024-8672 Patch priority High CVSS severity High 9.9 Developer Claim ownership PSID 44c40aa090ca Credits Webbernaut Required privilege...
WordPress FAQ Builder AYS Plugin <= 1.7.1 is vulnerable to Cross Site Scripting (XSS)
Software FAQ Builder AYS Type Plugin Vulnerable versions = 1.7.1 Fixed in 1.7.2 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-11458 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 4525aff9e72c Credits vgo0 Required...