Lucene search
+L

68 matches found

Kitploit
Kitploit
•added 2026/10/25 8:28 a.m.•23 views

CVE-2024-48392-PoC

CVE-2024-48392 Exploit Overview This repository contains a proof-of-concept PoC exploit for CVE-2024-48392, an XSS vulnerability discovered in Orangescrum self-hosted as well as the premium version. CVE ID: CVE-2024-48392...

5.4CVSS5.9AI score0.00806EPSS
SaveExploits2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/17 12:00 a.m.•10 views

CVE-2026-14311: Missing Authorization

The Booking for Appointments and Events Calendar – Amelia plugin for WordPress is vulnerable to unauthorized access and modification of data due to a missing ownership verification on /users/customers/ endpoint in all versions up to, and including, 2.4.4. This makes it possible for authenticated...

5.4CVSS5.8AI score0.00239EPSS
SaveExploits0References2
attackerkb
attackerkb
•added 2026/07/09 8:31 a.m.•24 views

CVE-2026-15158

The Blocksy Companion plugin for WordPress is vulnerable to Arbitrary File Upload in all versions up to, and including, 2.1.46 via the saveattachments function. This is due to the Custom Fonts extension registering a wpcheckfiletypeandext filter that approves any filename containing .woff2 or .tt...

9.8CVSS6.3AI score0.01067EPSS
SaveExploits2References4
EUVD
EUVD
•added 2026/07/09 8:31 a.m.•28 views

EUVD-2026-42549

The Blocksy Companion plugin for WordPress is vulnerable to Arbitrary File Upload in all versions up to, and including, 2.1.46 via the saveattachments function. This is due to the Custom Fonts extension registering a wpcheckfiletypeandext filter that approves any filename containing .woff2 or .tt...

9.8CVSS6.3AI score0.01067EPSS
SaveExploits2References3
Positive Technologies
Positive Technologies
•added 2026/07/02 12:00 a.m.•33 views

PT-2026-55038

Name of the Vulnerable Software and Affected Versions ez Form Calculator Premium versions prior to 2.14.1.3 Description The plugin contains a broken access control issue that allows unauthenticated users to bypass authorization restrictions. Recommendations Update to a version newer than 2.14.1.2...

5.3CVSS6AI score0.00294EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2026/07/01 12:00 a.m.•47 views

PT-2026-56760

Name of the Vulnerable Software and Affected Versions Blocksy Companion versions prior to 2.1.47 Description The Blocksy Companion plugin for WordPress allows unauthenticated arbitrary file upload through the save attachments function. The issue occurs because the Custom Fonts extension uses a wp...

9.8CVSS6.5AI score0.01067EPSS
SaveExploits2References12
Vulnrichment
Vulnrichment
•added 2026/06/25 6:00 a.m.•18 views

CVE-2026-5305 Email Address Encoder (Free < 1.0.25, Premium < 0.3.12) - Unauthenticated Stored XSS

The Email Address Encoder WordPress plugin before 1.0.25, email-encoder-premium WordPress plugin before 0.3.12 does not properly handle email replacement, which could allow unauthenticated users to perform Stored XSS attacks...

5.8AI score0.00505EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/05/25 12:00 a.m.•34 views

Softneta MedDream PACS Server has a premium SQL injection vulnerability

Softneta MedDream PACS Server Premium is a medical image storage and reading platform from Softneta. A SQL injection vulnerability exists in Softneta MedDream PACS Server Premium version 6.7.1.1, which originates from malicious code injection via email parameters and could lead to execution of...

8.8CVSS6.2AI score0.00305EPSS
SaveExploits0References2
CVE
CVE
•added 2026/05/20 4:27 a.m.•76 views

CVE-2026-7522

The CVE-2026-7522 issue affects the WordPress plugin The Advanced Database Cleaner – Premium, vulnerable in versions up to 4.1.0. The root cause is Local File Inclusion via the template parameter, allowing authenticated users with Subscriber-level access and above to include and execute arbitrary...

8.8CVSS6.4AI score0.00755EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2026/05/06 12:00 a.m.•25 views

WordPress plugin Gravity Bookings has a SQL injection vulnerability.

WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows users to create personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application that can be installed t...

7.5CVSS5.7AI score0.00336EPSS
SaveExploits0References1
VulnCheck KEV
VulnCheck KEV
•added 2026/05/04 12:00 a.m.•27 views

VulnCheck KEV: CVE-2022-0633

The UpdraftPlus WordPress plugin Free before 1.22.3 and Premium before 2.22.3 do not properly validate a user has the required privileges to access a backup's nonce identifier, which may allow any users with an account on the site such as subscriber to download the most recent site & database...

6.5CVSS6.6AI score0.02066EPSS
SaveIn wildExploits3References2
Patchstack
Patchstack
•added 2026/03/16 10:56 a.m.•33 views

WordPress Unlimited Elements for Elementor (Premium) plugin <= 1.4.72 - Arbitrary File Upload vulnerability

Arbitrary File Upload vulnerability discovered by Phat RiO - BlueRock in WordPress Plugin Unlimited Elements for Elementor Premium versions = 1.4.72...

5.8AI score0.00319EPSS
SaveExploits0Affected Software1
NVD
NVD
•added 2026/01/20 3:17 p.m.•21 views

CVE-2025-58089

Multiple reflected cross-site scripting xss vulnerabilities exist in the config.php functionality of MedDream PACS Premium 7.3.6.870. Specially crafted malicious URLs can lead to arbitrary javascript code execution. An attacker can provide a crafted URL to trigger these vulnerabilities.This...

6.1CVSS0.00281EPSS
SaveExploits1References1
osv_cve
osv_cve
•added 2026/01/20 3:17 p.m.•18 views

CVE-2025-54817

A reflected cross-site scripting xss vulnerability exists in the autoPurge functionality of MedDream PACS Premium 7.3.6.870. A specially crafted malicious url can lead to arbitrary javascript code execution. An attacker can provide a URL to a malicious website to trigger this vulnerability...

5.4CVSS6.3AI score0.0036EPSS
SaveExploits1References2
Cvelist
Cvelist
•added 2026/01/20 2:50 p.m.•48 views

CVE-2025-54495

A reflected cross-site scripting xss vulnerability exists in the emailfailedjob functionality of MedDream PACS Premium 7.3.6.870. A specially crafted malicious url can lead to arbitrary javascript code execution. An attacker can provide a crafted URL to trigger this vulnerability...

6.1CVSS0.00351EPSS
SaveExploits1References1
Positive Technologies
Positive Technologies
•added 2025/12/11 12:00 a.m.•23 views

PT-2025-50586

QND Premium/Advance/Standard Ver.11.0.9i and prior contains a privilege escalation vulnerability, which may allow a user who can log in to a Windows system with the affected product to gain administrator privileges. As a result, sensitive information may be accessed or altered, and arbitrary...

8.5CVSS8AI score0.00122EPSS
SaveExploits0References3
Patchstack
Patchstack
•added 2025/11/27 11:39 a.m.•27 views

WordPress Unlimited Elements For Elementor and Unlimited Elements For Elementor (Premium) plugin <= 2.0 - Unauthenticated Stored Cross-Site Scripting via SVG File Upload vulnerability

Unauthenticated Stored Cross-Site Scripting via SVG File Upload vulnerability discovered by WordFence in WordPress Plugin Unlimited Elements for Elementor Premium versions = 2.0...

7.2CVSS5.8AI score0.00303EPSS
SaveExploits0References1Affected Software1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•15 views

EUVD-2024-32392

Malicious code in bioql PyPI...

7.3CVSS5.4AI score0.00325EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•25 views

EUVD-2023-44412

Malicious code in bioql PyPI...

5.3CVSS6.8AI score0.00588EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•22 views

EUVD-2024-32226

Malicious code in bioql PyPI...

6.4CVSS5.8AI score0.0044EPSS
SaveExploits0References2
Rows per page
Query Builder