14009 matches found
PT-2023-16246
Name of the Vulnerable Software and Affected Versions The GPT AI Power: Content Writer & ChatGPT & Image Generator & WooCommerce Product Writer & AI Training WordPress plugin versions prior to 1.4.38 Description The issue concerns the lack of nonce or privilege checks, allowing logged-in users to...
PT-2023-34960 · Linux · Linux Kernel
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v6.1.11 Description: The issue is related to the arm64 device tree for imx8mm-verdin, where the eth-phy is not properly powered down. This problem was introduced in version v5.18 and is fixed in version v6.1.11...
WordPress plugin GPT3 AI Content Writer has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blog sites on PHP and MySQL servers. WordPress plugin GPT AI Power: Content Writer &...
ai-economist (>=1.2.3, <=1.7.0), aws-orbit-sdk (>=1.2.0, <=1.4.0) +4 more potentially affected by CVE-2023-24816 via ipython (7.23.1)
ipython PYPI version 7.23.1 is affected by a known vulnerability. The following packages have a transitive dependency on ipython and may be impacted: - ai-economist =1.2.3, =1.2.0, =0.0.4, =0.1.1, =1.63.2, =1.63.9 Source cves: CVE-2023-24816 Source advisory: OSV:PYSEC-2023-17...
Security Bulletin: Vulnerability in IBM Java (CVE-2022-21628, CVE-2022-21626, CVE-2022-21624 and CVE-2022-21619) affects Power HMC
Summary IBM Java is used by Power Hardware Management Console HMC. HMC has addressed the applicable CVE's. Vulnerability Details CVEID:CVE-2022-21628 DESCRIPTION: Java SE is vulnerable to a denial of service, caused by a flaw in the Lightweight HTTP Server. By sending a specially-crafted request,...
Security Bulletin: Vulnerability in IBM Java (CVE-2022-3676) affects Power HMC
Summary IBM Java is used by Power Hardware Management Console HMC. HMC has addressed the applicable CVE. Vulnerability Details CVEID:CVE-2022-3676 DESCRIPTION: Eclipse Openj9 could allow a remote attacker to bypass security restrictions, caused by improper runtime type check by the interface call...
Security Bulletin: Vulnerability in Firefox (CVE-2022-43926) affects Power HMC
Summary Mozilla Firefox ESR is used by Power Hardware Management Console HMC. HMC has addressed the applicable CVE. Vulnerability Details CVEID:CVE-2022-43926 DESCRIPTION: IBM Hardware Management Console - Power could allow a user with physical access to the system to elevate their privileges to...
Reality Reimagined: Exploring Transformative Power of Virtual Worlds on Social Media
By Owais Sultan Human beings have always craved interaction, from the early days when letters were the norm to the current… This is a post from HackRead.com Read the original post: Reality Reimagined: Exploring Transformative Power of Virtual Worlds on Social Media...
PT-2025-18862
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A vulnerability in the Linux kernel has been resolved. The issue is related to the gpio-ir-recv module and occurs when runtime PM is enabled. If runtime PM is enabled, the kernel may cra...
CVE-2023-24147
TOTOLINK CA300-PoE V6.2c.884 was discovered to contain a hard code password for the telnet service which is stored in the component /etc/config/product.ini...
CVE-2023-24149
TOTOLINK CA300-PoE V6.2c.884 was discovered to contain a hard code password for root which is stored in the component /etc/shadow...
CVE-2023-24144
TOTOLINK CA300-PoE V6.2c.884 was discovered to contain a command injection vulnerability via the hour parameter in the setRebootScheCfg function...
TOTOLINK CA300-PoE Command Injection Vulnerability
The TOTOLINK CA300-PoE is a wireless access point from China Gion Electronics TOTOLINK. A security vulnerability exists in TOTOLINK CA300-PoE version V6.2c.884, which is caused by a command injection issue in the NetDiagTracertHop parameter of the setNetworkDiag method...
CVE-2022-45098
Dell PowerScale OneFS, 9.0.0.x-9.4.0.x, contain a cleartext storage of sensitive information vulnerability in S3 component. An authenticated local attacker could potentially exploit this vulnerability, leading to information disclosure...
CVE-2022-4062
A CWE-285: Improper Authorization vulnerability exists that could cause unauthorized access to certain software functions when an attacker gets access to localhost interface of the EcoStruxure Power Commission application. Affected Products: EcoStruxure Power Commission Versions prior to V2.25...
CVE-2022-4062
A CWE-285: Improper Authorization vulnerability exists that could cause unauthorized access to certain software functions when an attacker gets access to localhost interface of the EcoStruxure Power Commission application. Affected Products: EcoStruxure Power Commission Versions prior to V2.25...
Authorization
A CWE-285: Improper Authorization vulnerability exists that could cause unauthorized access to certain software functions when an attacker gets access to localhost interface of the EcoStruxure Power Commission application. Affected Products: EcoStruxure Power Commission Versions prior to V2.25...
Multiple combinations of token0/token1 for a given liquidity exist to satisfies the custom variant of AMM pool. A naive LP or Power token holder can transfer more token0/token1 then necessary when minting & burning respectively
Lines of code Vulnerability details Impact LP's need to provide a combination of token0 / token 1 for a given liquidity that satisfied a custom variant that satisfies 2 conditions 1. scale1 = c + d where a, b, c, d are functions of token0/ token1 , liquidity and upper bound The relationship betwe...
CVE-2022-4062
A CWE-285: Improper Authorization vulnerability exists that could cause unauthorized access to certain software functions when an attacker gets access to localhost interface of the EcoStruxure Power Commission application. Affected Products: EcoStruxure Power Commission Versions prior to V2.25...
CVE-2022-4062
A CWE-285: Improper Authorization vulnerability exists that could cause unauthorized access to certain software functions when an attacker gets access to localhost interface of the EcoStruxure Power Commission application. Affected Products: EcoStruxure Power Commission Versions prior to V2.25...