8003 matches found
CVE-2023-23826
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Arsham Mirshah Add Posts to Pages plugin = 1.4.1 versions...
CVE-2023-23826
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Arsham Mirshah Add Posts to Pages plugin = 1.4.1 versions...
Cross site scripting
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Arsham Mirshah Add Posts to Pages plugin = 1.4.1 versions...
CVE-2023-23826 WordPress Add Posts to Pages Plugin <= 1.4.1 is vulnerable to Cross Site Scripting (XSS)
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Arsham Mirshah Add Posts to Pages plugin = 1.4.1 versions...
CVE-2023-23826
CVE-2023-23826 corresponds to a Stored Cross-Site Scripting (XSS) vulnerability in the WordPress plugin Add Posts to Pages, affected
PT-2023-19237
Name of the Vulnerable Software and Affected Versions Arsham Mirshah Add Posts to Pages plugin versions = 1.4.1 Description The issue is related to a Stored Cross-Site Scripting XSS vulnerability. It affects users with contributor or higher permissions. The vulnerability allows for malicious...
CVE-2023-23826: Improper Neutralization of Input During Web Page Generation
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Arsham Mirshah Add Posts to Pages plugin = 1.4.1 versions...
WordPress plugin add-posts-to-pages cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting vulnerabilit...
WordPress plugin wp-category-posts-list cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
WordPress Ultimate Posts Widget Plugin <= 2.2.4 is vulnerable to Broken Access Control
Software Ultimate Posts Widget Type Plugin Vulnerable versions = 2.2.4 Fixed in 2.2.5 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-0958 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 65c113fe970b Credits WordFence Required...
Discourse security vulnerabilities
Discourse is an open source community discussion platform. The platform includes features such as communities, email and chat rooms. Discourse suffers from a security vulnerability that stems from the ability of a malicious user to edit posts in a thread and trigger a DoS with a carefully crafted...
WordPress Ultimate Posts Widget Plugin <= 2.2.4 is vulnerable to Cross Site Request Forgery (CSRF)
Software Ultimate Posts Widget Type Plugin Vulnerable versions = 2.2.4 Fixed in 2.2.5 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-3977 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID ecda45839866 Credits WordFence...
InstaWP Connect < 0.0.9.19 - Unauthenticated Data Modification
Description The plugin does not have authorisation check in its eventsreceiver function, allowing unauthenticated users to create/update/delete posts/taxonomy, install/activate/deactivate plugin, update the customizer settings as well as create/update/delete arbitrary users...
CVE-2023-35043
CVE-2023-35043 corresponds to an unauthenticated stored XSS in the WordPress plugin Neha Goel Recent Posts Slider , affected versions
CVE-2023-35043: Improper Neutralization of Input During Web Page Generation
Unauth. Stored Cross-Site Scripting XSS vulnerability in Neha Goel Recent Posts Slider plugin = 1.1 versions...
WordPress plugin: Recent Posts Slider – Cross-site scripting vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
PT-2023-25112 · WordPress · Neha Goel Recent Posts Slider
Name of the Vulnerable Software and Affected Versions: Neha Goel Recent Posts Slider plugin versions = 1.1 Description: The issue is related to an Unauth. Stored Cross-Site Scripting XSS vulnerability. This allows for malicious scripts to be stored on the server and executed when a user accesses...
WordPress Remove Duplicate Posts Plugin <= 1.3.5 is vulnerable to Broken Access Control
Software Remove Duplicate Posts Type Plugin Vulnerable versions = 1.3.5 Fixed in 1.3.6 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-29237 Patch priority Medium CVSS severity Medium 6.3 Developer Claim ownership PSID 36a581916e0b Credits Junsu Yeo Requir...
WordPress DeMomentSomTres WordPress Export Posts With Images Plugin <= 2.5 is vulnerable to Cross Site Scripting (XSS)
Software DeMomentSomTres WordPress Export Posts With Images Type Plugin Vulnerable versions = 2.5 Fixed in 20200610 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 568a0722ed5e Credits...
WordPress SV Posts Plugin <= 1.9.00 is vulnerable to Cross Site Scripting (XSS)
Software SV Posts Type Plugin Vulnerable versions = 1.9.00 Fixed in 2.0.00 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID f4cc0b514da7 Credits Rafie Muhammad Patchstack Required...