Lucene search
+L

17731 matches found

AlpineLinux
AlpineLinux
•added 2026/02/12 1:00 p.m.•14 views

CVE-2026-2004

Missing validation of type of input in PostgreSQL intarray extension selectivity estimator function allows an object creator to execute arbitrary code as the operating system user running the database. Versions before PostgreSQL 18.2, 17.8, 16.12, 15.16, and 14.21 are affected...

8.8CVSS7.9AI score0.01342EPSS
SaveExploits0
Mend
Mend
•added 2026/02/12 1:00 p.m.•6 views

CVE-2026-2003

Improper validation of type "oidvector" in PostgreSQL allows a database user to disclose a few bytes of server memory. We have not ruled out viability of attacks that arrange for presence of confidential information in disclosed bytes, but they seem unlikely. Versions before PostgreSQL 18.2, 17.8...

5.3CVSS5.3AI score0.00319EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/02/12 1:00 p.m.•13 views

CVE-2026-2003 PostgreSQL oidvector discloses a few bytes of memory

Improper validation of type "oidvector" in PostgreSQL allows a database user to disclose a few bytes of server memory. We have not ruled out viability of attacks that arrange for presence of confidential information in disclosed bytes, but they seem unlikely. Versions before PostgreSQL 18.2, 17.8...

4.3CVSS5.3AI score0.00319EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/02/12 1:00 p.m.•14 views

CVE-2026-2003

Improper validation of type "oidvector" in PostgreSQL allows a database user to disclose a few bytes of server memory. We have not ruled out viability of attacks that arrange for presence of confidential information in disclosed bytes, but they seem unlikely. Versions before PostgreSQL 18.2, 17.8...

4.3CVSS5.4AI score0.00319EPSS
SaveExploits0References2
CVE
CVE
•added 2026/02/12 1:00 p.m.•212 views

CVE-2026-2003

PostgreSQL vulnerability CVE-2026-2003 involves improper validation of the oidvector type, causing disclosure of a few bytes of server memory. Affected versions are before PostgreSQL 18.2, 17.8, 16.12, 15.16, and 14.21. The issue is a memory disclosure risk with network exposure, requiring low pr...

4.3CVSS5.3AI score0.00319EPSS
SaveExploits0References1Affected Software1
Debian CVE
Debian CVE
•added 2026/02/12 1:00 p.m.•12 views

CVE-2026-2003

Improper validation of type "oidvector" in PostgreSQL allows a database user to disclose a few bytes of server memory. We have not ruled out viability of attacks that arrange for presence of confidential information in disclosed bytes, but they seem unlikely. Versions before PostgreSQL 18.2, 17.8...

4.3CVSS5.3AI score0.00319EPSS
SaveExploits0
AlpineLinux
AlpineLinux
•added 2026/02/12 1:00 p.m.•15 views

CVE-2026-2003

Improper validation of type "oidvector" in PostgreSQL allows a database user to disclose a few bytes of server memory. We have not ruled out viability of attacks that arrange for presence of confidential information in disclosed bytes, but they seem unlikely. Versions before PostgreSQL 18.2, 17.8...

4.3CVSS5.3AI score0.00319EPSS
SaveExploits0
Cvelist
Cvelist
•added 2026/02/12 1:00 p.m.•67 views

CVE-2026-2003 PostgreSQL oidvector discloses a few bytes of memory

Improper validation of type "oidvector" in PostgreSQL allows a database user to disclose a few bytes of server memory. We have not ruled out viability of attacks that arrange for presence of confidential information in disclosed bytes, but they seem unlikely. Versions before PostgreSQL 18.2, 17.8...

4.3CVSS0.00319EPSS
SaveExploits0References1
osv_opensuse
osv_opensuse
•added 2026/02/12 12:00 a.m.•6 views

OPENSUSE-SU-2026:10190-1 postgresql14-14.21-1.1 on GA media

These are all security issues fixed in the postgresql14-14.21-1.1 package on the GA media of openSUSE Tumbleweed...

8.8CVSS6.6AI score0.01372EPSS
SaveExploits5References4
CNNVD
CNNVD
•added 2026/02/12 12:00 a.m.•29 views

PostgreSQL security vulnerabilities

PostgreSQL is a set of free object-relational database management systems developed by the PostgreSQL organization. This system supports most SQL standards and offers many other features, such as foreign keys, triggers, views, etc. Versions 18.1 and 18.0 of PostgreSQL have security vulnerabilitie...

8.2CVSS8AI score0.00546EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/02/12 12:00 a.m.•5 views

CVE-2026-2007: Heap-based Buffer Overflow

Heap buffer overflow in PostgreSQL pgtrgm allows a database user to achieve unknown impacts via a crafted input string. The attacker has limited control over the byte patterns to be written, but we have not ruled out the viability of attacks that lead to privilege escalation. PostgreSQL 18.1 and...

8.2CVSS7.7AI score0.00546EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/02/12 12:00 a.m.•3 views

CVE-2026-2003: Improper Validation of Specified Type of Input

Improper validation of type "oidvector" in PostgreSQL allows a database user to disclose a few bytes of server memory. We have not ruled out viability of attacks that arrange for presence of confidential information in disclosed bytes, but they seem unlikely. Versions before PostgreSQL 18.2, 17.8...

4.3CVSS5.4AI score0.00319EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/02/12 12:00 a.m.•4 views

CVE-2026-2005: Heap-based Buffer Overflow

Heap buffer overflow in PostgreSQL pgcrypto allows a ciphertext provider to execute arbitrary code as the operating system user running the database. Versions before PostgreSQL 18.2, 17.8, 16.12, 15.16, and 14.21 are affected...

8.8CVSS8.2AI score0.01372EPSS
SaveExploits5References4
CNNVD
CNNVD
•added 2026/02/12 12:00 a.m.•22 views

PostgreSQL security vulnerabilities

PostgreSQL is a set of free object-relational database management systems developed by the PostgreSQL organization. This system supports most SQL standards and offers many other features, such as foreign keys, triggers, views, etc. Security vulnerabilities existed in versions prior to PostgreSQL...

8.8CVSS8.1AI score0.01372EPSS
SaveExploits5References3
osv_opensuse
osv_opensuse
•added 2026/02/12 12:00 a.m.•7 views

OPENSUSE-SU-2026:10192-1 postgresql16-16.12-1.1 on GA media

These are all security issues fixed in the postgresql16-16.12-1.1 package on the GA media of openSUSE Tumbleweed...

8.8CVSS6.6AI score0.01372EPSS
SaveExploits5References4
osv_opensuse
osv_opensuse
•added 2026/02/12 12:00 a.m.•6 views

OPENSUSE-SU-2026:10193-1 postgresql17-17.8-1.1 on GA media

These are all security issues fixed in the postgresql17-17.8-1.1 package on the GA media of openSUSE Tumbleweed...

8.8CVSS6.6AI score0.01372EPSS
SaveExploits5References4
osv_dsa
osv_dsa
•added 2026/02/12 12:00 a.m.•20 views

DSA-6132-1 postgresql-15 - security update

Bulletin has no description...

8.8CVSS6.4AI score0.01372EPSS
SaveExploits5
osv_dsa
osv_dsa
•added 2026/02/12 12:00 a.m.•21 views

DSA-6133-1 postgresql-17 - security update

Bulletin has no description...

8.8CVSS6.4AI score0.01372EPSS
SaveExploits5
osv_opensuse
osv_opensuse
•added 2026/02/12 12:00 a.m.•9 views

OPENSUSE-SU-2026:10191-1 postgresql15-15.16-1.1 on GA media

These are all security issues fixed in the postgresql15-15.16-1.1 package on the GA media of openSUSE Tumbleweed...

8.8CVSS6.6AI score0.01372EPSS
SaveExploits5References4
Kaspersky
Kaspersky
•added 2026/02/12 12:00 a.m.•109 views

KLA90883 PE vulnerability in PostgreSQL

Heap buffer overflow vulnerability was found in PostgreSQL. Malicious users can exploit this vulnerability to cause denial of service, gain privileges. Original advisories PostgreSQL pgtrgm heap buffer overflow writes pattern onto server memory Exploitation Related products PostgreSQL CVE list...

8.2CVSS7.8AI score0.00546EPSS
SaveExploits0References3
Rows per page
Query Builder