Lucene search
+L

17356 matches found

CBLMariner
CBLMariner
•added 2026/05/18 8:36 p.m.•31 views

CVE-2026-6638 affecting package postgresql for versions less than 16.14-1

CVE-2026-6638 affecting package postgresql for versions less than 16.14-1. An upgraded version of the package is available that resolves this issue...

8.8CVSS5.2AI score0.0018EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/05/18 8:36 p.m.•26 views

CVE-2026-6473 affecting package postgresql for versions less than 16.14-1

CVE-2026-6473 affecting package postgresql for versions less than 16.14-1. An upgraded version of the package is available that resolves this issue...

8.8CVSS6.9AI score0.01006EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/05/18 8:36 p.m.•17 views

CVE-2026-6478 affecting package postgresql for versions less than 16.14-1

CVE-2026-6478 affecting package postgresql for versions less than 16.14-1. An upgraded version of the package is available that resolves this issue...

8.2CVSS6.4AI score0.00558EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/05/18 8:36 p.m.•21 views

CVE-2026-6474 affecting package postgresql for versions less than 16.14-1

CVE-2026-6474 affecting package postgresql for versions less than 16.14-1. An upgraded version of the package is available that resolves this issue...

4.3CVSS5.3AI score0.00214EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/05/18 8:36 p.m.•15 views

CVE-2026-6477 affecting package postgresql for versions less than 16.14-1

CVE-2026-6477 affecting package postgresql for versions less than 16.14-1. An upgraded version of the package is available that resolves this issue...

8.8CVSS6.9AI score0.00454EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/05/18 8:36 p.m.•25 views

CVE-2026-6472 affecting package postgresql for versions less than 16.14-1

CVE-2026-6472 affecting package postgresql for versions less than 16.14-1. An upgraded version of the package is available that resolves this issue...

5.4CVSS5.7AI score0.00159EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/05/18 8:36 p.m.•14 views

CVE-2026-6479 affecting package postgresql for versions less than 16.14-1

CVE-2026-6479 affecting package postgresql for versions less than 16.14-1. An upgraded version of the package is available that resolves this issue...

7.5CVSS6.6AI score0.00595EPSS
SaveExploits0
GithubExploit
GithubExploit
•added 2026/05/18 5:14 p.m.•127 views

db-security-ctf

Database Security – CTF Vulnerability Lab SEC304 / CN5134...

5.8AI score
SaveExploits0
SUSE CVE
SUSE CVE
•added 2026/05/18 1:22 p.m.•36 views

SUSE CVE-2026-6472

Missing authorization in PostgreSQL CREATE TYPE allows an object creator to hijack other queries that use searchpath to find user-defined types, including extension-defined types. That is to say, the victim will execute arbitrary SQL functions of the attacker's choice. Versions before PostgreSQL...

5.4CVSS6.4AI score0.00159EPSS
SaveExploits0References22
SUSE CVE
SUSE CVE
•added 2026/05/18 1:22 p.m.•38 views

SUSE CVE-2026-6473

Integer wraparound in multiple PostgreSQL server features allows an unprivileged database user to cause the server to undersize an allocation and write out-of-bounds. This may execute arbitrary code as the operating system user running the database. In applications that pass gigabyte-scale user...

8.8CVSS7.6AI score0.01006EPSS
SaveExploits0References37
SUSE CVE
SUSE CVE
•added 2026/05/18 1:22 p.m.•43 views

SUSE CVE-2026-6474

Externally-controlled format string in PostgreSQL timeofday function allows an attacker to retrieve portions of server memory, via crafted timezone zones. Versions before PostgreSQL 18.4, 17.10, 16.14, 15.18, and 14.23 are affected...

4.3CVSS5.5AI score0.00214EPSS
SaveExploits0References22
SUSE CVE
SUSE CVE
•added 2026/05/18 1:22 p.m.•34 views

SUSE CVE-2026-6475

Symlink following in PostgreSQL pgbasebackup plain format and in pgrewind allows an origin superuser to overwrite local files, e.g. /var/lib/postgres/.bashrc, that hijack the operating system account. It will remain the case that starting the server after these commands implicitly trusts the orig...

8.8CVSS7AI score0.0041EPSS
SaveExploits1References33
SUSE CVE
SUSE CVE
•added 2026/05/18 1:22 p.m.•31 views

SUSE CVE-2026-6476

SQL injection in PostgreSQL pgcreatesubscriber allows an attacker with pgcreatesubscription rights to execute arbitrary SQL as a superuser. The attack takes effect when pgcreatesubscriber next runs. Within major versions 17 and 18, minor versions before PostgreSQL 18.4 and 17.10 are affected...

7.2CVSS7.5AI score0.00287EPSS
SaveExploits0References12
SUSE CVE
SUSE CVE
•added 2026/05/18 1:22 p.m.•32 views

SUSE CVE-2026-6477

Use of inherently dangerous function PQfn..., resultisint=0, ... in PostgreSQL libpq loexport, loread, lolseek64, and lotell64 functions allows the server superuser to overwrite a client stack buffer with an arbitrarily-large response. Like gets, PQfn..., resultisint=0, ... stores arbitrary-lengt...

8.8CVSS7.3AI score0.00454EPSS
SaveExploits0References35
SUSE CVE
SUSE CVE
•added 2026/05/18 1:22 p.m.•33 views

SUSE CVE-2026-6478

Covert timing channel in comparison of MD5-hashed password in PostgreSQL authentication allows an attacker to recover user credentials sufficient to authenticate. This does not affect scram-sha-256 passwords, the default in all supported releases. However, current databases may have MD5-hashed...

6.5CVSS6.6AI score0.00558EPSS
SaveExploits0References36
SUSE CVE
SUSE CVE
•added 2026/05/18 1:22 p.m.•32 views

SUSE CVE-2026-6479

Uncontrolled recursion in PostgreSQL SSL and GSS negotiation allows an attacker able to connect to a PostgreSQL AFUNIX socket to achieve sustained denial of service. If SSL and GSS are both disabled, an attacker can do the same via access to a PostgreSQL TCP socket. Versions before PostgreSQL 18....

7.5CVSS6.8AI score0.00595EPSS
SaveExploits0References25
SUSE CVE
SUSE CVE
•added 2026/05/18 1:22 p.m.•50 views

SUSE CVE-2026-6575

Buffer over-read in PostgreSQL function pgrestoreattributestats accepts array values of unmatched length, which causes query planning to read past end of one array. This allows a table maintainer to infer memory values past that array end. Within major version 18, minor versions before PostgreSQL...

4.3CVSS5.4AI score0.00208EPSS
SaveExploits0References7
SUSE CVE
SUSE CVE
•added 2026/05/18 1:22 p.m.•32 views

SUSE CVE-2026-6637

Stack buffer overflow in PostgreSQL module "refint" allows an unprivileged database user to execute arbitrary code as the operating system user running the database. A distinct attack is possible if the application declares a user-controlled column as a "refint" cascade primary key and facilitate...

8.8CVSS8AI score0.0037EPSS
SaveExploits0References22
SUSE CVE
SUSE CVE
•added 2026/05/18 1:22 p.m.•34 views

SUSE CVE-2026-6638

SQL injection in PostgreSQL logical replication ALTER SUBSCRIPTION ... REFRESH PUBLICATION allows a subscriber table creator to execute arbitrary SQL with the subscription's publication-side credentials. The attack takes effect at the next REFRESH PUBLICATION. Within major versions 16, 17, and 18...

3.7CVSS6AI score0.0018EPSS
SaveExploits0References14
SUSE Linux
SUSE Linux
•added 2026/05/18 7:49 a.m.•70 views

Security update for postgresql18

This update for postgresql18 fixes the following issues Update to version 18.4. Security issues: CVE-2026-6472: ensure the user has CREATE privilege on the schema specified bsc1265172. CVE-2026-6473: integer overflows in memory-allocation calculations bsc1265173. CVE-2026-6474: Guard against...

8.8CVSS6.6AI score0.01006EPSS
SaveExploits1References48
Rows per page
Query Builder