Lucene search
+L

17735 matches found

SUSE Linux
SUSE Linux
•added 2025/02/28 9:56 a.m.•10 views

Security update for postgresql13

This update for postgresql13 fixes the following issues: Upgrade to 13.20: CVE-2025-1094: Harden PQescapeString and allied functions against invalidly-encoded input strings bsc1237093. Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST...

8.8CVSS8.3AI score0.9003EPSS
SaveExploits10References4
IBM Security Bulletins
IBM Security Bulletins
•added 2025/02/27 2:45 p.m.•20 views

Security Bulletin: IBM Watson Speech Services Cartridge is vulnerable to a sensitive information exposure in PostgreSQL [CVE-2024-4317]

Summary IBM Watson Speech Services Cartridge is vulnerable to a sensitive information exposure, caused by missing authorization in PostgreSQL built-in views pgstatsext and pgstatsextexprs CVE-2024-4317. PostgreSQL is used by our Speech Utilities. This vulnerabilitiy has been addressed. Please rea...

4.3CVSS5.8AI score0.00728EPSS
SaveExploits0Affected Software1
GithubExploit
GithubExploit
•added 2025/02/27 11:08 a.m.•812 views

Exploit for CVE-2025-1094

CVE-2025-1094: SQL Injection to RCE via WebSocket 🚀 This repo...

8.1CVSS9.2AI score0.9003EPSS
SaveExploits10
osv_rlsa
osv_rlsa
•added 2025/02/26 7:11 p.m.•31 views

RLSA-2025:1743 Important: postgresql:16 security update

PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL quoting APIs miss neutralizing quoting syntax in text that fails encoding validation CVE-2025-1094 For more details about the security issues, including the impact, a CVSS score,...

8.1CVSS8.3AI score0.9003EPSS
SaveExploits10References2
osv_rlsa
osv_rlsa
•added 2025/02/26 7:11 p.m.•28 views

RLSA-2025:1741 Important: postgresql:15 security update

PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL quoting APIs miss neutralizing quoting syntax in text that fails encoding validation CVE-2025-1094 For more details about the security issues, including the impact, a CVSS score,...

8.1CVSS8.3AI score0.9003EPSS
SaveExploits10References2
Rockylinux
Rockylinux
•added 2025/02/26 7:11 p.m.•21 views

postgresql:16 security update

An update is available for pgaudit, module.pgaudit, module.postgres-decoderbufs, postgres-decoderbufs, pgrepack, module.pgrepack. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability...

8.1CVSS8.2AI score0.9003EPSS
SaveExploits10
Rockylinux
Rockylinux
•added 2025/02/26 7:11 p.m.•23 views

postgresql:15 security update

An update is available for pgaudit, module.pgaudit, module.postgres-decoderbufs, postgres-decoderbufs, pgrepack, module.pgrepack. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability...

8.1CVSS8.2AI score0.9003EPSS
SaveExploits10
osv_rlsa
osv_rlsa
•added 2025/02/26 7:09 p.m.•25 views

RLSA-2025:1737 Important: libpq security update

The libpq package provides the PostgreSQL client library, which allows client programs to connect to PostgreSQL servers. Security Fixes: postgresql: PostgreSQL quoting APIs miss neutralizing quoting syntax in text that fails encoding validation CVE-2025-1094 For more details about the security...

8.1CVSS8.3AI score0.9003EPSS
SaveExploits10References2
osv_rlsa
osv_rlsa
•added 2025/02/26 7:09 p.m.•32 views

RLSA-2025:1736 Important: postgresql:13 security update

PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL quoting APIs miss neutralizing quoting syntax in text that fails encoding validation CVE-2025-1094 For more details about the security issues, including the impact, a CVSS score,...

8.1CVSS8.3AI score0.9003EPSS
SaveExploits10References2
Rockylinux
Rockylinux
•added 2025/02/26 7:09 p.m.•18 views

postgresql:13 security update

An update is available for pgaudit, postgresql, module.pgaudit, pgrepack, module.postgres-decoderbufs, module.pgrepack, postgres-decoderbufs, module.postgresql. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is...

8.1CVSS8.2AI score0.9003EPSS
SaveExploits10
Rockylinux
Rockylinux
•added 2025/02/26 7:09 p.m.•18 views

libpq security update

An update is available for libpq. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The libpq package provides the PostgreSQL client library, which allows client...

8.1CVSS8.2AI score0.9003EPSS
SaveExploits10
Tenable Nessus
Tenable Nessus
•added 2025/02/26 12:00 a.m.•26 views

Amazon Linux 2 : postgresql (ALAS-2025-2764)

The version of postgresql installed on the remote host is prior to 9.2.24-8. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2025-2764 advisory. Incorrect control of environment variables in PostgreSQL PL/Perl allows an unprivileged database user to change sensitive proce...

8.8CVSS7.7AI score0.04393EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2025/02/26 12:00 a.m.•12 views

RockyLinux 8 : libpq (RLSA-2025:1737)

The remote RockyLinux 8 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2025:1737 advisory. postgresql: PostgreSQL quoting APIs miss neutralizing quoting syntax in text that fails encoding validation CVE-2025-1094 Tenable has extracted the preceding...

8.1CVSS8.5AI score0.9003EPSS
SaveExploits10References3
Tenable Nessus
Tenable Nessus
•added 2025/02/26 12:00 a.m.•13 views

RockyLinux 8 : postgresql:13 (RLSA-2025:1736)

The remote RockyLinux 8 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2025:1736 advisory. postgresql: PostgreSQL quoting APIs miss neutralizing quoting syntax in text that fails encoding validation CVE-2025-1094 Tenable has extracted the preceding...

8.1CVSS8.5AI score0.9003EPSS
SaveExploits10References3
Tenable Nessus
Tenable Nessus
•added 2025/02/26 12:00 a.m.•21 views

RockyLinux 9 : postgresql:15 (RLSA-2025:1741)

The remote RockyLinux 9 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2025:1741 advisory. postgresql: PostgreSQL quoting APIs miss neutralizing quoting syntax in text that fails encoding validation CVE-2025-1094 Tenable has extracted the preceding...

8.1CVSS8.5AI score0.9003EPSS
SaveExploits10References3
Tenable Nessus
Tenable Nessus
•added 2025/02/26 12:00 a.m.•26 views

RockyLinux 9 : postgresql:16 (RLSA-2025:1743)

The remote RockyLinux 9 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2025:1743 advisory. postgresql: PostgreSQL quoting APIs miss neutralizing quoting syntax in text that fails encoding validation CVE-2025-1094 Tenable has extracted the preceding...

8.1CVSS8.5AI score0.9003EPSS
SaveExploits10References3
Wolfi
Wolfi
•added 2025/02/25 3:16 p.m.•170 views

GHSA-4828-5P9M-G4FF vulnerabilities

Vulnerabilities for packages: postgresql...

7.5AI score
SaveExploits0
Wolfi
Wolfi
•added 2025/02/25 3:16 p.m.•77 views

GHSA-2R9H-X757-8J9Q vulnerabilities

Vulnerabilities for packages: postgresql...

7.5AI score
SaveExploits0
Wolfi
Wolfi
•added 2025/02/25 3:16 p.m.•6 views

GHSA-MHW9-X46C-V6Q4 vulnerabilities

Vulnerabilities for packages: postgresql...

7.5AI score
SaveExploits0
Wolfi
Wolfi
•added 2025/02/25 3:16 p.m.•11 views

GHSA-37XW-RPJG-XXFX vulnerabilities

Vulnerabilities for packages: postgresql...

7.5AI score
SaveExploits0
Rows per page
Query Builder