Lucene search
+L

17731 matches found

CBLMariner
CBLMariner
•added 2025/07/10 3:07 p.m.•18 views

CVE-2025-4207 affecting package postgresql for versions less than 14.18-1

CVE-2025-4207 affecting package postgresql for versions less than 14.18-1. An upgraded version of the package is available that resolves this issue...

5.9CVSS6.4AI score0.00758EPSS
SaveExploits0
BDU FSTEC
BDU FSTEC
•added 2025/07/09 12:00 a.m.•17 views

Dataease Surrogate Character Elimination

The vulnerability of the Dataease database management system is related to the improper elimination of surrogate characters when connecting to PostgreSQL and Redshift databases. Exploiting this vulnerability allows an attacker to compromise the confidentiality, integrity, and accessibility of the...

8.8CVSS7.2AI score0.00616EPSS
SaveExploits1References2Affected Software1
IBM Security Bulletins
IBM Security Bulletins
•added 2025/07/08 7:01 a.m.•25 views

Security Bulletin: IBM watsonx Orchestrate Cartridge affected by vulnerability in postgresql 13.16-1.el9_4

Summary IBM watsonx Orchestrate Cartridge contains a vulnerable version of postgresql 13.16-1.el94 Vulnerability Details CVEID:CVE-2023-39418 DESCRIPTION: A vulnerability was found in PostgreSQL with the use of the MERGE command, which fails to test new rows against row security policies defined...

4.3CVSS5.9AI score0.01086EPSS
SaveExploits0Affected Software1
IBM Security Bulletins
IBM Security Bulletins
•added 2025/07/08 6:25 a.m.•17 views

Security Bulletin: IBM watsonx Orchestrate Cartridge affected by vulnerability in postgresql-42.5.1.jar

Summary IBM watsonx Orchestrate Cartridge contains a vulnerable version of postgresql-42.5.1.jar Vulnerability Details CVEID:CVE-2024-1597 DESCRIPTION: pgjdbc, the PostgreSQL JDBC Driver, allows attacker to inject SQL if using PreferQueryMode=SIMPLE. Note this is not the default. In the default...

10CVSS7.7AI score0.0481EPSS
SaveExploits0Affected Software1
Veeam
Veeam
•added 2025/07/08 12:00 a.m.•125 views

Upgrading the PostgreSQL Database Engine Software Used by Veeam Backup for Microsoft 365

Support Scope This article is provided as a courtesy to give customers a high-level explanation of how to upgrade the underlying PostgreSQL database engine used to host the Veeam Backup for Microsoft 365 configuration database. Per the Veeam Customer Support Policy, section 10: Support for Veeam...

6.2AI score
SaveExploits0Affected Software1
Broadcom
Broadcom
•added 2025/07/08 12:00 a.m.•29 views

Multiple vulnerabilities detected in PostgreSQL

Multiple PostgreSQL vulnerability updates CVE-2025-1094-PostgreSQL quoting APIs miss neutralizing quoting syntax in text that fails encoding validation CVE-2024-10979-PostgreSQL PL/Perl environment variable changes execute arbitrary code CVE-2024-10978-PostgreSQL SET ROLE, SET SESSION AUTHORIZATI...

10CVSS7.3AI score0.9003EPSS
SaveExploits11
OPENSUSE Linux
OPENSUSE Linux
•added 2025/07/05 12:00 a.m.•12 views

postgresql-jdbc-42.7.7-1.1 on GA media (moderate)

postgresql-jdbc-42.7.7-1.1 on GA media Announcement ID: openSUSE-SU-2025:15264-1 Rating: moderate Cross-References: CVE-2025-49146 CVSS scores: CVE-2025-49146 SUSE : 8.2 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:N CVE-2025-49146 SUSE : 8.3...

8.3CVSS7.7AI score0.00486EPSS
SaveExploits0
NVD
NVD
•added 2025/07/03 12:15 p.m.•25 views

CVE-2025-1708

The application is vulnerable to SQL injection attacks. An attacker is able to dump the PostgreSQL database and read its content...

8.6CVSS0.00484EPSS
SaveExploits0References6
NVD
NVD
•added 2025/07/03 12:15 p.m.•40 views

CVE-2025-1709

Several credentials for the local PostgreSQL database are stored in plain text partially base64 encoded...

6.5CVSS0.00424EPSS
SaveExploits0References6
osv_cve
osv_cve
•added 2025/07/03 12:15 p.m.•23 views

CVE-2025-1708

The application is vulnerable to SQL injection attacks. An attacker is able to dump the PostgreSQL database and read its content...

7.5CVSS7.8AI score0.00484EPSS
SaveExploits0References6
osv_cve
osv_cve
•added 2025/07/03 12:15 p.m.•22 views

CVE-2025-1709

Several credentials for the local PostgreSQL database are stored in plain text partially base64 encoded...

6.5CVSS6.6AI score0.00424EPSS
SaveExploits0References6
CVE
CVE
•added 2025/07/03 11:20 a.m.•64 views

CVE-2025-1709

CVE-2025-1709 concerns Endress+Hauser MEAC300-FNADE4: information disclosure caused by local PostgreSQL credentials stored in plaintext (partially base64 encoded). Several connected sources reiterate that credentials are exposed, impacting confidentiality. Root cause: credentials stored in plaint...

6.5CVSS6.6AI score0.00424EPSS
SaveExploits0References6Affected Software1
Cvelist
Cvelist
•added 2025/07/03 11:20 a.m.•49 views

CVE-2025-1709 CVE-2025-1709

Several credentials for the local PostgreSQL database are stored in plain text partially base64 encoded...

6.5CVSS0.00424EPSS
SaveExploits0References6
Vulnrichment
Vulnrichment
•added 2025/07/03 11:20 a.m.•12 views

CVE-2025-1709 CVE-2025-1709

Several credentials for the local PostgreSQL database are stored in plain text partially base64 encoded...

6.5CVSS6.6AI score0.00424EPSS
SaveExploits0References6
Vulnrichment
Vulnrichment
•added 2025/07/03 11:18 a.m.•8 views

CVE-2025-1708 CVE-2025-1708

The application is vulnerable to SQL injection attacks. An attacker is able to dump the PostgreSQL database and read its content...

8.6CVSS7.8AI score0.00484EPSS
SaveExploits0References6
CVE
CVE
•added 2025/07/03 11:18 a.m.•76 views

CVE-2025-1708

CVE-2025-1708 affects the Endress+Hauser MEAC300-FNADE4 (Endress+Hauser) through an SQL injection vulnerability. The included documents consistently describe that an attacker can exploit improper validation to dump/read data from the PostgreSQL back-end database (and potentially view/add/modify/d...

8.6CVSS7.8AI score0.00484EPSS
SaveExploits0References6Affected Software1
Cvelist
Cvelist
•added 2025/07/03 11:18 a.m.•33 views

CVE-2025-1708 CVE-2025-1708

The application is vulnerable to SQL injection attacks. An attacker is able to dump the PostgreSQL database and read its content...

8.6CVSS0.00484EPSS
SaveExploits0References6
RedhatCVE
RedhatCVE
•added 2025/07/03 1:19 a.m.•35 views

CVE-2025-53005

DataEase is an open source business intelligence and data visualization tool. Prior to version 2.10.11, there is a bypass vulnerability in Dataease's PostgreSQL Data Source JDBC Connection Parameters. The sslfactory and sslfactoryarg parameters could trigger a bypass vulnerability. This issue has...

9.8CVSS5.8AI score0.00604EPSS
SaveExploits1References1
osv_opensuse
osv_opensuse
•added 2025/07/03 12:00 a.m.•9 views

OPENSUSE-SU-2025:15264-1 postgresql-jdbc-42.7.7-1.1 on GA media

These are all security issues fixed in the postgresql-jdbc-42.7.7-1.1 package on the GA media of openSUSE Tumbleweed...

8.2CVSS7.5AI score0.00486EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2025/07/03 12:00 a.m.•17 views

PT-2025-27772

Name of the Vulnerable Software and Affected Versions: PostgreSQL affected versions not specified Description: The issue involves several credentials for the local PostgreSQL database being stored in plain text, with some partially base64 encoded. Recommendations: At the moment, there is no...

6.8CVSS6.5AI score0.00424EPSS
SaveExploits0References12
Rows per page
Query Builder