1013 matches found
postfix: buffer over-read via malformed enhanced status code
A flaw was found in Postfix. This issue occurs when processing enhanced status codes, specifically an enhanced status code that lacks text following the third number. Depending on the configuration of the server, this allows a remote attacker to cause a buffer over-read of only 1 byte, leading to...
RHSA-2026:50963 Red Hat Security Advisory: postfix security update
Bulletin has no description...
RHSA-2026:50964 Red Hat Security Advisory: postfix security update
Bulletin has no description...
Important: Red Hat Security Advisory: postfix security update
An update for postfix is now available for Red Hat Enterprise Linux 8.4 Advanced Mission Critical Update Support and Red Hat Enterprise Linux 8.4 Extended Update Support Long-Life Add-On. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerabili...
postfix: buffer over-read via malformed enhanced status code
A flaw was found in Postfix. This issue occurs when processing enhanced status codes, specifically an enhanced status code that lacks text following the third number. Depending on the configuration of the server, this allows a remote attacker to cause a buffer over-read of only 1 byte, leading to...
Important: Red Hat Security Advisory: postfix security update
An update for postfix is now available for Red Hat Enterprise Linux 8.8 Update Services for SAP Solutions and Red Hat Enterprise Linux 8.8 Telecommunications Update Service. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring...
postfix: buffer over-read via malformed enhanced status code
A flaw was found in Postfix. This issue occurs when processing enhanced status codes, specifically an enhanced status code that lacks text following the third number. Depending on the configuration of the server, this allows a remote attacker to cause a buffer over-read of only 1 byte, leading to...
Important: Red Hat Security Advisory: postfix security update
An update for postfix is now available for Red Hat Enterprise Linux 8.6 Advanced Mission Critical Update Support and Red Hat Enterprise Linux 8.6 Extended Update Support Long-Life Add-On. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerabili...
postfix: buffer over-read via malformed enhanced status code
A flaw was found in Postfix. This issue occurs when processing enhanced status codes, specifically an enhanced status code that lacks text following the third number. Depending on the configuration of the server, this allows a remote attacker to cause a buffer over-read of only 1 byte, leading to...
RHEL 8 : postfix (RHSA-2026:51034)
The remote Redhat Enterprise Linux 8 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:51034 advisory. The postfix packages provide a Mail Transport Agent MTA, which supports protocols like LDAP, SMTP AUTH SASL, and TLS. Security Fixes: postfix: buffe...
RHEL 8 : postfix (RHSA-2026:50963)
The remote Redhat Enterprise Linux 8 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:50963 advisory. The postfix packages provide a Mail Transport Agent MTA, which supports protocols like LDAP, SMTP AUTH SASL, and TLS. Security Fixes: postfix: buffe...
RHEL 8 : postfix (RHSA-2026:50964)
The remote Redhat Enterprise Linux 8 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:50964 advisory. The postfix packages provide a Mail Transport Agent MTA, which supports protocols like LDAP, SMTP AUTH SASL, and TLS. Security Fixes: postfix: buffe...
CVE-2026-44705
A flaw was found in tmp, a temporary file and directory creator for Node.js. This path traversal vulnerability allows an attacker to escape the intended temporary directory. By providing specially crafted input to the prefix, postfix or dir options, an attacker can create files outside the...
MiracleLinux 9 : postfix-3.5.25-3.el9_8 (AXSA:2026-1346:03)
The remote MiracleLinux 9 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2026-1346:03 advisory. postfix: buffer over-read via malformed enhanced status code CVE-2026-43964 Tenable has extracted the preceding description block directly from the...
postfix security update
2:3.8.5-10 - Fix for CVE-2026-43964: buffer over-read via malformed enhanced status code. Resolves: RHEL-176554...
Postfix Extended State DoS
The vulnerability of extended state codes in the Postfix mail server is related to a single shift error. Exploiting this vulnerability could allow a malicious actor to cause service failures...
CVE-2026-43964 affecting package postfix for versions less than 3.9.11-1
CVE-2026-43964 affecting package postfix for versions less than 3.9.11-1. An upgraded version of the package is available that resolves this issue...
[SECURITY] [DSA 6382-1] postfix security update
------------------------------------------------------------------------- Debian Security Advisory DSA-6382-1 [email protected] https://www.debian.org/security/ Moritz Muehlenhoff July 07, 2026 https://www.debian.org/security/faq -...
SUSE SLED15: postfix / postfix-bdb / postfix-bdb-lmdb / postfix-devel / etc (SUSE-SU-2026:2781-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2026:2781-1 advisory. This update for postfix fixes the following issue - CVE-2026-43964: buffer overread and process crash via an enhanced...
Debian dsa-6382 : postfix - security update
The remote Debian 13 host has packages installed that are affected by a vulnerability as referenced in the dsa-6382 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6382-1 [email protected] https://www.debian.org/security/ Moritz...