301 matches found
MSC-2024-9045
A malicious Polyfill reference has been identified in this package. The issue is located in the files: "package\demo\index.html" and "package\karma.conf.js". To address this security concern, we recommend taking one of two actions: either remove the affected file completely or replace the...
MSC-2024-9005
A malicious Polyfill reference has been identified in this package. The issue is located in the files: "package\demo\index.html" and "package\karma.conf.js". To address this security concern, we recommend taking one of two actions: either remove the affected file completely or replace the...
MSC-2024-7507
A malicious Polyfill reference has been identified in this package. The issue is located in the file "package\examples\browser\prettyprintingwithmathjax.html". To address this security concern, we recommend taking one of three actions: upgrade the package version to 10.5.3, where the reference wa...
MSC-2024-7506
A malicious Polyfill reference has been identified in this package. The issue is located in the file "package\examples\browser\prettyprintingwithmathjax.html". To address this security concern, we recommend taking one of three actions: upgrade the package version to 10.5.3, where the reference wa...
WordPress Alfred Easy Shipping plugin <= 1.0.5 - Malicious Polyfill.io Embed vulnerability
Malicious Polyfill.io Embed vulnerability discovered by Sansec.io in WordPress Plugin Alfred Easy Shipping versions = 1.0.5...
WordPress ShipAny plugin <= 1.1.52 - Malicious Polyfill.io Embed vulnerability
Malicious Polyfill.io Embed vulnerability discovered by Sansec.io in WordPress Plugin ShipAny versions = 1.1.52...
WordPress TotalSurvey plugin <= 1.9.3 - Malicious Polyfill.io Embed vulnerability
Malicious Polyfill.io Embed vulnerability discovered by Sansec.io in WordPress Plugin TotalSurvey versions = 1.9.3...
WordPress Sentry plugin <= 7.8.0 - Malicious Polyfill.io Embed vulnerability
Malicious Polyfill.io Embed vulnerability discovered by Sansec.io in WordPress Plugin Sentry versions = 7.8.0...
WordPress Amelia plugin <= 1.1.8 - Malicious Polyfill.io Embed vulnerability
Malicious Polyfill.io Embed vulnerability discovered by Sansec.io in WordPress Plugin Amelia versions = 1.1.8...
WordPress Weight Tracker plugin <= 10.9.1 - Malicious Polyfill.io Embed vulnerability
Malicious Polyfill.io Embed vulnerability discovered by Sansec.io in WordPress Plugin Weight Tracker versions = 10.9.1...
WordPress Word Balloon plugin <= 4.22.1 - Malicious Polyfill.io Embed vulnerability
Malicious Polyfill.io Embed vulnerability discovered by Sansec.io in WordPress Plugin Word Balloon versions = 4.22.1...
WordPress WebSitter Pro plugin <= 4.0.11 - Malicious Polyfill.io Embed vulnerability
Malicious Polyfill.io Embed vulnerability discovered by Sansec.io in WordPress Plugin WebSitter Pro versions = 4.0.11...
WordPress Magic Conversation For Gravity Forms plugin <= 3.0.96 - Malicious Polyfill.io Embed vulnerability
Malicious Polyfill.io Embed vulnerability discovered by Sansec.io in WordPress Plugin Magic Conversation For Gravity Forms versions = 3.0.96...
WordPress Meal Tracker plugin <= 3.1.6 - Malicious Polyfill.io Embed vulnerability
Malicious Polyfill.io Embed vulnerability discovered by Sansec.io in WordPress Plugin Meal Tracker versions = 3.1.6...
WordPress WP User Frontend plugin <= 4.0.7 - Malicious Polyfill.io Embed vulnerability
Malicious Polyfill.io Embed vulnerability discovered by Sansec.io in WordPress Plugin WP User Frontend versions = 4.0.7...
WordPress wp-code-highlightjs plugin <= 0.6.3 - Malicious Polyfill.io Embed vulnerability
Malicious Polyfill.io Embed vulnerability discovered by Sansec.io in WordPress Plugin wp-code-highlightjs versions = 0.6.3...
WordPress WPJAM Basic plugin <= 6.6.1.2 - Malicious Polyfill.io Embed vulnerability
Malicious Polyfill.io Embed vulnerability discovered by Sansec.io in WordPress Plugin WPJAM Basic versions = 6.6.1.2...
WordPress Contact Form 7 Multi-Step Addon plugin <= 1.0.5 - Malicious Polyfill.io Embed vulnerability
Malicious Polyfill.io Embed vulnerability discovered by Sansec.io in WordPress Plugin Contact Form 7 Multi-Step Addon versions = 1.0.5...
WordPress Mine Video Player plugin <= 2.8.11 - Malicious Polyfill.io Embed vulnerability
Malicious Polyfill.io Embed vulnerability discovered by Sansec.io in WordPress Plugin Mine Video Player versions = 2.8.11...