Lucene search
+L

2725 matches found

NVD
NVD
•added 2017/04/28 4:59 p.m.•30 views

CVE-2017-2127

Cross-site scripting vulnerability in YOP Poll versions prior to 5.8.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...

5.4CVSS5.4AI score0.00936EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2017/04/28 4:59 p.m.•15 views

CVE-2017-2127

Cross-site scripting vulnerability in YOP Poll versions prior to 5.8.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...

5.4CVSS5.9AI score0.00936EPSS
SaveExploits0References2
Prion
Prion
•added 2017/04/28 4:59 p.m.•25 views

Cross site scripting

Cross-site scripting vulnerability in YOP Poll versions prior to 5.8.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...

3.5CVSS5.3AI score0.00936EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2017/04/28 4:00 p.m.•39 views

CVE-2017-2127

Cross-site scripting vulnerability in YOP Poll versions prior to 5.8.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...

5.3AI score0.00936EPSS
SaveExploits0References2
CVE
CVE
•added 2017/04/28 4:00 p.m.•72 views

CVE-2017-2127

CVE-2017-2127 affects the WordPress plugin “YOP Poll” prior to version 5.8.1. Multiple connected sources describe a cross-site scripting (stored XSS, CWE-79) vulnerability that allows remote attackers to inject arbitrary script or HTML via unspecified vectors, potentially executing in a user’s br...

5.4CVSS5.3AI score0.00936EPSS
SaveExploits0References2Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2017/04/28 12:00 a.m.•7 views

CVE-2017-2127: Improper Neutralization of Input During Web Page Generation

Cross-site scripting vulnerability in YOP Poll versions prior to 5.8.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...

5.4CVSS5.9AI score0.00936EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2017/04/28 12:00 a.m.•19 views

PT-2017-15193 · Codecanyon · Yop Poll

Name of the Vulnerable Software and Affected Versions: YOP Poll versions prior to 5.8.1 Description: A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML. Recommendations: For versions prior to 5.8.1, update to version 5.8.1 or later to resolve the issue...

5.4CVSS5.4AI score0.00936EPSS
SaveExploits0References4
CNVD
CNVD
•added 2017/03/24 12:00 a.m.•6 views

WordPress YOP Poll plugin cross-site scripting vulnerability (CNVD-2017-04419)

WordPress is a set of WordPress Software Foundation's blogging platform developed using the PHP language, which supports personal blog sites on servers with PHP and MySQL. A cross-site scripting vulnerability exists in versions of the WordPress YOP Poll plugin prior to 5.8.1, which allows attacke...

6.2AI score
SaveExploits0References1
Japan Vulnerability Notes
Japan Vulnerability Notes
•added 2017/03/23 3:23 a.m.•14 views

WordPress plugin "YOP Poll" vulnerable to cross-site scripting

Overview The WordPress plugin "YOP Poll" contains a stored cross-site scripting CWE-79 vulnerability. Sho Ueshima, Takashi Honda, Tsuyoshi Ogawa and Minaho Umehara of SIE Co.,Ltd. reported this vulnerability to IPA. JPCERT/CC coordinated with the developer under Information Security Early Warning...

5.4CVSS5.9AI score0.00936EPSS
SaveExploits0References7
Japan Vulnerability Notes
Japan Vulnerability Notes
•added 2017/03/23 12:00 a.m.•54 views

JVN#55294532: WordPress plugin "YOP Poll" vulnerable to cross-site scripting

The WordPress plugin "YOP Poll" contains a stored cross-site scripting CWE-79 vulnerability. Impact An arbitrary script may be executed on the web browser of a user accessing the poll generated by the application. Solution Update the plugin Update the plugin according to the information provided ...

5.4CVSS5.3AI score0.00936EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2017/02/21 12:00 a.m.•119 views

AIX 7.2 TL 1 : ntp (IV92067) (deprecated)

NTPv3 and NTPv4 are vulnerable to : https://vulners.com/cve/CVE-2016-7427 NTP is vulnerable to a denial of service, caused by an error in broadcast mode replay prevention functionality. By sending specially crafted NTP packets, a local attacker could exploit this vulnerability to cause a denial o...

6.5AI score0.11085EPSS
SaveExploits4References5
osv_debian
osv_debian
•added 2017/01/13 4:59 p.m.•5 views

DEBIAN-CVE-2016-7428

ntpd in NTP before 4.2.8p9 allows remote attackers to cause a denial of service reject broadcast mode packets via the poll interval in a broadcast packet...

4.3CVSS6.8AI score0.03907EPSS
SaveExploits1References1
Cvelist
Cvelist
•added 2017/01/13 4:00 p.m.•48 views

CVE-2016-7428

ntpd in NTP before 4.2.8p9 allows remote attackers to cause a denial of service reject broadcast mode packets via the poll interval in a broadcast packet...

5.6AI score0.03907EPSS
SaveExploits1References12
Mend
Mend
•added 2017/01/13 4:00 p.m.•5 views

CVE-2016-7428

ntpd in NTP before 4.2.8p9 allows remote attackers to cause a denial of service reject broadcast mode packets via the poll interval in a broadcast packet...

5.3CVSS0.03907EPSS
SaveExploits1References14
osv_ubuntu
osv_ubuntu
•added 2017/01/13 12:00 a.m.•14 views

UBUNTU-CVE-2016-7428

ntpd in NTP before 4.2.8p9 allows remote attackers to cause a denial of service reject broadcast mode packets via the poll interval in a broadcast packet...

4.3CVSS7AI score0.03907EPSS
SaveExploits1References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2017/01/13 12:00 a.m.•6 views

CVE-2016-7428: Uncontrolled Resource Consumption

ntpd in NTP before 4.2.8p9 allows remote attackers to cause a denial of service reject broadcast mode packets via the poll interval in a broadcast packet...

4.3CVSS6.7AI score0.03907EPSS
SaveExploits1References2
Patchstack
Patchstack
•added 2017/01/10 12:00 a.m.•22 views

WordPress plugin Responsive Poll <= 1.7.4 - Cross-Site Scripting (XSS) & CSRF multiple vulnerabilities

WordPress plugin Responsive Poll = 1.7.4 affected by multiple vulnerabilities like Cross-Site Scripting XSS & Cross-Site Request Forgery CSRF. Lack of CSRF checks allows an unauthenticated attacker to modify polls. Also, the plugin fails to escape values put into HTML and thus makes possible for ...

1.7AI score
SaveExploits0References2Affected Software1
zdt
zdt
•added 2016/12/29 12:00 a.m.•35 views

WordPress Simply Poll 1.4.1 Plugin - SQL Injection Vulnerability

Exploit for php platform in category web applications Exploit Title: Simply Poll 1.4.1 Plugin for WordPress ­ SQL Injection Date: 21/12/2016 Exploit Author: TAD GROUP Vendor Homepage: https://wordpress.org/plugins/simply-poll/ Software Link: https://wordpress.org/plugins/simply-poll/ Contact:...

6.7AI score
SaveExploits0
CNVD
CNVD
•added 2016/12/29 12:00 a.m.•23 views

WordPress Plugin Simply Poll SQL Injection Vulnerability

WordPress is the WordPress Software Foundation of a set of blogging platform developed using the PHP language , the platform supports PHP and MySQL server set up a personal blog site . A SQL injection vulnerability exists in the pollid parameter of the Simply Poll admin-ajax.php page of the...

7.8AI score
SaveExploits0References1
Patchstack
Patchstack
•added 2016/12/28 12:00 a.m.•26 views

WordPress Simply Poll Plugin <= 1.4.1 - SQL Injection

This plugin is prone to an SQL injection vulnerability. It allows an attacker to modify data, compromise the access and application or exploit other vulnerabilities in the underlying database. Solution Update the plugin to the latest plugin version...

5.5AI score
SaveExploits0References1Affected Software1
Rows per page
Query Builder