2725 matches found
UBUNTU-CVE-2020-29003
The PollNY extension for MediaWiki through 1.35 allows XSS via an answer option for a poll question, entered during Special:CreatePoll or Special:UpdatePoll...
MediaWiki cross-site scripting vulnerabilities
MediaWiki is a set of free and freely available web-based Wiki engines from the MediaWiki Wikimedia Foundation in the United States. It can be used to deploy in-house knowledge management and content management systems. A cross-site scripting vulnerability exists in MediaWiki version 1.35, which...
CVE-2020-28953
In BigBlueButton before 2.2.29, a user can vote more than once in a single poll...
Code injection
In BigBlueButton before 2.2.29, a user can vote more than once in a single poll...
CVE-2020-28953
In BigBlueButton before 2.2.29, a user can vote more than once in a single poll...
CVE-2020-28953
In BigBlueButton before 2.2.29, a user can vote more than once in a single poll, enabling poll manipulation. The available description does not specify the underlying root cause, exact component/file, or affected versions beyond the 2.2.29 threshold. No remediation details are provided in the doc...
CVE-2020-28953
In BigBlueButton before 2.2.29, a user can vote more than once in a single poll...
CVE-2020-28953: Undefined Security Weakness
In BigBlueButton before 2.2.29, a user can vote more than once in a single poll...
PT-2020-17070
Name of the Vulnerable Software and Affected Versions BigBlueButton versions prior to 2.2.29 Description The issue allows a user to vote more than once in a single poll. Recommendations For versions prior to 2.2.29, update to version 2.2.29 or later to resolve the issue...
BigBlueButton security vulnerability
BigBlueButton is an open source Web conferencing system from the BigBlueButton community. versions prior to BigBlueButton 2.2.29 have a security vulnerability that could be exploited by an attacker to cast multiple votes in a single poll...
2020 Was a Secure Election
Over at Lawfare: "2020 Is An Election Security Success Story So Far." What’s more, the voting itself was remarkably smooth. It was only a few months ago that professionals and analysts who monitor election administration were alarmed at how badly unprepared the country was for voting during a...
Oracle Application Express Quick Data Compromise
The vulnerability of the Oracle Application Express Quick Poll component of the Oracle Database Server management system exists due to insufficient validation of input data. Exploiting this vulnerability allows an attacker to compromise the confidentiality and integrity of the protected informati...
Oracle Database Server Express Quick Poll component privilege acquisition vulnerability
Oracle Database Server is a set of relational database management system of the United States Oracle Oracle. The database management system provides data management, distributed processing and other functions. A privilege-acquisition vulnerability exists in Oracle Database Server Express Quick Po...
CVE-2020-14763
Vulnerability in the Oracle Application Express Quick Poll component of Oracle Database Server. The supported version that is affected is Prior to 20.2. Easily exploitable vulnerability allows low privileged attacker having Valid User Account privilege with network access via HTTP to compromise...
Design/Logic Flaw
Vulnerability in the Oracle Application Express Quick Poll component of Oracle Database Server. The supported version that is affected is Prior to 20.2. Easily exploitable vulnerability allows low privileged attacker having Valid User Account privilege with network access via HTTP to compromise...
CVE-2020-14763
Vulnerability in the Oracle Application Express Quick Poll component of Oracle Database Server. The supported version that is affected is Prior to 20.2. Easily exploitable vulnerability allows low privileged attacker having Valid User Account privilege with network access via HTTP to compromise...
CVE-2020-14763
Vulnerability in the Oracle Application Express Quick Poll component of Oracle Database Server. The supported version that is affected is Prior to 20.2. Easily exploitable vulnerability allows low privileged attacker having Valid User Account privilege with network access via HTTP to compromise...
CVE-2020-14763
CVE-2020-14763 affects Oracle Database Server’s Application Express Quick Poll component, with the affected version being prior to 20.2. A low-privileged attacker with a valid user account and network access via HTTP can compromise Quick Poll, with successful attacks potentially leading to unauth...
CVE-2020-14763: Undefined Security Weakness
Vulnerability in the Oracle Application Express Quick Poll component of Oracle Database Server. The supported version that is affected is Prior to 20.2. Easily exploitable vulnerability allows low privileged attacker having Valid User Account privilege with network access via HTTP to compromise...
PT-2020-4405
Name of the Vulnerable Software and Affected Versions: Oracle Database Server versions prior to 20.2 Description: The issue is related to insufficient input validation in the Oracle Application Express Quick Poll component. It allows a low-privileged attacker with a valid user account and network...