2704 matches found
CVE-2026-14840
The YOP Poll WordPress plugin (versions 7.0.0-7.0.6 ) is vulnerable to an unauthenticated vote restriction bypass. The plugin fails to validate the connection's origin IP address, instead trusting client-controlled forwarding headers such as HTTP_CLIENT_IP and HTTP_X_FORWARDED_FOR. This allows an...
PT-2026-67052
Name of the Vulnerable Software and Affected Versions YOP Poll WordPress plugin versions prior to 7.0.6 Description The plugin fails to validate the origin IP address of a connection and relies on client-controlled forwarding headers to enforce per-IP vote restrictions. This allows unauthenticate...
CVE-2026-14840: Authentication Bypass by Spoofing
The YOP Poll WordPress plugin before 7.0.6 does not validate the connection's origin IP address and instead trusts client-controlled forwarding headers when enforcing its per-IP vote restriction, allowing unauthenticated attackers to bypass the vote limit and cast unlimited votes on a public poll...
CVE-2026-46594
A reflected cross-site scripting XSS vulnerability has been identified in the PHP Jabbers - PHP Poll Script. A malicious attacker can craft a specially crafted URL that, when opened, results in arbitrary JavaScript execution in the victim's browser. This issue was fixed in version 4.1...
CVE-2026-46594 Reflected XSS in PHP Poll Script
A reflected cross-site scripting XSS vulnerability has been identified in the PHP Jabbers - PHP Poll Script. A malicious attacker can craft a specially crafted URL that, when opened, results in arbitrary JavaScript execution in the victim's browser. This issue was fixed in version 4.1...
EUVD-2026-51527
A reflected cross-site scripting XSS vulnerability has been identified in the PHP Jabbers - PHP Poll Script. A malicious attacker can craft a specially crafted URL that, when opened, results in arbitrary JavaScript execution in the victim's browser. This issue was fixed in version 4.1...
CVE-2026-46594
A reflected XSS vulnerability affects the PHP Jabbers - PHP Poll Script. A crafted URL can trigger arbitrary JavaScript execution in the victim’s browser. The issue is resolved in version 4.1; upgrading to 4.1 or later is recommended. The available documents do not provide exploitation status, sp...
CVE-2026-46594
A reflected cross-site scripting XSS vulnerability has been identified in the PHP Jabbers - PHP Poll Script. A malicious attacker can craft a specially crafted URL that, when opened, results in arbitrary JavaScript execution in the victim's browser. This issue was fixed in version 4.1...
CVE-2026-46594 Reflected XSS in PHP Poll Script
A reflected cross-site scripting XSS vulnerability has been identified in the PHP Jabbers - PHP Poll Script. A malicious attacker can craft a specially crafted URL that, when opened, results in arbitrary JavaScript execution in the victim's browser. This issue was fixed in version 4.1...
CVE-2026-46593 Authenticated SQL Injection in PHP Poll Script
A SQL injection vulnerability has been identified in the PHP Jabbers - PHP Poll Script. Improper neutralization of input provided by user to pjAdminPolls.controller.php endpoint allows an authenticated attacker to perform SQL Injection attacks. This issue was fixed in version 4.1...
EUVD-2026-51526
A SQL injection vulnerability has been identified in the PHP Jabbers - PHP Poll Script. Improper neutralization of input provided by user to pjAdminPolls.controller.php endpoint allows an authenticated attacker to perform SQL Injection attacks. This issue was fixed in version 4.1...
CVE-2026-46593 Authenticated SQL Injection in PHP Poll Script
A SQL injection vulnerability has been identified in the PHP Jabbers - PHP Poll Script. Improper neutralization of input provided by user to pjAdminPolls.controller.php endpoint allows an authenticated attacker to perform SQL Injection attacks. This issue was fixed in version 4.1...
CVE-2026-46593
The CVE-2026-46593 entry describes an authenticated SQL injection in the PHP Jabbers – PHP Poll Script. The vulnerability arises from improper neutralization of user input to the pjAdminPolls.controller.php endpoint, enabling an authenticated attacker to perform SQL Injection attacks. The issue i...
CVE-2026-46593
A SQL injection vulnerability has been identified in the PHP Jabbers - PHP Poll Script. Improper neutralization of input provided by user to pjAdminPolls.controller.php endpoint allows an authenticated attacker to perform SQL Injection attacks. This issue was fixed in version 4.1...
WordPress simply-poll plugin <= 1.4.1 - Unauthenticated SQL Injection vulnerability
Unauthenticated SQL Injection vulnerability discovered by TAD Group in WordPress Plugin Simply Poll versions = 1.4.1...
CVE-2026-46594: Improper Neutralization of Input During Web Page Generation
A reflected cross-site scripting XSS vulnerability has been identified in the PHP Jabbers - PHP Poll Script. A malicious attacker can craft a specially crafted URL that, when opened, results in arbitrary JavaScript execution in the victim's browser. This issue was fixed in version 4.1...
PT-2026-66750
A SQL injection vulnerability has been identified in the PHP Jabbers - PHP Poll Script. Improper neutralization of input provided by user to pjAdminPolls.controller.php endpoint allows an authenticated attacker to perform SQL Injection attacks. This issue was fixed in version 4.1...
PT-2026-66751
A reflected cross-site scripting XSS vulnerability has been identified in the PHP Jabbers - PHP Poll Script. A malicious attacker can craft a specially crafted URL that, when opened, results in arbitrary JavaScript execution in the victim's browser. This issue was fixed in version 4.1...
CVE-2026-46593: Improper Neutralization of Special Elements used in an SQL Command
A SQL injection vulnerability has been identified in the PHP Jabbers - PHP Poll Script. Improper neutralization of input provided by user to pjAdminPolls.controller.php endpoint allows an authenticated attacker to perform SQL Injection attacks. This issue was fixed in version 4.1...
NVME Driver Heap Buffer Overflow DoS
The vulnerability of the nvmepoll function in the nvmem/host/pci.c driver of the Linux operating system’s NVME kernel is related to synchronization errors when using shared resources “Race Conditions”. Exploiting this vulnerability could allow an attacker to compromise the confidentiality,...