4160 matches found
CVE-2024-56196 Apache Traffic Server: ACL is not fully compatible with older versions
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 10.0.4, which fixes the issue...
Apache Traffic Server 访问控制错误漏洞
Apache Traffic Server ATS is a suite of scalable HTTP proxy and caching servers from the Apache Foundation in the United States. A security vulnerability exists in Apache Traffic Server versions 9.2.0 through 9.2.8 and 10.0.0 through 10.0.3 that stems from improper access control...
CVE-2025-25137
Cross-Site Request Forgery CSRF vulnerability in kareemsultan Social Links social-links allows Stored XSS.This issue affects Social Links: from n/a through = 1.0.11...
CVE-2025-1872
SQL injection vulnerability have been found in 101news affecting version 1.0 through the "sadminusername" parameter in admin/add-subadmins.php...
CVE-2025-1938
Memory safety bugs present in Firefox 135, Thunderbird 135, Firefox ESR 128.7, and Thunderbird 128.7. Some of these bugs showed evidence of memory corruption and we presume that with enough effort some of these could have been exploited to run arbitrary code. This vulnerability was fixed in Firef...
CVE-2025-23234 Arkcompiler Ets Runtime has a buffer overflow vulnerability
in OpenHarmony v5.0.2 and prior versions allow a local attacker cause DOS through buffer overflow...
CVE-2025-27371
In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...
CVE-2025-26534
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in helloprint Helloprint helloprint allows Path Traversal.This issue affects Helloprint: from n/a through = 2.0.7...
CVE-2025-23587 WordPress all-in-one-box-login plugin <= 2.0.1 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in NotFound all-in-one-box-login allows Reflected XSS. This issue affects all-in-one-box-login: from n/a through 2.0.1...
CVE-2025-23516 WordPress Sale with Razorpay plugin <= 1.0 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in brainvireinfo Sale with Razorpay sell-with-razorpay allows Reflected XSS.This issue affects Sale with Razorpay: from n/a through = 1.0...
CVE-2025-23473 WordPress Killer Theme Options plugin <= 2.0 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Punit Bhalodiya Killer Theme Options killer-theme-options allows Reflected XSS.This issue affects Killer Theme Options: from n/a through = 2.0...
MAL-2025-1746 Malicious code in business-kpi-manager-1.0.0 (npm)
--- -= Per source details. Do not edit below this line.=-...
CVE-2025-1875
The CVE-2025-1875 entry documents an SQL injection in 101news version 1.0, exploitable via the searchtitle parameter in search.php. The vulnerability is described across multiple sources and indicates a critical impact, but the provided materials do not specify an exploit method, affected platfor...
CVE-2025-1874 SQL injection vulnerability in 101news
SQL injection vulnerability have been found in 101news affecting version 1.0 through the "description" parameter in admin/add-category.php...
WordPress Simple Download Counter plugin <= 2.0 - Authenticated (Author+) Arbitrary File Read vulnerability
Authenticated Author+ Arbitrary File Read vulnerability discovered by omstaendlig in WordPress Plugin Simple Download Counter versions = 2.0...
WordPress plugin Page Health-O-Meter 跨站脚本漏洞
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
WordPress plugin IE CSS3 Support 跨站脚本漏洞
WordPress and WordPress plugin are both products of the WordPress Foundation. WordPress is a blogging platform developed in the PHP language. The platform supports personal blog sites on servers running PHP and MySQL. WordPress plugin is an application plugin. A cross-site scripting vulnerability...
Linux Distros Unpatched Vulnerability : CVE-2011-4576
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The SSL 3.0 implementation in OpenSSL before 0.9.8s and 1.x before 1.0.0f does not properly initialize data structures for block cipher padding, which might all...
MAL-2025-1650 Malicious code in iff-root (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware a57d0a13eebe99cec9bd319389850e2b8f5536100fa634811d521a13bd3b6c16 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
CVE-2025-25916
The wuzhicms content management system (version v4.1.0 ) contains a Cross-Site Scripting (XSS) vulnerability within the del function located in the \coreframe\app\member\admin\group.php file. This vulnerability allows an attacker to execute malicious scripts in a victim's browser. While no patch ...