14932 matches found
CVE-2025-0818
Several WordPress plugins using elFinder versions 2.1.64 and prior are vulnerable to Directory Traversal in various versions. This makes it possible for unauthenticated attackers to delete arbitrary files. Successful exploitation of this vulnerability requires a site owner to explicitly make an...
CVE-2025-8676
The B Slider- Gutenberg Slider Block for WP plugin for WordPress is vulnerable to Sensitive Information Exposure in versions less than, or equal to, 2.0.0 via the getactiveplugins function. This makes it possible for authenticated attackers, with subscriber-level access and above to extract...
CVE-2025-8676
CVE-2025-8676 concerns the WordPress plugin B Slider – Gutenberg Slider Block for WP (vulnerable:
CVE-2025-8676 B Slider - Gutenberg Slider Block for WP <= 2.0.0 - Authenticated (Subscriber+) Sensitive Information Exposure
The B Slider- Gutenberg Slider Block for WP plugin for WordPress is vulnerable to Sensitive Information Exposure in versions less than, or equal to, 2.0.0 via the getactiveplugins function. This makes it possible for authenticated attackers, with subscriber-level access and above to extract...
CVE-2025-8676 B Slider - Gutenberg Slider Block for WP <= 2.0.0 - Authenticated (Subscriber+) Sensitive Information Exposure
The B Slider- Gutenberg Slider Block for WP plugin for WordPress is vulnerable to Sensitive Information Exposure in versions less than, or equal to, 2.0.0 via the getactiveplugins function. This makes it possible for authenticated attackers, with subscriber-level access and above to extract...
PT-2025-43235
Name of the Vulnerable Software and Affected Versions e-plugins Directory Pro versions through 2.5.5 Description The software contains a flaw due to improper handling of user-supplied data when creating web pages, leading to a Reflected Cross-site Scripting XSS condition. This allows an attacker ...
PT-2025-33429 · WordPress · B Slider- Gutenberg Slider Block
Name of the Vulnerable Software and Affected Versions: B Slider- Gutenberg Slider Block for WP plugin for WordPress versions prior to 2.1.0 Description: The B Slider- Gutenberg Slider Block for WP plugin for WordPress is vulnerable to Sensitive Information Exposure via the get active plugins...
WordPress Plugin B Slider has a vulnerability related to information leakage
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress plugin is an application plugin. WordPress B Slider plugin has an information disclosure vulnerability, the vulnerability stems from a sensitive information disclosure in the getactiveplugins function, which ca...
OPENSUSE-SU-2025:15446-1 gstreamer-plugins-rs-1.26.5+git11.949807a4-1.1 on GA media
These are all security issues fixed in the gstreamer-plugins-rs-1.26.5+git11.949807a4-1.1 package on the GA media of openSUSE Tumbleweed...
MAL-2025-16675 Malicious code in cb-serverless-plugins (npm)
The package cb-serverless-plugins was found to contain malicious code...
MAL-2025-15590 Malicious code in belmgr-plugins (npm)
The package belmgr-plugins was found to contain malicious code...
MAL-2025-17572 Malicious code in cordova-plugins-devextremeaddon (npm)
The package cordova-plugins-devextremeaddon was found to contain malicious code...
MAL-2025-7069 Malicious code in @amber-team/router5-plugins (npm)
The package @amber-team/router5-plugins was found to contain malicious code...
Malicious code in cb-serverless-plugins (npm)
The package cb-serverless-plugins was found to contain malicious code...
Malicious code in belmgr-plugins (npm)
The package belmgr-plugins was found to contain malicious code...
MAL-2025-17520 Malicious code in contracts-plugins (npm)
The package contracts-plugins was found to contain malicious code...
Malicious code in @amber-team/router5-plugins (npm)
The package @amber-team/router5-plugins was found to contain malicious code...
Malicious code in contracts-plugins (npm)
The package contracts-plugins was found to contain malicious code...
CVE-2025-24313
Improper access control for some Device Plugins for Kubernetes software maintained by Intel before version 0.32.0 may allow a privileged user to potentially enable denial of service via local access...
CVE-2025-54717
CVE-2025-54717 affects the WordPress WP Membership plugin (versions up to 1.6.3). It is a Missing Authorization flaw due to incorrectly configured access control security levels, enabling a settings change vulnerability. Remediation: upgrade WP Membership to a version later than 1.6.3 (per Patchs...