14739 matches found
WordPress plugins for jobs related to WordPress security vulnerabilities
WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows users to create personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application that can be added to a...
WordPress plugin Commerce Coinbase for WooCommerce has a security vulnerability
WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application extension. There is...
WordPress plugin Booking Calendar, Appointment Booking System has a security vulnerability
WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application extension. There ar...
WordPress plugin Wolverine Framework has a security vulnerability
WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application plugin. There is a...
WordPress Plugin JS Archive List Security Vulnerabilities
WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application plugin. There is a...
WordPress plugins WPInsightly for Contact Form 7, WPForms, Elementor, Formidable, and Ninja Forms have security vulnerabilities
WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows users to create personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application that can be installed t...
PT-2026-28593
Name of the Vulnerable Software and Affected Versions Moby/Docker Engine versions prior to 29.3.1 Description A security flaw in the Moby/Docker Engine allows attackers with local access to the Docker API or container to bypass authorization plugins AuthZ. By using specially crafted, oversized HT...
Fedora: Security Advisory (FEDORA-2026-8ee0451243)
The remote host is missing an update for the SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora: Security Advisory (FEDORA-2026-7ed700921c)
The remote host is missing an update for the SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora 42 : containernetworking-plugins (2026-7ed700921c)
The remote Fedora 42 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-7ed700921c advisory. Update to release v1.9.1 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not...
Fedora 43 : containernetworking-plugins (2026-8ee0451243)
The remote Fedora 43 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-8ee0451243 advisory. - Update to release v1.9.1 - Resolves: rhbz2448053, rhbz2423997, rhbz2424031 - Upstream fixes Tenable has extracted the preceding description block...
Fedora 44 : containernetworking-plugins (2026-d6b4b4df31)
The remote Fedora 44 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-d6b4b4df31 advisory. - Update to release v1.9.1 - Resolves: rhbz2448053, rhbz2423997, rhbz2424031 - Upstream fixes Tenable has extracted the preceding description block...
Security update for gstreamer-plugins-ugly
This update for gstreamer-plugins-ugly fixes the following issues: CVE-2026-2920: GStreamer ASF Demuxer Heap-based Buffer Overflow Remote Code Execution Vulnerability bsc1259367. CVE-2026-2922: GStreamer RealMedia Demuxer Out-Of-Bounds Write Remote Code Execution Vulnerability bsc1259370. Patch...
SUSE-SU-2026:0998-1 Security update for gstreamer-plugins-ugly
This update for gstreamer-plugins-ugly fixes the following issues: - CVE-2026-2920: GStreamer ASF Demuxer Heap-based Buffer Overflow Remote Code Execution Vulnerability bsc1259367. - CVE-2026-2922: GStreamer RealMedia Demuxer Out-Of-Bounds Write Remote Code Execution Vulnerability bsc1259370...
CVE-2026-23483
Blinko CVE-2026-23483 affects the Blinko AI-powered card note-taking project. Versions 1.8.3 and earlier suffer a path traversal in the plugin file server endpoint: it concatenates paths with join() without validating that the final path remains inside the plugins directory. This could allow an a...
CVE-2026-33501
WWBN AVideo is an open source video platform. In versions up to and including 26.0, the endpoint plugin/Permissions/View/Usersgroupspermissions/list.json.php lacks any authentication or authorization check, allowing unauthenticated users to retrieve the complete permission matrix mapping user...
com.github.vzakharchenko:keycloak-plugins (>=0.1, <=1.0.1), com.github.vzakharchenko:mikrotik-radius-plugin (>=0.1, <=1.0.1) +15 more potentially affected by CVE-2026-4633 via org.keycloak:keycloak-services (8.0.1)
org.keycloak:keycloak-services MAVEN version 8.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - com.github.vzakharchenko:keycloak-plugins =0.1, =0.1, =0.1, =0.1, =2.0.4, =2.0.4, =2.0.5 -...
com.github.vzakharchenko:keycloak-plugins (>=1.1.0, <=1.2.0), com.github.vzakharchenko:mikrotik-radius-plugin (>=1.1.0, <=1.2.0) +12 more potentially affected by CVE-2026-4633 via org.keycloak:keycloak-services (9.0.0)
org.keycloak:keycloak-services MAVEN version 9.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - com.github.vzakharchenko:keycloak-plugins =1.1.0, =1.1.0, =1.1.0, =1.1.0, =1.1.0, =1.1.0, =1.2.0 -...
com.github.vzakharchenko:keycloak-plugins (1.2.4), com.github.vzakharchenko:mikrotik-radius-plugin (1.2.4) +12 more potentially affected by CVE-2026-4633 via org.keycloak:keycloak-services (10.0.1)
org.keycloak:keycloak-services MAVEN version 10.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - com.github.vzakharchenko:keycloak-plugins 1.2.4 - com.github.vzakharchenko:mikrotik-radius-plugin...
com.github.vzakharchenko:chillispot-radius-plugin (>=1.3.1, <=1.3.2), com.github.vzakharchenko:cisco-radius-plugin (>=1.3.1, <=1.3.2) +21 more potentially affected by CVE-2026-4633 via org.keycloak:keycloak-services (12.0.1)
org.keycloak:keycloak-services MAVEN version 12.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - com.github.vzakharchenko:chillispot-radius-plugin =1.3.1, =1.3.1, =1.3.1, =1.3.1, =1.3.1, =1.3.1,...