14536 matches found
[SECURITY] Fedora 44 Update: kf6-kimageformats-6.25.0-2.fc44
This framework provides additional image format plugins for QtGui. As such it is not required for the compilation of any other software, but may be a runtime requirement for Qt-based software to support certain image formats...
[SECURITY] Fedora 44 Update: kf6-kirigami-6.25.0-1.fc44
QtQuick plugins to build user interfaces based on the KDE UX guidelines...
[SECURITY] Fedora 44 Update: kf6-knewstuff-6.25.0-1.fc44
KDE Frameworks 6 Tier 3 module for downloading and sharing additional application data like plugins, themes, motives, etc...
[SECURITY] Fedora 44 Update: kf6-frameworkintegration-6.25.0-1.fc44
Framework Integration is a set of plugins responsible for better integration of Qt applications when running on a KDE Plasma workspace. Applications do not need to link to this directly...
@saltcorn/admin-models (>=1.6.0-alpha.0, <=1.6.0-beta.4), @saltcorn/base-plugin (>=1.6.0-alpha.0, <=1.6.0-beta.4) +5 more potentially affected by CVE-2026-41478 via @saltcorn/data (>=1.6.0-alpha.0, <=1.6.0-beta.4)
@saltcorn/data NPM version =1.6.0-alpha.0, =1.6.0-alpha.0, =1.6.0-alpha.0, =1.6.0-alpha.0, =1.6.0-alpha.0, =1.6.0-alpha.0, =1.6.0-alpha.0, =1.6.0-alpha.0, =1.6.0-beta.4 Source cves: CVE-2026-41478 Source advisory: SNYK:JS-SALTCORNDATA-16110991...
@saltcorn/admin-models (>=1.5.0-beta.0, <=1.5.5), @saltcorn/base-plugin (>=1.5.0-beta.0, <=1.5.5) +5 more potentially affected by CVE-2026-41478 via @saltcorn/data (>=1.5.0-beta.0, <=1.5.5)
@saltcorn/data NPM version =1.5.0-beta.0, =1.5.0-beta.0, =1.5.0-beta.0, =1.5.0-beta.0, =1.5.0-beta.0, =1.5.0-beta.0, =1.5.0-beta.0, =1.5.0-beta.0, =1.5.5 Source cves: CVE-2026-41478 Source advisory: SNYK:JS-SALTCORNDATA-16110991...
Interpretation Conflict
Overview @fastify/middie is a Middleware engine for Fastify Affected versions of this package are vulnerable to Interpretation Conflict in the propagation of middleware paths to child plugin scopes due to incorrect re-prefixing. An attacker can gain unauthorized access to protected routes by...
com.checkmarx.maven:checkmarx-maven-plugin (9.00.3), com.checkmarx:cx-client-common (>=2021.1.135, <=2023.1.7) +19 more potentially affected by CVE-2026-41245 via com.github.junrar:junrar (1.0.1)
com.github.junrar:junrar MAVEN version 1.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on com.github.junrar:junrar and may be impacted: - com.checkmarx.maven:checkmarx-maven-plugin 9.00.3 - com.checkmarx:cx-client-common =2021.1.135, =20.0.10,...
Wordfence Intelligence Weekly WordPress Vulnerability Report (April 6, 2026 to April 12, 2026)
Last week, there were 157 vulnerabilities disclosed in 141 WordPress Plugins and 23 WordPress Themes that have been added to the Wordfence Intelligence Vulnerability Database, and there were 79 Vulnerability Researchers that contributed to WordPress Security last week. Review those vulnerabilitie...
airflow-imaging-plugins (>=2.4.2, <=2.4.3), data-tracking (1.7.2) +1 more potentially affected by CVE-2025-54550 via apache-airflow (1.8.2)
apache-airflow PYPI version 1.8.2 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - airflow-imaging-plugins =2.4.2, =0.0.5, =0.0.6 Source cves: CVE-2025-54550 Source advisory: OSV:GHSA-Q2HG-643C-GW8H...
airtel-airflow-plugins (1.5.0), openmetadata-airflow-managed-apis (>=0.1.0, <=0.10.0.1) potentially affected by CVE-2025-54550 via apache-airflow (2.3.2)
apache-airflow PYPI version 2.3.2 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - airtel-airflow-plugins 1.5.0 - openmetadata-airflow-managed-apis =0.1.0, =0.10.0.1 Source cves: CVE-2025-54550 Source advisory:...
CVE-2026-6270
@fastify/middie versions 9.3.1 and earlier do not register inherited middleware directly on child plugin engine instances. When a Fastify application registers authentication middleware in a parent scope and then registers child plugins with @fastify/middie, the child scope does not inherit the...
CVE-2026-6270
@fastify/middie versions 9.3.1 and earlier do not register inherited middleware directly on child plugin engine instances. When a Fastify application registers authentication middleware in a parent scope and then registers child plugins with @fastify/middie, the child scope does not inherit the...
CLSA-2026-1776334207 gstreamer1-plugins-base: Fix of CVE-2026-2921
CVE-2026-2921: fix RIFF palette integer overflow...
Improper Access Control
@fastify/express is vulnerable to Improper Access Control. The vulnerability is due to incorrect path handling in the onRegister function, where middleware paths are duplicated when inherited by child plugins, causing them to not match incoming requests and resulting in bypass of security control...
EUVD-2026-22880
@fastify/express's middleware path doubling causes authentication bypass in child plugin scopes...
GHSA-HRWM-HGMJ-7P9C @fastify/express's middleware path doubling causes authentication bypass in child plugin scopes
Summary @fastify/express v4.0.4 contains a path handling bug in the onRegister function that causes middleware paths to be doubled when inherited by child plugins. This results in complete bypass of Express middleware security controls for all routes defined within child plugin scopes that share ...
PT-2026-33320
Name of the Vulnerable Software and Affected Versions @fastify/middie versions prior to 9.3.2 Description Inherited middleware is not registered directly on child plugin engine instances. When authentication middleware is registered in a parent scope and child plugins are registered with...
airflow-imaging-plugins (>=2.4.2, <=2.4.3), data-tracking (1.7.2) +1 more potentially affected by CVE-2026-25219 via apache-airflow (1.8.2)
apache-airflow PYPI version 1.8.2 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - airflow-imaging-plugins =2.4.2, =0.0.5, =0.0.6 Source cves: CVE-2026-25219 Source advisory: OSV:GHSA-4G48-54Q2-FG7Q...
airtel-airflow-plugins (1.5.0), openmetadata-airflow-managed-apis (>=0.1.0, <=0.10.0.1) potentially affected by CVE-2026-25219 via apache-airflow (2.3.2)
apache-airflow PYPI version 2.3.2 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - airtel-airflow-plugins 1.5.0 - openmetadata-airflow-managed-apis =0.1.0, =0.10.0.1 Source cves: CVE-2026-25219 Source advisory:...